ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-02-2011, 07:39 PM   #11
robpur
Rider
 
Joined: Jul 2008
Location: Sequim, WA
Oddometer: 6
Quote:
Originally Posted by cyclebot View Post
We will try them with the Free Talk Radios you are having issues with. I am thinking maybe the issue is with your headset or maybe with speaker placement.

The Midland CB and GMRS and Motorola radios I have tested them with all have ample volume output.
It will be interesting to hear the results of your Kenwood TK-3131 test. However, my application requires the use of a Motorola twin-pin connector with radios that have a removable antenna. I had trouble with the Motorola's and then tried the Kenwood just to see if it worked any better. Which Motorola radios did you test with? Single-pin or dual-pin?

Speaker placement is not an issue. As I mentioned in my review, the test was done with an SMH10/SR10 combo on one end, and a two-way radio being held in the hand on the other end. Microphone placement isn't the issue either since SMH10 to SMH10 helmet to helmet works great with plenty of volume, and during my two-way radio test I pushed the microphone right against my lips and the volume was still quite low.

Rob
robpur is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014