ADVrider

Go Back   ADVrider > Bikes > Trials
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2011, 09:26 AM   #16
Steve Young OP
A Scotsman in Canada
 
Steve Young's Avatar
 
Joined: Aug 2006
Location: Calgary, Alberta
Oddometer: 99
Update over last few weeks and some help needed

So I have now done the following on the wee TL over the last month or so
  • New clutch, brake and throttle cables
  • New brake shoes / springs front and rear
  • New points
  • New chain and sprockets 12-60
  • Full redress kit into carb
  • Fabricated Carb insulator
  • Fitted Bultaco chain tensioner
  • New gear lever (got rid of old linkage set up)
  • Adjusted cam chain
  • Adjusted valve clearances
  • Tidyed up sloppy electrics
  • Cleaned air filter
  • Fitted adjustable clutch lever (much better)
  • New exhaust gasket
  • Changed oil and cleaned centrifugal filter
Still on the cards to do
  • New tyres
  • New rear shocks
  • New fork seals & oil change
This should bring it up to what I'll be happy with.
Now for the problem.
It looks like and have pretty much confirmed through another inmate that the points base plate is fitted 180 deg out.Currently points are sitting bottom right when looking at them. I believe that they should sit top left.
Am I right in thinking that the cam spocket or cam has been installed incorrectly ?
Tried putting the base plate in the assumed correct position and the bike would not fire after installing the new points.
Put it back the way it was and it fired up.
I want to check the timing but if the cam sprocket or cam are installed incorrectly then static timing will be hard to do.
Should I get hold of a timing light and check it that way?
Any suggestions appreciated

Cheers Steve
__________________
Confucius say, man who snort coke, get bubbles up nose
Steve Young is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014