ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2012, 03:43 PM   #481
CBejbl
Beastly Adventurer
 
CBejbl's Avatar
 
Joined: Sep 2005
Location: East
Oddometer: 1,004
Met up with the big bike drop-o-rama crowd in the NE region on Sunday. We had a great time. Lots of mud, ice, water and rocks.

Just hosed off the 500 so I can put a skid plate on. Also went with the RAM mount mirrors. Just loosen and fold in.






A great bike!
CBejbl is offline   Reply With Quote
Old 01-31-2012, 07:10 PM   #482
SteveO
Huh???
 
SteveO's Avatar
 
Joined: Jul 2010
Location: Land of Disenchantment
Oddometer: 1,188
Desmoging Plug

Finally got around to testing the parts bag that I got from KTM.
I rooted through the parts bag to see what I had available....





One of the plugs matched up to the Auxiliary Air Circuit plug. I matched up the threads just to make sure it would work....




Added a provided copper washer to the plug....




And, using a 6mm Allen wrench, the plug installed with no drama.....



Happy camper....

SteveO screwed with this post 11-22-2013 at 10:31 AM
SteveO is offline   Reply With Quote
Old 01-31-2012, 08:54 PM   #483
theantipaul
Reforming Neandertal
 
theantipaul's Avatar
 
Joined: Nov 2008
Location: Niwot
Oddometer: 1,116
Quote:
Originally Posted by child View Post
Yea Oliver and I, he's the camera man in both clips.

Yes that's Munster/Bulcher/Red River, whatever you wanna call it We're up there most weekends.

We've been talking about camping up there all weekend sometime and inviting any and all ADVers that wanna ride. Are you in DFW or are we that famous?
Chris, you and Oliver both got 500's? Damn!!

We met on Black Bear last fall.
__________________
degarate@highwaydirtbikes.com

Man lived, Man suffered, Man died

theantipaul is offline   Reply With Quote
Old 01-31-2012, 09:48 PM   #484
Zuber
Zoob
 
Zuber's Avatar
 
Joined: Sep 2004
Location: Main Street, Shedd, Oregon
Oddometer: 1,882
The big bolt fixes the 'suicide' kickstand, but the big plug is for what?
__________________
"Dad, can I get a motorcycle when I grow up?"
"Son, you can't do both"
Zuber is offline   Reply With Quote
Old 01-31-2012, 09:50 PM   #485
child
poop is fun
 
child's Avatar
 
Joined: Aug 2007
Location: Ft Worth, TX
Oddometer: 246
Quote:
Originally Posted by theantipaul View Post
Chris, you and Oliver both got 500's? Damn!!

We met on Black Bear last fall.
No, Oliver still has his WR and BMW, just me with the 500.

I've been looking at your gear on Todd's bike pretty heavily in his thread over in rockies. I wouldn't be surprised if you hear from me before too long

Oliver and I are still working on that ride report, we ended up with over 500 gigs of video alone, never mind the thousands of pictures. All that, plus the 70 degree weather on weekends this winter means we've been riding more than writing, which is fine by me

Speaking of that report, Oliver and I have a bunch of photos of all you guys... I told Todd I'd get him all the pictures of you guys... I've been slacking on that.
__________________
www.seestoryrun.com - My personal photography
Ride Reports:
Colorado 2010
Arkansas 2010
child is offline   Reply With Quote
Old 02-01-2012, 07:19 AM   #486
SteveO
Huh???
 
SteveO's Avatar
 
Joined: Jul 2010
Location: Land of Disenchantment
Oddometer: 1,188
Quote:
Originally Posted by Zuber View Post
The big bolt fixes the 'suicide' kickstand, but the big plug is for what?
HA, I was looking over the bike last night, wondering the same thing.....

SteveO is offline   Reply With Quote
Old 02-01-2012, 04:55 PM   #487
EVELKNIEVEL
Adventurer
 
EVELKNIEVEL's Avatar
 
Joined: Oct 2011
Location: COUCH IN SUNNY AND HOT FLORIDA
Oddometer: 49
Cool2 new stuff for the beast

hey ktmers
I got a new can fmf power part # sxs.09.450.512 I picked it up on ebay for 200bucks new I love it
it’s a couple pounds lighter ...louder and more power
FMF SLIP-ON SILENCER


sicass 2012 ktm easy fit under fender
smoke lens led flat mount turn signals
im saving up for xtra set of rims and some suspension work and a jd tuner


i started missing the orange plastic so i rock the black and white for moto

evel
Attached Images
 
EVELKNIEVEL is offline   Reply With Quote
Old 02-05-2012, 01:26 PM   #488
ALARKA
Adventurer
 
ALARKA's Avatar
 
Joined: Mar 2011
Location: Western NC
Oddometer: 41
Quote:
Originally Posted by Swede View Post
Picked her up yesterday. Mounting blinkers and stuff tonight, tomorrow is testingday!

Attachment 276178

Does anybody know if the 6 days will be available in the US?
ALARKA is offline   Reply With Quote
Old 02-06-2012, 11:48 AM   #489
retired motoman
LifeIsShort,EnjoyTheRide!
 
retired motoman's Avatar
 
Joined: Mar 2004
Location: North Idaho, long winters
Oddometer: 485
Electrical issues?

We have a couple of the new 500 running around. They were running great, then they both started blowing a 10amp fuse. Both have lost their batt due to some electrical gremlin. Replaced batts under warranty.
Found frayed wires on one KTM electrical Fi plug. Repaired and ran strong for another week, now blowing fuses once again.
One has 35 hours (the most problems) the other in the 10 hour range.
Has anyone else had similar problem? If so has it been reapired? If repaired what did you find?
Thanks,
RM
retired motoman is online now   Reply With Quote
Old 02-06-2012, 12:40 PM   #490
SteveO
Huh???
 
SteveO's Avatar
 
Joined: Jul 2010
Location: Land of Disenchantment
Oddometer: 1,188
Quote:
Originally Posted by retired motoman View Post
We have a couple of the new 500 running around. They were running great, then they both started blowing a 10amp fuse. Both have lost their batt due to some electrical gremlin. Replaced batts under warranty.
Found frayed wires on one KTM electrical Fi plug. Repaired and ran strong for another week, now blowing fuses once again.
One has 35 hours (the most problems) the other in the 10 hour range.
Has anyone else had similar problem? If so has it been reapired? If repaired what did you find?
Thanks,
RM
I've got around 15 hours and no issues.

Do you have any pics of where the problems cropped up?
SteveO is offline   Reply With Quote
Old 02-06-2012, 02:00 PM   #491
Zuber
Zoob
 
Zuber's Avatar
 
Joined: Sep 2004
Location: Main Street, Shedd, Oregon
Oddometer: 1,882
Only problems are from bad setups by the dealer.

Look very closely at the steering head area and behind the headlight, lots of potential pinch points there.
__________________
"Dad, can I get a motorcycle when I grow up?"
"Son, you can't do both"
Zuber is offline   Reply With Quote
Old 02-06-2012, 06:02 PM   #492
reidinitaly
Gnarly Adventurer
 
Joined: Mar 2009
Location: Crestview, Florida
Oddometer: 229
Rekluse

My rekluse should be arriving by the end of this week, hopefully I can get it installed and be able to give you guys a ride report after Sundays ride. Will keep you all posted.
__________________
2012 KTM 500 EXC - Looking to make four bikes outta one - Trails, D/S, Moto, Motard (wheels purchased / need to get'em mounted)...

Keep the Rubber Side Down
reidinitaly is offline   Reply With Quote
Old 02-06-2012, 07:20 PM   #493
jesusgatos
fishing with dynamite
 
jesusgatos's Avatar
 
Joined: Nov 2006
Location: on the road
Oddometer: 2,357
Quote:
Originally Posted by Zuber View Post
Only problems are from bad setups by the dealer.
Just like there are no bad children? hah.
__________________
GatosBros · Crux Studio · Trails Less Traveled
jesusgatos is offline   Reply With Quote
Old 02-07-2012, 04:25 AM   #494
400psi
Cropdusting
 
400psi's Avatar
 
Joined: Jan 2009
Location: Asheville NC
Oddometer: 440
Quote:
Originally Posted by retired motoman View Post
We have a couple of the new 500 running around. They were running great, then they both started blowing a 10amp fuse. Both have lost their batt due to some electrical gremlin. Replaced batts under warranty.
Found frayed wires on one KTM electrical Fi plug. Repaired and ran strong for another week, now blowing fuses once again.
One has 35 hours (the most problems) the other in the 10 hour range.
Has anyone else had similar problem? If so has it been reapired? If repaired what did you find?
Thanks,
RM

I have an 04 450 and while I am not familiar at all with the set up of the 500, had an electrical issue that was similar. The bike would be fine and then not start at all with the starter. It turned out the horn wire was being pinched between the frame and the radiator.
__________________
I'm so far behind I think I'm in first
400psi is offline   Reply With Quote
Old 02-07-2012, 03:25 PM   #495
DanInCt
Esch
 
DanInCt's Avatar
 
Joined: May 2009
Location: CT, USA
Oddometer: 36
shop mannual

Anybody get the shop mannual yet? Just wondering if it is in the states or found a place to d/l it.
Thanks
DanInCt is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014