ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-11-2012, 12:49 AM   #11
_cy_ OP
Beastly Adventurer
 
Joined: Sep 2011
Location: Tulsa, Oklahoma
Oddometer: 5,800
it's been pretty warm in Tulsa. had the first chance to properly test 20AH lithium iron phosphate battery in cold weather. battery measured at 13.55 before going on tonight's ride to see Jeremy Lin, Knicks against Lakers... lived up to all the hype about the Jeremy Lin show!!!

adjusted my supertrapp muffler this morning, so mixture changed. usually engine starts first crank, but not today. cranked a good 10 cycles before finally starting. garage about 45 degrees. outside 33 degree and dropping.

finally starts, ride to my buddy house to watch the game. bike parked outside for about 2.5 hours... temp outside is 28f ... engine barely turned over.... after a few cycles battery warmed up a bit and finally started. but just barely. full heated suit on going home ...

battery measured at 13.21 after resting an hour... hooked up meter and cranked starter a few more times. battery dipped to 10.5v under load. measured 13.13v after rebounding a bit. then trickle charged back up to 14.4v.... it's now 23f with a 15f low. will see how battery performs in the morning with a full charge.

_cy_ screwed with this post 02-11-2012 at 01:11 AM
_cy_ is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:36 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014