ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-27-2012, 03:30 PM   #841
kovo1787
n00b
 
Joined: Aug 2010
Oddometer: 2
W650 Accessories

Just a heads up, I posted some W650 accessories for sale in the Flea Market.

Mike
kovo1787 is offline   Reply With Quote
Old 01-27-2012, 06:19 PM   #842
Speedo66
Transient
 
Joined: Jan 2010
Location: Cin City, OH
Oddometer: 6,351
Quote:
Originally Posted by kovo1787 View Post
Just a heads up, I posted some W650 accessories for sale in the Flea Market.

Mike
Here's the link http://www.advrider.com/forums/showthread.php?t=759759
__________________
Oh I used to be disgusted, but now I try to be amused-E.Costello
'01 Kawasaki W650, '05 Yamaha XT225



Speedo66 is offline   Reply With Quote
Old 02-05-2012, 05:53 AM   #843
Barnone
Beastly Adventurer
 
Barnone's Avatar
 
Joined: Mar 2007
Location: WNC SWFL
Oddometer: 3,853
Anyone have the Kawasaki engine guards for the W that they want to sell?
__________________
Vince @ SWFL or WNC 2001 Kawasaki W650
2012 Dong Fang DF250RTB hard tail bobber
2014 Sky Team ST125-8A Z50 clone monkey bike
2014 Ice Bear PBZ110-1P Z50 clone monkey sidecar
2014 Sky Team MC-D34 CT70 clone
Barnone is offline   Reply With Quote
Old 02-21-2012, 07:42 PM   #844
Since-I'z-4
Riding, not Driving.
 
Since-I'z-4's Avatar
 
Joined: Oct 2009
Location: San Benito County, CA
Oddometer: 6
Question Wobble!!!

Hello All,

I have put about 5,000 miles on my "new" W 650, & have been coping all that time with a rather violent front end shake. It happens between 30 - 50 mph when I either have no hands on the bars, or I have a very light touch on the bars.

Anyone else having this problem? The bike had about 5,800 miles on it when I got it about 6 months ago - It's in really nice shape & I believe it has been fairly maintained...

I've put on new tires, lower bars, moved my luggage around (I always ride with some kind of load) - still the same from end shake???

Thanks for any Idears...

Since-I'z-4 is offline   Reply With Quote
Old 02-21-2012, 07:46 PM   #845
Since-I'z-4
Riding, not Driving.
 
Since-I'z-4's Avatar
 
Joined: Oct 2009
Location: San Benito County, CA
Oddometer: 6
Wobble!!!

...when I'm decelerating.

Hard to Zip up my Jacket... or Stand up w / no hands... or ... or ... or whatever else I might be doing with both my hands besides calming that WOBBLE....

REALLY like the bike, otherwise - but I think I'm no Judge of Motorcycles. I seem to like them all
Since-I'z-4 is offline   Reply With Quote
Old 02-21-2012, 09:22 PM   #846
Since-I'z-4
Riding, not Driving.
 
Since-I'z-4's Avatar
 
Joined: Oct 2009
Location: San Benito County, CA
Oddometer: 6
Wobble!

I moved my stock turn signals forward to the side reflector spot too - they fit perfectly...

Put on a fake Lucas tail light - solved the whole "heavy assembly" issue for me & is still really visible (now that that bag is removed).

Half of my commute is on DARK farm roads in the morning... & foggy... I value my visibility, too!

I used the accessory leads under the seat to power a dual "freeway blaster" horn set up, through a relay I got from a local BMW repair shop. The horns I got from the good people at Aerostich - I like to be seen AND heard. I basically only commute - but it's a fun ride (about 350 miles a week - year round).

A Real Pleasure!

When I figure out how to attach an image, I'll post a couple pictures of my bike (My Dad's bike! I bought it from him... had to have it - it's his last bike... he doesn't feel comfortable riding anymore. I'll be keeping this one.)
Since-I'z-4 is offline   Reply With Quote
Old 02-22-2012, 03:19 AM   #847
ORexpat
Oregon Expatriate
 
ORexpat's Avatar
 
Joined: Jan 2007
Location: West of Seattle . . .
Oddometer: 2,670
Wobbles . . .

Lots of wobbly information on the Yahoo Group site, probably now in the files. One of the inmates over there ("Jon") recommends a slightly different aspect rear tire, which raises the rear. I did the same by dropping the triple trees on the front fork by about 3/4".

Check the steering head bearings. If they're even the slightest bit loose, or out of grease, they could be part of the problem.

Fork brace might help, though it isn't intended to solve wobble, but fork deflection and twisting.

Steering damper might help, but the bike wasn't designed to wobble--I'd look at the steering head bearings first, or perhaps a blown fork seal that's let one of the forks lose some of it's oil. (That would cause a difference between the damping on each fork . . . . )
__________________
Old . . . and . . . Slow

ORexpat is online now   Reply With Quote
Old 02-22-2012, 07:47 AM   #848
acap650
acap650
 
acap650's Avatar
 
Joined: Apr 2006
Location: Western PA
Oddometer: 557
Quote:
Originally Posted by Since-I'z-4 View Post
Hello All,

I have put about 5,000 miles on my "new" W 650, & have been coping all that time with a rather violent front end shake. It happens between 30 - 50 mph when I either have no hands on the bars, or I have a very light touch on the bars.

Anyone else having this problem? The bike had about 5,800 miles on it when I got it about 6 months ago - It's in really nice shape & I believe it has been fairly maintained...

I've put on new tires, lower bars, moved my luggage around (I always ride with some kind of load) - still the same from end shake???

Thanks for any Idears...

Sounds like a typical coast down wobble.

1st check/tighten steering head bearings so that when the front end falls to the stops it does not bounce.

2nd try different tire pressure since the front tire acts as a damper for this kind of wobble.
acap650 is offline   Reply With Quote
Old 02-22-2012, 06:51 PM   #849
Since-I'z-4
Riding, not Driving.
 
Since-I'z-4's Avatar
 
Joined: Oct 2009
Location: San Benito County, CA
Oddometer: 6
Wobble!

Thank you!

I'll dig into it as soon as I get a couple days off...
Since-I'z-4 is offline   Reply With Quote
Old 02-23-2012, 10:27 AM   #850
moto vito
Adventurer
 
Joined: Mar 2011
Location: Hollister California
Oddometer: 31
Hay I'z-4 Did not know of any other W650s in san benito county. I'll give you a wave if I see you passing by.
moto vito is offline   Reply With Quote
Old 02-23-2012, 06:56 PM   #851
Speedo66
Transient
 
Joined: Jan 2010
Location: Cin City, OH
Oddometer: 6,351
Another unseasonably warm day today, decided to take advantage of it. Did a 40 mile loop, just great to be on the road.

Love this bike!
__________________
Oh I used to be disgusted, but now I try to be amused-E.Costello
'01 Kawasaki W650, '05 Yamaha XT225



Speedo66 is offline   Reply With Quote
Old 02-26-2012, 10:49 AM   #852
Since-I'z-4
Riding, not Driving.
 
Since-I'z-4's Avatar
 
Joined: Oct 2009
Location: San Benito County, CA
Oddometer: 6
Hello Vito!

Is your's all Black? I though I saw such a W on the road just the other day.

I have one of the Blue & Silver ones - no tank badges... & I'm basically always wearing a dirty yellow Aerostich jacket.

I'll be looking for you!
Since-I'z-4 is offline   Reply With Quote
Old 02-26-2012, 11:01 AM   #853
ORexpat
Oregon Expatriate
 
ORexpat's Avatar
 
Joined: Jan 2007
Location: West of Seattle . . .
Oddometer: 2,670
Gorgeous late winter day in the DC metro area. Did a little "tagging" on the Dubya. So far at least, using the heated jacket hasn't killed the battery . . . .

The NOVA tag, currently a li'l toy rubber alligator affectionately named "Ali" is sitting on the back of the seat . . .

And yes, that's a fire lane I parked in to grab the tag from near one of those handicapped signs in the background!

__________________
Old . . . and . . . Slow

ORexpat is online now   Reply With Quote
Old 02-27-2012, 10:57 AM   #854
moto vito
Adventurer
 
Joined: Mar 2011
Location: Hollister California
Oddometer: 31
wobble

Hay I'z-4 Mine is blue&silver also.
moto vito is offline   Reply With Quote
Old 02-27-2012, 12:21 PM   #855
Barnone
Beastly Adventurer
 
Barnone's Avatar
 
Joined: Mar 2007
Location: WNC SWFL
Oddometer: 3,853
New Avon Distanzias Just Installed

My 2001 W650 still had the original tires on it with 4500 miles on them. I ride a lot of gravel roads in the mountains of Western North Carolina where I spend the summer. Always had good luck with Avon Distanzias so I ordered up a 100/90-19 and a 120/80-18 and just installed them today. The rear 120/80-18 is the same diameter as the stock 130/80-18 according to both manufacturer's websites and actually the new tire was a little larger since the old tire was worn.

Just took a short test ride and the bike does feel different but that is probably due to new fresh round tires vs 12 year old hard flattop tires.







Note the highway pegs that I got from Bruce P. Very nice to have a another foot location on long rides.

Also I did the 3.5 turns out mod on the carbs a month or so ago but my MPG dropped from 60 to 55 so I went back 1/2 a turn in. Still seems to warm up faster and no popping on deceleration. I'll check the MPG for a month or so to get a new reading.

Edit: Just got back from a 70 mile ride out to the country and all is well with the handling with the new Distanzias tires.
__________________
Vince @ SWFL or WNC 2001 Kawasaki W650
2012 Dong Fang DF250RTB hard tail bobber
2014 Sky Team ST125-8A Z50 clone monkey bike
2014 Ice Bear PBZ110-1P Z50 clone monkey sidecar
2014 Sky Team MC-D34 CT70 clone

Barnone screwed with this post 04-01-2012 at 12:28 PM
Barnone is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:41 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014