ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-24-2012, 01:42 PM   #1306
thumpism
Gnarly Adventurer
 
Joined: Dec 2005
Location: Richmond, Virginia
Oddometer: 446
Quote:
Originally Posted by jamz View Post
Gotta love the old XJs!

Here's mine, picked it up in December for $475






1985 XJ700 Maxim, 37k miles. Ran and drove when I picked her up, Needed valve adjustment, turn signal and a carb rebuild (in the middle of that now), hope, she runs great when she goes back together in the spring!
Saw one of these in traffic on the way to work this morning. A warm February day brings all kinds of things out of hiding. The rider was doing 70 in down vest over shirt and slacks, loafers and no socks. Might as well have been in his jammies. Oh, and a Captain America helmet.
thumpism is offline   Reply With Quote
Old 02-27-2012, 02:58 AM   #1307
Braggus
Adventurer
 
Joined: Feb 2012
Location: The Hague
Oddometer: 11
The XJ 750 is finaly mine.

This saturday i picked up my XJ 750 Seca. Does it need some attention??? Oh yeah!



Here it is on transport. The engine wouldn't start during a emtpy battery.



After a while with a jump start it run like a new machine but it shure needs some work.
The warning light blinked like a christmastree but after changing the lightbulb it stopped blinking and the "Head" signal on the display disappeared.

Sparkplugs need to be changed, possible new fork seals and some parts like a headlight. The oil-filter and oil will be replaced for shure.

The tank has some scratches and bad paint but is ok. The tyres are fine by me.

When she runs fine i'm gonna decide what to do with the looks.

What to do with the seat??? Should i change the cover or replace the whole seat???

BTW: She only runs on the choke, have to look at it.

Braggus screwed with this post 02-27-2012 at 03:16 AM
Braggus is offline   Reply With Quote
Old 02-27-2012, 04:58 AM   #1308
jas67
Studly Adventurer
 
Joined: Oct 2011
Oddometer: 794
Quote:
Originally Posted by Braggus View Post
When she runs fine i'm gonna decide what to do with the looks.

What to do with the seat??? Should i change the cover or replace the whole seat???

BTW: She only runs on the choke, have to look at it.
I'd replace the seat, if you can find a whole seat, otherwise, do the cover.
As for only running on choke, it sounds like it needs to have it's carbs cleaned.

Congrats on the new (to you ride). Don't forget to post pics when the rehab is completed.
__________________
2013 Ducati Monster 796
Moto Guzzi: 2013 V7 Racer, 2006 Breva 1100
BMW: 1973 SWB R75/5 "Toaster", 1994 R100R Mystic, 2003 F650GS Dakar
Honda: 01 VFR800, 93 VFR400R(NC30), plus many vintage Hondas.
Scooters: 2007 Vespa GTS250ie, 2009 Kymco Agility 125
jas67 is offline   Reply With Quote
Old 02-27-2012, 06:39 AM   #1309
Mambo Dave
Backyard Adventurer
 
Mambo Dave's Avatar
 
Joined: Oct 2011
Location: 11 ft. AMSL
Oddometer: 5,109
This thread brings warm fuzzies to the heart. Gotta love the bikes we just don't see much of anymore being fixed up and ridden.
__________________
"After reading through this thread I've come to the conclusion
that more people cruise the internet looking for reasons why
X bike won't work in Y scenario rather than actually riding
their motorcycles
." --
RyanR
Mambo Dave is offline   Reply With Quote
Old 02-27-2012, 08:30 AM   #1310
nedc
Adventurer
 
Joined: Apr 2010
Oddometer: 58
I think somebody's favourite color is Purple! I like purple too, maybe just leave it?

Quote:
Originally Posted by Braggus View Post
This saturday i picked up my XJ 750 Seca. Does it need some attention??? Oh yeah!



Here it is on transport. The engine wouldn't start during a emtpy battery.



After a while with a jump start it run like a new machine but it shure needs some work.
The warning light blinked like a christmastree but after changing the lightbulb it stopped blinking and the "Head" signal on the display disappeared.

Sparkplugs need to be changed, possible new fork seals and some parts like a headlight. The oil-filter and oil will be replaced for shure.

The tank has some scratches and bad paint but is ok. The tyres are fine by me.

When she runs fine i'm gonna decide what to do with the looks.

What to do with the seat??? Should i change the cover or replace the whole seat???

BTW: She only runs on the choke, have to look at it.
nedc is offline   Reply With Quote
Old 02-28-2012, 12:58 AM   #1311
Braggus
Adventurer
 
Joined: Feb 2012
Location: The Hague
Oddometer: 11
Quote:
Originally Posted by nedc View Post
I think somebody's favourite color is Purple! I like purple too, maybe just leave it?
I have to make up my mind but purple??? I don't think so!
Braggus is offline   Reply With Quote
Old 02-29-2012, 06:51 AM   #1312
BronkoRob
Adventurer
 
Joined: Mar 2011
Location: Oceanside, CA
Oddometer: 61
1979 kz650

I will play along. got this for 500. got it without hearing it run. was told it sat for a few years, and got the typical it ran when it was stored. but being so clean it was worth the risk, even if i had to find a donor bike later on. took it home and first thing i did was tear into the carb bowls, fairly clean but some gunk. tossed them back in and fired up, and ran.....well it ran. i just figured there was still some goo runing threw it. took it around the block a few time, and it sounded rough. so a few days later checked the carbs again, and the far left bowl was bone dry. come to find out the left inside and outside carb were swapped and the far left carb was never getting any fuel. now it runs great....makes me reconsider the story of why it had been sitting for so long...hmmmm. either way, i guess its my gain.

__________________
No Pads, No Helmet.....Just Balls!
BronkoRob is offline   Reply With Quote
Old 02-29-2012, 07:02 AM   #1313
BronkoRob
Adventurer
 
Joined: Mar 2011
Location: Oceanside, CA
Oddometer: 61
79 xs750

i forgot about this one i had last year. got it for 200 bucks, non running, with the intention to just get it running and see if i can make a few bucks. another previous owner who spent weeks trying to track down electrical gremlins and just wanted it gone, or at least that was the story. but it had a title and current reg, which is a big deal in CA.
total money into the bike
- what ever 4 inches of solder cost
- a few cents of power to run the solder iron
- and 97 cents cause i was out of heat shrink and had to buy some

ended up being a melted wire near the fuse box. sold it about 6 months later for a grand.



__________________
No Pads, No Helmet.....Just Balls!
BronkoRob is offline   Reply With Quote
Old 02-29-2012, 07:14 AM   #1314
jamz
Samsquanch
 
jamz's Avatar
 
Joined: Jan 2012
Location: Southern Maine - Boston
Oddometer: 129
Quote:
Originally Posted by thumpism View Post
Saw one of these in traffic on the way to work this morning. A warm February day brings all kinds of things out of hiding. The rider was doing 70 in down vest over shirt and slacks, loafers and no socks. Might as well have been in his jammies. Oh, and a Captain America helmet.

Those WERE my jammies.








Yeah, no.
jamz is offline   Reply With Quote
Old 02-29-2012, 11:09 AM   #1315
garbagekid0
Adventurer
 
garbagekid0's Avatar
 
Joined: Aug 2011
Location: NY
Oddometer: 63
93 katana

1993 Suzuki Katana 600 w/ around 12,000 miles when i received her.



heres a recent pic
it was given to me by a friend of my fathers who left it sitting in his garage for a few years. it was his extra bike in case one of his friends from Ireland came to visit him. he gave it to me because i lost my job and sold my bike and he knew i wanted to ride so he gave it to me. i expected to buy it off him or that he was going to just let me use it for the summer.
what i've done

-carb clean
-heated grips
-tinted the windscreen and front blinkers
-tail tidy
-new tires
-oil change
-new spark plugs
-rear LED blinkers
-new bar ends

not the bike of my dreams but it's two wheels and all i can ask for given the price
garbagekid0 is offline   Reply With Quote
Old 02-29-2012, 03:10 PM   #1316
AZbiker
Crunkin' with crackers
 
AZbiker's Avatar
 
Joined: Mar 2005
Location: Phoenix, in the Arcadia area
Oddometer: 6,949
Quote:
Originally Posted by garbagekid0 View Post

not the bike of my dreams but it's two wheels and all i can ask for given the price
Ya can't fuck with free...
__________________
rubber side down,

derek

http://azbiker.smugmug.com

Got SmugMug? If not, save some cash and use my code: McYdbycdcvM5Q
AZbiker is offline   Reply With Quote
Old 02-29-2012, 03:40 PM   #1317
sh0rtlife
Studly Adventurer
 
Joined: Sep 2011
Location: 20 mins west of portland oregon
Oddometer: 796
250$ 1980 xl500s honda before..no title..not running


got it home blew the carb out and fired right up....so...i striped her to the bone

mid way


still not bothered with a title..as i havnt needed tobut ive only put about 300 into her ..paint battery new cables a seat skin grips..everythings working..she runs a lil hot and the shocks are pretty blown out ...sometime mid summer ill title her up adding another 150$ to her tab totaling out at ....700$



200$ xl600r(guy thought it was an xl500r) not running no title...got it home blew the carbs out ran rough..turned out to be the pickup coil....see also a 250$ xl125s


this 600 was a bit of a headache due to the wiring pretty well non existant..made a wiring harnes put on street controls i had laying around from a yamaha trail tech volt regs trail tech speedo seat skin lights, plate mount, titled, pickup coil, street tires..got about 600 into her but she is reliable as all hell


tagged and being abused



and then theres my newwest..the 03 zr7s that ive got about 500$ into after the trade of that chinese POS allready over 1000 miles on her and LOVING every second




still working on the 125s.....the engine got stuck on me AFTER i got her home and running...nothing major its just a lil rust in one of the bearings...but i need a 4pin socket to get the engine further apart
sh0rtlife is offline   Reply With Quote
Old 02-29-2012, 04:18 PM   #1318
AZbiker
Crunkin' with crackers
 
AZbiker's Avatar
 
Joined: Mar 2005
Location: Phoenix, in the Arcadia area
Oddometer: 6,949
Quote:
Originally Posted by sh0rtlife View Post

and then theres my newwest..the 03 zr7s that ive got about 500$ into after the trade of that chinese POS allready over 1000 miles on her and LOVING every second




still working on the 125s.....the engine got stuck on me AFTER i got her home and running...nothing major its just a lil rust in one of the bearings...but i need a 4pin socket to get the engine further apart
You got the fairings to fit!! Good job.
__________________
rubber side down,

derek

http://azbiker.smugmug.com

Got SmugMug? If not, save some cash and use my code: McYdbycdcvM5Q
AZbiker is offline   Reply With Quote
Old 02-29-2012, 05:02 PM   #1319
lake_harley
Studly Adventurer
 
Joined: May 2009
Location: Uniontown, MO
Oddometer: 680
Quote:
Originally Posted by Braggus View Post
This saturday i picked up my XJ 750 Seca. Does it need some attention??? Oh yeah!



Here it is on transport. The engine wouldn't start during a emtpy battery.



After a while with a jump start it run like a new machine but it shure needs some work.
The warning light blinked like a christmastree but after changing the lightbulb it stopped blinking and the "Head" signal on the display disappeared.

Sparkplugs need to be changed, possible new fork seals and some parts like a headlight. The oil-filter and oil will be replaced for shure.

The tank has some scratches and bad paint but is ok. The tyres are fine by me.

When she runs fine i'm gonna decide what to do with the looks.

What to do with the seat??? Should i change the cover or replace the whole seat???

BTW: She only runs on the choke, have to look at it.
Man....I thought that was the 750 I sold about a year ago until I noticed the license plate on the trailer.

The "Attari" display is really something, isn't it. I learned a trick on the XJ Forum (I think that's where it was) about the "BATT" light coming back on all the time. I guess it takes a special battery with a sensor of some sort in it. I was told to run power through a couple resistors and then to the sensor lead. That keeps the light from coming back on. Maybe I can find out or remember what resisitance I put in if you want to know. You can PM me.

Have fun with her.

Lynn
lake_harley is offline   Reply With Quote
Old 02-29-2012, 05:02 PM   #1320
sh0rtlife
Studly Adventurer
 
Joined: Sep 2011
Location: 20 mins west of portland oregon
Oddometer: 796
Quote:
Originally Posted by AZbiker View Post
You got the fairings to fit!! Good job.
far from a perfect fit......but definitely has one hell of a look to it...all things considered an 88 600 fairing on a 03 750 id say it turned out better than expected
sh0rtlife is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:40 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014