ADVrider

Go Back   ADVrider > Bikes > Trials
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-28-2012, 01:06 PM   #151
triplewhipper
Adventurer
 
Joined: Aug 2011
Oddometer: 61
I am selling my 2005 Repsol 4RT

you can see it in the Trails classifieds and regular classifieds

located in Colorado springs, CO
triplewhipper is offline   Reply With Quote
Old 02-28-2012, 01:52 PM   #152
Sting32
Trials Evangelist
 
Joined: Oct 2009
Location: Minneapolis, Ks
Oddometer: 1,287
Quote:
Originally Posted by triplewhipper View Post
you can see it in the Trails classifieds and regular classifieds

located in Colorado springs, CO
Link = http://www.advrider.com/forums/showthread.php?t=768385
Sting32 is offline   Reply With Quote
Old 02-29-2012, 11:41 PM   #153
turnsleft
Beastly Adventurer
 
turnsleft's Avatar
 
Joined: Jun 2007
Location: Woolley
Oddometer: 1,518
This is the box the bearings come in. I got six at $6.50 each. Pressed the old ones out and pressed in the new ones. Worked good with 3 MM left for seals on the out sides.



I picked up three of these at Skagit Power Sports today. I made some bronze bushings in case these didn't come in on time[kinda fun]. I don't know if these could be bought at a Honda shop or not as they came from a Montessa dealer.



fwiw this worked in my bike.
__________________
What has been seen can not be un-seen
turnsleft is offline   Reply With Quote
Old 03-09-2012, 05:58 PM   #154
brianjonesphoto
Single Track Noob
 
brianjonesphoto's Avatar
 
Joined: Feb 2007
Location: The Brier Patch, WA
Oddometer: 1,555
No start, no spark, no fuel

I spent some time putting around the yard last night and the bike ran perfectly for an hour or so. I attempted to go for a ride today. When I got to the trail head as usual I went to start the bike to warm up. It started on the second kick like it normally does, but only ran for a few seconds and died. I tried resetting the ECU and disconnected the kill switch to no avail. When I got the back home I pulled the plug and I can't see any spark I tried a new plug and still no spark. The plug is pretty dry after a few kick overs and there isn't much fresh gas smell coming out of the plug hole when checking for spark.



It was raining today and I transport the bike on a hitch hauler so I thought it might be water intrusion somewhere. I've gone through all the connectors around the R/R stack and coil. There's wasn't an excessive amount of water anywhere. the center pin of the BAS plug was a little corroded so I cleaned it up. I jumpered the outer 2 leads of the BAS and it didn't seem to make any difference. I pulled the BAS and is does rattle a little bit, but it also sounds like it filled with liquid. Is that normal? Am I jumpering it correctly Red/white to Green?



Any other thoughts of what might be the cause?



Thanks.
__________________
Brian
Mine: 07 DL650 ABS, 99 DR350SEx, 05 Montesa 4RT Her's: 02 KL250 Super Sherpa

www.PhotoSupportNW.com

brianjonesphoto is offline   Reply With Quote
Old 03-09-2012, 08:00 PM   #155
LowPSI
Gnarly Adventurer
 
Joined: Jan 2010
Location: California
Oddometer: 268
Quote:
Originally Posted by turnsleft View Post
They will be in tuesday. I will take picture and see. 15X21X3. It takes two per hole. I have no idea what "full compliment" means. What ever comes they must be better than what is in there.
Full Compliment means no inner cage separating the needle bearings. It allows more needles to fit in and that makes it better for heavy load applications.
LowPSI is offline   Reply With Quote
Old 03-10-2012, 09:54 PM   #156
brianjonesphoto
Single Track Noob
 
brianjonesphoto's Avatar
 
Joined: Feb 2007
Location: The Brier Patch, WA
Oddometer: 1,555
I got a chance to dive further into troubleshooting today. The good news is the fuel pump runs with an external power source. WIth everything connected except the R/R it still have no spark or squirt. I pulled the injector to verify there was no fuel.

Going through all the steps in the manual everything checks out accept the pulse generator which reads as an open circuit. I pulled the side cover and the pulse coil still reads open where the wires come out of the coil.

Is there anything else that would cause no spark and no fuel?

Is there a flow chart anywhere of how the FI system on there bikes work?

Anyone have a dead stator with a good pulse coil that is collecting dust?
__________________
Brian
Mine: 07 DL650 ABS, 99 DR350SEx, 05 Montesa 4RT Her's: 02 KL250 Super Sherpa

www.PhotoSupportNW.com

brianjonesphoto is offline   Reply With Quote
Old 03-14-2012, 01:48 AM   #157
turnsleft
Beastly Adventurer
 
turnsleft's Avatar
 
Joined: Jun 2007
Location: Woolley
Oddometer: 1,518
Quote:
Originally Posted by LowPSI View Post
Full Compliment means no inner cage separating the needle bearings.
OIC
I'm going to swing by the Bearing shop this week and will ask them about them. I'll take one of the old ones with.
__________________
What has been seen can not be un-seen
turnsleft is offline   Reply With Quote
Old 03-19-2012, 03:51 AM   #158
stkman
Adventurer
 
stkman's Avatar
 
Joined: Mar 2011
Location: Auckland, NZ
Oddometer: 12
Quote:
Originally Posted by brianjonesphoto View Post
I got a chance to dive further into troubleshooting today. The good news is the fuel pump runs with an external power source. WIth everything connected except the R/R it still have no spark or squirt. I pulled the injector to verify there was no fuel.

Going through all the steps in the manual everything checks out accept the pulse generator which reads as an open circuit. I pulled the side cover and the pulse coil still reads open where the wires come out of the coil.

Is there anything else that would cause no spark and no fuel?

Is there a flow chart anywhere of how the FI system on there bikes work?

Anyone have a dead stator with a good pulse coil that is collecting dust?
Did you get it sorted Brian?

My 4RT just wouldn't start in the middle of an event after lying it down between sections. No spark, no fuel at the injector. Turned out to be the throttle conduit had pulled out by the injection body holding the throttle open slightly - no sparkl and no fuel if you haven't got throttle off for starting. Reinserted cable, two kicks and off it went. Hope yours is something really simple like mine was ...

Just a shame I didn't work it out until about 4 hours later. Was a great event as well. My only ever DNF due to bike failure!

Andrew
stkman is offline   Reply With Quote
Old 03-22-2012, 08:31 AM   #159
brianjonesphoto
Single Track Noob
 
brianjonesphoto's Avatar
 
Joined: Feb 2007
Location: The Brier Patch, WA
Oddometer: 1,555
I should know more this weekend. The part I was waiting for arrived yesterday hopefully I'll have some time hooks things back up and see if I get spark.
__________________
Brian
Mine: 07 DL650 ABS, 99 DR350SEx, 05 Montesa 4RT Her's: 02 KL250 Super Sherpa

www.PhotoSupportNW.com

brianjonesphoto is offline   Reply With Quote
Old 03-23-2012, 08:25 PM   #160
CodeMonkee
Geek Adventurer
 
CodeMonkee's Avatar
 
Joined: Jul 2001
Location: Orygun
Oddometer: 5,429
BTW - I was in Beaverton Honda tonight after work and they had a bunch of discount stuff in a discount area. On one of the tables was what looked like a trip odo/etc.

The label on it said "4RT" and the list price was something like $219.

The price on the outside of it was $50.
__________________
'09 Husaberg FE570
'99 Beta Alp
'04 Ducati MTS - sold
Not all who wander are lost
CodeMonkee is offline   Reply With Quote
Old 03-30-2012, 11:45 AM   #161
brianjonesphoto
Single Track Noob
 
brianjonesphoto's Avatar
 
Joined: Feb 2007
Location: The Brier Patch, WA
Oddometer: 1,555
It's ALIVE!

Thankfully this was easier and cheaper to fix than at first thought. It took longer to get the parts in hand than it did to actually get the bike rideable again. My pickup coil was the reason I wasn't getting spark or fuel. I assume the ECU didn't know the engine was even turning when I would kick it over. The only way to replace the pickup coil is to buy a complete stator assembly for $250-300. I really didn't want to have to do that since the knew the stator was good.



I started scouring sources online for pickup coils only to find out there weren't very many. I did find this spec list for Eletrexworld.co.uk http://www.electrexworld.co.uk/acata...Coils_160.html that pointed me in the direction of what other bikes might have the same pickup. It ends up KTM sell their pickup coils as separate units for $68 new. Being a cheap bastard and not wanting to blow $70 on a hunch I found one on Ebay from a 04 450 exc. Once I had the KTM coil in hand it was almost identical to the stock unit except for the shape of the mounting plate to allow clearance for the stator wire hold down. A little file work and everything fit together perfectly. 2 kicks and it runs like a champ



If anyone ever has this issue the KTM part that I used is 59039034000 PULSER COIL KOKUSAN 4K3-A/B which is used on almost all KTM singles from 98-05.



I want to thank Dennis at OverlandTrial.biz and Don a Cascade Motorsports in Mission BC for letting me pick their brains and come to the conclusion that it was only the pickup coil and not something more complex.
__________________
Brian
Mine: 07 DL650 ABS, 99 DR350SEx, 05 Montesa 4RT Her's: 02 KL250 Super Sherpa

www.PhotoSupportNW.com

brianjonesphoto is offline   Reply With Quote
Old 03-30-2012, 03:34 PM   #162
WetSideRider
Beastly Adventurer
 
Joined: May 2008
Location: Kenmore, Washington
Oddometer: 1,143
You da man, Brian! There's a trials this weekend at Straddleline. TL is going. You should go do the novice course. l

I'm headed to Odessa for the D100 crowdfest, while I really should just go for a trials ride. Too many toys.
WetSideRider is offline   Reply With Quote
Old 03-30-2012, 05:30 PM   #163
brianjonesphoto
Single Track Noob
 
brianjonesphoto's Avatar
 
Joined: Feb 2007
Location: The Brier Patch, WA
Oddometer: 1,555
Quote:
Originally Posted by WetSideRider View Post
You da man, Brian! There's a trials this weekend at Straddleline. TL is going. You should go do the novice course. l

I'm headed to Odessa for the D100 crowdfest, while I really should just go for a trials ride. Too many toys.
We'll be at the d100 as well doing the dual sport tomorrow.
__________________
Brian
Mine: 07 DL650 ABS, 99 DR350SEx, 05 Montesa 4RT Her's: 02 KL250 Super Sherpa

www.PhotoSupportNW.com

brianjonesphoto is offline   Reply With Quote
Old 04-17-2012, 06:46 AM   #164
triplewhipper
Adventurer
 
Joined: Aug 2011
Oddometer: 61
price drop on my 2005 Montesa 4rt Repsol

you can see the link in the trials classifieds

$5500 with all the parts listed including the long range tank and white Honda style plastic which is brand new
triplewhipper is offline   Reply With Quote
Old 02-18-2013, 04:08 PM   #165
Johnnyboxer OP
Beastly Adventurer
 
Joined: Oct 2003
Location: Yorkshire, UK
Oddometer: 1,031
Anybody in the USA, want a complete lighting kit

One here

http://www.ebay.co.uk/itm/Montesa-4R...item5aee5039d1
__________________
So many roads...........So little time..!!!

2005 BMW R1150GS Adv - Black
2005 BMW R1150GS Adv - Silver
2007 BMW G650 XCountry - Black
Johnnyboxer is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:56 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014