ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-20-2012, 05:06 AM   #1
FredRydr OP
Danger: Keep Back 500 Ft.
 
FredRydr's Avatar
 
Joined: Aug 2005
Location: Carlisle Pennsylvania USA
Oddometer: 2,304
Unusual routing with latest Garmin map update

I've had several weird routing incidents in both my Zumo 665 and in BaseCamp for Mac since the last quarterly map update of North America City Navigator. Routes would follow roads that are neither faster nor more direct. In BaseCamp, the route would not continue straight along a major highway near my house, as though there was a disconnect in the map, but instead route miles around a 0.1 mile section. In the Zumo, the route turned to take a miles-long triangle off another local road I was traveling, again neither faster nor more direct. These are only two representative examples of repeated incidents. The avoidance settings are all okay.

I've had glitches like this over the years attributable to map data errors, and sometimes I reported them to NavTeq, but these seem to be errors due to software.

Anyone else?

Fred

FredRydr screwed with this post 04-20-2012 at 06:31 AM
FredRydr is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:33 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014