ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-24-2012, 04:52 PM   #16
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,558
Quote:
Originally Posted by roadstar View Post
Try putting your side stand down to touch the ground (worked for my 05 Concours) for some reason that bike would not trip a light.


This works 100% for me on ANY bike.. put the side stand down on the wire sensor and it will trigger the light..
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 04-24-2012, 10:54 PM   #17
EggChaser
Studly Adventurer
 
EggChaser's Avatar
 
Joined: Aug 2008
Location: Hamsphire/Surrey Borders
Oddometer: 536
Quote:
Originally Posted by GB View Post


This works 100% for me on ANY bike.. put the side stand down on the wire sensor and it will trigger the light..
Yep my brother used to have to do that on his K75 years ago, used to really annoy him that I could trip the same lights on my bicycle

You usually don't have to get the side stand touching the road, just flip it down and back up with it located over the sensor.
EggChaser is offline   Reply With Quote
Old 04-25-2012, 10:27 AM   #18
BeerTownGS
Adventurer
 
Joined: May 2005
Location: Milwaukee, WI
Oddometer: 39
Just got a Tenere a couple of weeks ago, good to know in advance to expect this issue.

My other bike is a older F650GS and it too would refuse to trip the lights on some intersections; I had a magnet mounted on the skid plate as low as possible and that helped some, otherwise revving the motor a couple of times or actually turning off and restarting would also trigger. I absolutely had to park right on the line/cut though.

I have not seen any optical sensors here in SW Wisconsin, I think they are all still induction loops.. maybe due to snow and winter, not sure how optical would work in heavy snow...
BeerTownGS is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014