ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-06-2012, 10:55 PM   #1
Blakduk OP
Just trying to get by.
 
Blakduk's Avatar
 
Joined: Sep 2007
Location: Cooroy
Oddometer: 1,214
ID this mystery elec connector pls. '10 990.

Well, putting the bike back together, got airbox back in, glovebox next and just connecting up some hoses and connectors. I've come across this little darling and I can't remember taking it apart.......
It is located just forward of my prefilter. It does not have a long lead.

Can anyone tell me what it is for. I can't find the other end. So where is it, what is it? I'm hoping the other end is not squashed under the airbox somewhere.....???? Eeeek. That will mean pulling out the airbox again to find it. FFS.


__________________
FE450.
XT660R

Blakduk screwed with this post 06-06-2012 at 10:59 PM Reason: removed link, added photo & text.
Blakduk is offline   Reply With Quote
Old 06-06-2012, 11:02 PM   #2
ShoelessJoe
DefromisSedSupendium
 
ShoelessJoe's Avatar
 
Joined: Oct 2011
Location: Georgetown, Texas
Oddometer: 121
I looks like the connector for the canister vacuum pump. If you have done the cansiterectomy you would have replaced the plug with a resistor mod.

http://www.ktm950.info/how/Orange%20...as_ectomy.html
ShoelessJoe is offline   Reply With Quote
Old 06-06-2012, 11:09 PM   #3
Blakduk OP
Just trying to get by.
 
Blakduk's Avatar
 
Joined: Sep 2007
Location: Cooroy
Oddometer: 1,214
No I haven't (do we even have canisters in Australia) so F*** looks like the other end is down on the motor somewhere and I'll have to pull the bloody airbox out again......
Waiting for another hour or so to see if anyone has and GOOD news before I do that crap again!

The 11th photo down in that how to shows what looks like the plug. It is just to the left of the bloke's finger and it is plugging in in a right direction looking from teh back of the bike.
__________________
FE450.
XT660R
Blakduk is offline   Reply With Quote
Old 06-06-2012, 11:23 PM   #4
ShoelessJoe
DefromisSedSupendium
 
ShoelessJoe's Avatar
 
Joined: Oct 2011
Location: Georgetown, Texas
Oddometer: 121
No it tucks right up almost to the head tube.
Here is what it looks like out of the bike.

opposite of the tubes is where the plug is.
ShoelessJoe is offline   Reply With Quote
Old 06-10-2012, 02:10 PM   #5
Blakduk OP
Just trying to get by.
 
Blakduk's Avatar
 
Joined: Sep 2007
Location: Cooroy
Oddometer: 1,214
I can definitively say that this connector and another two (big wide one in shroud, with small white one attached further back wire) do not connect anything in these bikes in Australia. (
__________________
FE450.
XT660R
Blakduk is offline   Reply With Quote
Old 06-10-2012, 02:27 PM   #6
Deviant666
Present
 
Deviant666's Avatar
 
Joined: Jan 2010
Location: Earth
Oddometer: 527
Stop posting...your odometer reads just right....

Quote:
Originally Posted by Blakduk View Post
I can definitively say that this connector and another two (big wide one in shroud, with small white one attached further back wire) do not connect anything in these bikes in Australia. (
What my title says....sorry I can't be of much use for your problem...
__________________
KTM 990 Adventure White 2009 R specced
ZZR1400 ABS 2008
Deviant666 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:58 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014