ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-07-2012, 11:34 AM   #4396
Noyah
poser
 
Noyah's Avatar
 
Joined: Jul 2009
Location: Stockholm, Sweden
Oddometer: 396
Both screws/bolts holding the airbox cover are no longer attached to the airbox... Not sure how to solve it, glue?
__________________
KTM 690 Enduro R

--> My Movies <--
Noyah is offline   Reply With Quote
Old 07-07-2012, 12:49 PM   #4397
RoninMoto
Wanderer
 
RoninMoto's Avatar
 
Joined: May 2010
Location: EN ZED
Oddometer: 1,633
I screwed up...

I am replacing the tank fuel filter with one outside the tank...

I purposely left the return hose on the connection where the fuel is pumped from the tank. Ran to napa... when I came back i removed it with out thinking.. now I cant remember which of connections is the return and which one goes to the pump

Its a 50/50 choice but i know i will get it wrong %90 of the time
__________________
Noah 08 KTM 690 ADV. 125,000 km. 42 countries. 5 continents and counting.
RTW Ride Report --> http://advrider.com/forums/showthread.php?t=781893
Blog ------------------> http://rtwwithnoah.blogspot.com/
Facebook------------> https://www.facebook.com/RtwWithNoah
RoninMoto is offline   Reply With Quote
Old 07-07-2012, 01:06 PM   #4398
ramjet
Beastly Adventurer
 
ramjet's Avatar
 
Joined: Jul 2004
Location: Super F'd Up N. California
Oddometer: 2,121
Question about 2012 model running temp

On a warm day and especially slow moving traffic I'm getting 8-10 bars on the gauge pretty quickly. How does this compare to what you guys are getting? No, stalling and engine doesn't seem to complain but is this headed towards overheat?
__________________
Coffee first. Then your mundane socialist bullshit.. Lenny Bruce
ramjet is offline   Reply With Quote
Old 07-07-2012, 01:24 PM   #4399
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: NWA
Oddometer: 8,944
Quote:
Originally Posted by Noyah View Post
Both screws/bolts holding the airbox cover are no longer attached to the airbox... Not sure how to solve it, glue?
Super glue the insert back into the airbox.
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 07-07-2012, 03:58 PM   #4400
gen
Studly Adventurer
 
gen's Avatar
 
Joined: Mar 2002
Location: Tokyo
Oddometer: 753
I hear that the 2012 headlight on the Enduro and SMC is much improved. As good as on the 990 ADV I'm told?

Does anyone know what the difference is and if we can install the 2012 headlight into a 2011 or earlier bike?

I'm trying to figure out which 690 to get and I want a black frame and the longer travel suspension that's only 2011 or earlier but would love better light output too.
__________________
DoD#1458 | GaijinRiders | 2010 KTM 690 Enduro
gen is offline   Reply With Quote
Old 07-07-2012, 04:00 PM   #4401
gen
Studly Adventurer
 
gen's Avatar
 
Joined: Mar 2002
Location: Tokyo
Oddometer: 753
Quote:
Originally Posted by Night Falcon View Post
Found the casue of my flashing error code!! Both wires going into the temp sensor snaped off right at the base of the connector . Before i attempt to pull it apart, has any one else managed to sucessfully reconnect the wires back to the connector?
More importantly, you should try to figure out why they snapped so you can mitigate it for the replacement.
__________________
DoD#1458 | GaijinRiders | 2010 KTM 690 Enduro
gen is offline   Reply With Quote
Old 07-07-2012, 04:04 PM   #4402
MookieBlaylock
Beastly Adventurer
 
MookieBlaylock's Avatar
 
Joined: Feb 2004
Location: IntheeaglewingpalaceoftheQueenChinee
Oddometer: 2,581
Quote:
Originally Posted by gen View Post
More importantly, you should try to figure out why they snapped so you can mitigate it for the replacement.
have as much slack as possible, i painted it up with rtv where the wires meet the plug
MookieBlaylock is offline   Reply With Quote
Old 07-07-2012, 04:29 PM   #4403
Gros Buck
Beef = Packed Vegetables
 
Gros Buck's Avatar
 
Joined: Jun 2006
Location: Quebec City, Canada
Oddometer: 847
Quote:
Originally Posted by Albie View Post
Super glue the insert back into the airbox.
Quote:
Originally Posted by Noyah View Post
Both screws/bolts holding the airbox cover are no longer attached to the airbox... Not sure how to solve it, glue?
Standard Super Glue will not work well, or not at all ... You need to use this: http://www.loctiteproducts.com/p/sg_...ing-System.htm And read this: http://advrider.com/forums/showpost....&postcount=715 It's the post 715 of this New and improved KTM690 WUNDERFEST. You can navigate there + or - 10 posts and read the whole story.

Good luck.

Paul Jr
__________________
KTM690r 2011

Gros Buck screwed with this post 07-08-2012 at 01:47 PM
Gros Buck is offline   Reply With Quote
Old 07-07-2012, 06:55 PM   #4404
CanadianX
Oh!? That is deep.
 
CanadianX's Avatar
 
Joined: Dec 2010
Location: Ontario
Oddometer: 1,333
Quote:
Originally Posted by ramjet View Post
On a warm day and especially slow moving traffic I'm getting 8-10 bars on the gauge pretty quickly. How does this compare to what you guys are getting? No, stalling and engine doesn't seem to complain but is this headed towards overheat?
Mine seems to run hot as well, hotter than my friends 2011 for sure. In slow traffic temp will rise quickly to the point where the fan kicks in but even on hot days on tight trails it has never run up into the last two bars. I may change the coolant to see if I can cool the bike a bit with a bit more water in the mix. Also check you coolant level, I was surprised to see the bottom hose connection on the overflow tank has a slow weeping leak, it being a brand new bike and all. I did have the bike back fire and stall in the heat once. Likely this is also when my TB started to work loose, a lean condition in the heat I guess. I've since added a FMF pipe and Akro map. No more back firing and TB hasn't moved since.
CanadianX is offline   Reply With Quote
Old 07-07-2012, 07:36 PM   #4405
jared1843
Drifter
 
jared1843's Avatar
 
Joined: Jun 2009
Location: Ponchatoula, LA
Oddometer: 144
Quote:
Originally Posted by gen View Post
I hear that the 2012 headlight on the Enduro and SMC is much improved. As good as on the 990 ADV I'm told?

Does anyone know what the difference is and if we can install the 2012 headlight into a 2011 or earlier bike?

I'm trying to figure out which 690 to get and I want a black frame and the longer travel suspension that's only 2011 or earlier but would love better light output too.
2011 has an orange frame... As the ktm gods intended.
__________________
2002 Suzuki DRZ400E - SOLD
2002 Honda RC51 - track only
2005 Suzuki DL1000 - SOLD
2010 KTM 990 Adventure R - SOLD :(
2011 KTM 690 Enduro R!
jared1843 is offline   Reply With Quote
Old 07-07-2012, 08:27 PM   #4406
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,201
Quote:
Originally Posted by Noyah View Post
Both screws/bolts holding the airbox cover are no longer attached to the airbox... Not sure how to solve it, glue?
Another way is to pull both inserts out, drill the holes all the way through and then use longer bolts bottom up through the holes and hold them in by pulling the inserts (use a suitable locktite) back into position leaving studs to hold the air box cover (RR filter, etc) with nuts.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 07-07-2012, 08:37 PM   #4407
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,201
Quote:
Originally Posted by Night Falcon View Post
Found the casue of my flashing error code!! Both wires going into the temp sensor snaped off right at the base of the connector . Before i attempt to pull it apart, has any one else managed to sucessfully reconnect the wires back to the connector?

I had the same problem and I completely disassembled the plug and was able (it took a long time) to even un-crimp each connector and then re-assemble with new wire (longer) and covered the whole assembly with individual shrink covered by a shrink over both wires. My recollection was that the hardest part was inserting the new wires through the waterproof connector because the wire I had on hand had a slightly larger OD. It is doable if you work slowly with a bit of patience.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 07-07-2012, 09:37 PM   #4408
BCC283
n00b
 
Joined: May 2012
Location: Big Cottonwood SLC
Oddometer: 1
Wunderlost

I just purchased an new '11 690 after much research (most of which was on here) and have been 2 for 2 on rides so far, i.e. couldn't make it back half the time. 350 on the odo and will stall and or not start when warmed up. I'm thinking maybe the fuel pump as I can only hear a "click" when I turn the key, but I really have no idea. I just came up on 5 days off and was going to go for a good ride, but as the bike is now at the dealers I decided to head to MX and rot on the beach.
Anyone else having these problems?
BCC283 is offline   Reply With Quote
Old 07-07-2012, 09:38 PM   #4409
Night Falcon
Adventure NZL
 
Night Falcon's Avatar
 
Joined: Dec 2008
Location: Nu Va Ze Lon
Oddometer: 1,679
Quote:
Originally Posted by gen View Post
More importantly, you should try to figure out why they snapped so you can mitigate it for the replacement.
I think its just vibration fatigue but managed to fix it ok. Have put some pictures of fix on my 690 thread but heres the finished job

__________________
My KTM 390 Adventure - we live in hope!
My KTM 690 - RIP
My Rev3 Trials Adventures
Night Falcon is offline   Reply With Quote
Old 07-07-2012, 10:04 PM   #4410
dirtbikeslob
Gnarly Adventurer
 
Joined: May 2007
Location: dunedin new zealand
Oddometer: 301
Quote:
Originally Posted by jared1843 View Post
2011 has an orange frame... As the ktm gods intended.
dirtbikeslob is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:48 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014