ADVrider

Go Back   ADVrider > Riding > Layin' down tracks > GPS 101 - Which GPS For Me
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-27-2012, 08:00 PM   #1
duoderf OP
Gnarly Adventurer
 
duoderf's Avatar
 
Joined: Feb 2007
Location: MD, where the traffic grows from
Oddometer: 118
Zumo 550 Cradle issues?

I did some fairly hard trail riding over the weekend (including some light water splashes), left the 550 on my bike so I could play music. The zumo was working fine, shut the bike off a half dozen times during the ride. Eventually i noticed that the GPS was off and would not power on.

Once I got home I was able to start checking it out. I have power going to the cradle. The 550 works fine in the car mount and plugged into my computer. The pins on the cradle are clean with no corrosion. the GPS pin connectors are clean with no corrosion. the power wire to the cradle is clean with no corrosion.

I took the cradle apart to see if the circuit had any damage and there was no visible burn marks, the ribbons were in tact with no damage and the inside of the cradle was clean and dry. And once I put the GPS back together again it powered up in the motorcycle cradle again.

I have isolated the issue to two possible reasons, either the GPS battery went so dead when I left it on while the bike was off that it wouldnt turn back on, or the cradle is somehow damaged. I dont know and I cant replicate the issue now.

My real question, because I searched and couldnt find an answer: I am doing some light trail riding (trans NJ or WV trail) starting 11 Sep for a few days. Should I go ahead and order a new cradle or should I risk keeping the old cradle and hope it doesnt break again.
duoderf is offline   Reply With Quote
Old 08-28-2012, 09:14 AM   #2
2wheelunit
n00b
 
Joined: Feb 2009
Oddometer: 1
Zumo 550 Cradle issues

I usually have problems with mine after a ride in the rain. I drown the cradle contact pins with WD-40 and work it in by pushing the pins and that usually clears it up for me. It's a piss poor design having the pins facing up to collect water. Good luck.
2wheelunit is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Times are GMT -7.   It's 05:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014