ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-10-2012, 09:23 PM   #1
levain OP
STILL Jim Williams
 
levain's Avatar
 
Joined: Oct 2005
Location: Providence, RI
Oddometer: 7,124
Zumo won't charge

First I can't get maps into my new macbook air. Now, my 6 year old Zumo won't charge in the mount. It's currently plugged into my laptop and charging so it does charge, just not while on the bike. I tried a different mount. I tried a different cable. Nuthin. I tried cleaning the contacts. Checked the fuse. Nuthin. Great timing. I leave on a trip Wed. am...

Any help?
__________________
Click Here!
2012 Triumph Tiger 800 XC
2008 Yamaha WR250R
1971 Lambretta DL
levain is offline   Reply With Quote
Old 09-11-2012, 06:27 AM   #2
Twilight Error
Going nowhere slowly
 
Twilight Error's Avatar
 
Joined: May 2002
Location: The Submarine Mines
Oddometer: 22,613
Quote:
Originally Posted by levain View Post
First I can't get maps into my new macbook air. Now, my 6 year old Zumo won't charge in the mount. It's currently plugged into my laptop and charging so it does charge, just not while on the bike. I tried a different mount. I tried a different cable. Nuthin. I tried cleaning the contacts. Checked the fuse. Nuthin. Great timing. I leave on a trip Wed. am...

Any help?
How are you hooked into the electrical system? Check those connections too.
Twilight Error is offline   Reply With Quote
Old 09-11-2012, 06:49 AM   #3
WoodButcher
Beastly Adventurer
 
WoodButcher's Avatar
 
Joined: Sep 2004
Location: Austin, TX
Oddometer: 2,042
Does it charge in the car mount? If not, then it's the zumo for sure, but just on the contacts on the bottom. I'm assuming it used to work on the motorcycle and just suddenly stopped working? Or is this a different bike than normal? If it is a new hookup, check the polarity of the wires. You may have them reversed.
__________________
Rusty

2009 BMW R1200GS Adventure
1999 DR650
WoodButcher is offline   Reply With Quote
Old 09-11-2012, 07:26 AM   #4
levain OP
STILL Jim Williams
 
levain's Avatar
 
Joined: Oct 2005
Location: Providence, RI
Oddometer: 7,124
Yeah. It's the zumo. bummer.
__________________
Click Here!
2012 Triumph Tiger 800 XC
2008 Yamaha WR250R
1971 Lambretta DL
levain is offline   Reply With Quote
Old 09-12-2012, 09:52 PM   #5
JR356
Beastly Adventurer
 
JR356's Avatar
 
Joined: May 2005
Location: Way out West
Oddometer: 3,567
Did you take the Zumo battery out and clean those contacts?

JR356
JR356 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:42 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014