ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 09-20-2012, 07:10 PM   #1
RAGBrian OP
jonesing for a ride
 
RAGBrian's Avatar
 
Joined: Mar 2008
Location: Wildwood, MO
Oddometer: 938
Bluhduh Tapatalk is not showing my Subscribed threads conrectly

New phone this week (Galaxy S III) and I installed Tapatalk. Playing with it the past few days and enjoying catching up and checking my subscribed threads.

Now, tonight I am using the Participated function to look at threads, and I have the PC on in front of me and the what I see on the PC is not in synch on Tapatalk!

On the phone I see almost all of the most recent Tt posts as well on the PC.
On the phone I don't see a couple of new threads I subscribed to on Tt but they are showing up on the PC.
TT shows me participated in 42 threads. PC shows 220.

Anyone else have this same issue?

Let's see if this thread starter shows up on Tapatalk as well.
__________________
RAGBrian :: NC700X ::1978 CX500 Standard :: 1976 CB360T ::
"Going where you don't belong, I decided a long time ago, is the root of all misery and the soul of all adventure." - Peter Egan
RAGBrian is offline   Reply With Quote
 

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:31 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014