ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-02-2012, 01:45 PM   #1
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
Rattle in the front

I haven't taken the front of my GS apart to look for it yet but I have a dash, windshield,
or beak rattle at low RPM's. It's been down a few time and I'm on my second windshield
so something defiantly could be tweaked. Where would you look first?
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Old 10-02-2012, 01:52 PM   #2
JAB
Unsprung Weight
 
JAB's Avatar
 
Joined: Dec 2004
Location: Beautiful Monrovia
Oddometer: 1,228
Don't know the first thing about GS's but find your self a big rubber mallet and start (carefully) thumping your front tire and the ends of your bars. Could be something pushed into another thing making the rattle. Keep tapping/thumping things 'til you find and eliminate the source. Good luck.
__________________
1991 Honda XR628R
1978 Yamaha XT500
JAB is offline   Reply With Quote
Old 10-02-2012, 03:20 PM   #3
JimVonBaden
"Cool" Aid!
 
JimVonBaden's Avatar
 
Joined: Feb 2005
Location: Alexandria, VA
Oddometer: 48,514
Bob,

There is a pretty good chance your speedo cluster is loose. You might have lost one of the jesus clips, or a rubber isolator is worn out.

Also, check your windshield lower mounts. One of them could have sheared, but you can't tell by looking.

Jim

PS Rattles are hard to diagnose on the internet.
JimVonBaden is offline   Reply With Quote
Old 10-02-2012, 04:52 PM   #4
Nacho911
Gnarly Adventurer
 
Nacho911's Avatar
 
Joined: Sep 2009
Location: Alberta Rocky Mountains Canada
Oddometer: 453
The internal springs have a rattle in them. Most refer to it as a "clack". Bestrest products sell a $7.00 set of rubber stoppers clack "clack stoppers". This might be what you hear. You will only hear it in rougher terrain. I fkn hate the sound. Bought the Bestrest stuff a while ago just no time to install.
__________________
Nacho911
Nacho911 is offline   Reply With Quote
Old 10-05-2012, 05:08 AM   #5
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
Quote:
Originally Posted by JimVonBaden View Post
Bob,

There is a pretty good chance your speedo cluster is loose. You might have lost one of the jesus clips, or a rubber isolator is worn out.

Also, check your windshield lower mounts. One of them could have sheared, but you can't tell by looking.

Jim

PS Rattles are hard to diagnose on the internet.
Your being nice, rattles are impossible to diagnose over the internet.

I will look into the mounts and clips, I'm only sure that the lower windshield mounts are tight.

Quote:
Originally Posted by Nacho911 View Post
The internal springs have a rattle in them. Most refer to it as a "clack". Bestrest products sell a $7.00 set of rubber stoppers clack "clack stoppers". This might be what you hear. You will only hear it in rougher terrain. I fkn hate the sound. Bought the Bestrest stuff a while ago just no time to install.
I can't find those "clack stoppers" on the Bestrest site?

And yes I hate the sound also!

It only occurs at the lower lugging rpm. My first thought was the adventure windshield winglets were hitting the windshield but that's not it. It sure sounds like something inside or under the dash. It's not a heavy suspension type clunk just a fiberglass kind of rattle.
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Old 10-05-2012, 07:06 PM   #6
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
OK So I banged on it, shook it wiggled it and I can't get it to make any noise except
when I lug the engine in first or second gear.
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Old 10-05-2012, 08:30 PM   #7
FBB
Gnarly Adventurer
 
FBB's Avatar
 
Joined: Apr 2010
Location: CO Springs, CO
Oddometer: 141
Noise

Looked at the spacing on the beak? You said it had been down and maybe tweaked.

I had taken the beak off to install a oil cooler guard and apparently didn't get it quite right when I re installed it.,
Close, but not quite right even though everything looked OK and I got the same sort of sound. This was especially true when it was cold and I first started out for the day.

Pulled the beak back off and put it back on and the sound was gone.

Mine is a 2011 so not sure if my experience applies here so take it with a grain of salt. And maybe some Tequila...
FBB is offline   Reply With Quote
Old 10-06-2012, 05:33 PM   #8
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
Quote:
Originally Posted by FBB View Post
Looked at the spacing on the beak? You said it had been down and maybe tweaked.

I had taken the beak off to install a oil cooler guard and apparently didn't get it quite right when I re installed it.,
Close, but not quite right even though everything looked OK and I got the same sort of sound. This was especially true when it was cold and I first started out for the day.

Pulled the beak back off and put it back on and the sound was gone.

Mine is a 2011 so not sure if my experience applies here so take it with a grain of salt. And maybe some Tequila...
Yes. When cold first thing in the morning. Yes.

I'll pull it off and look. Thanks
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Old 10-08-2012, 12:36 PM   #9
hahmule
Balding Gloriously
 
hahmule's Avatar
 
Joined: Jan 2007
Location: Nowhere Valley, CA
Oddometer: 591
funny noises....

My rattle turned out to be the front of my engine guards. Givi bars on Wee Strom though.
__________________
What a lovely bunch of coconuts.

Better to be a fast mule than a slow race horse.
hahmule is offline   Reply With Quote
Old 10-11-2012, 03:06 AM   #10
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
Quote:
Originally Posted by hahmule View Post
My rattle turned out to be the front of my engine guards. Givi bars on Wee Strom though.
Thanks but that was the first thing I checked was the engine guard. Solid as a rock.
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Old 10-21-2012, 10:59 AM   #11
bob393 OP
Gnarly Adventurer
 
bob393's Avatar
 
Joined: Dec 2010
Location: Goshen, NY
Oddometer: 389
I fixed it in a ghetto way.

I placed two hard rubber wedges between the dash/windshield mounting tube and the beak plastics to the outside. Now its quiet as a pin drop.
__________________
2007 R1200GS almost farkeled to perfection!
bob393 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014