ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-04-2012, 01:42 AM   #1
oc_nightmare OP
Gnarly Adventurer
 
Joined: May 2009
Location: Leiria, Portugal
Oddometer: 188
Honda SLR 650 Issues

Hi there folks,
I recently got a '96 Honda SLR650 that didn't work for a long time and paid something like 200 euro for it. After cleaning it all up I realised that it was in better shape than I thought and did an overhaul to the engine, cleaned the carb and it started and runs like a clock.

Then I took it for a ride, and the first time I pressed the brake pedal, it reacted ok but when I took my foot off the brake it continued to brake even more until when I arrived home, the pad was completly stuck to the disc.

Bought a new set of pads, inspected the slave cylinder, took it all apart and it was all ok. I mounted it all again on the bike, bled the brake, went for a ride, pressed the bake pedal and it happened again. I noticed that the pedal became very hard like pressure was building on the master cylinder... with the spanners, i loosened the nut that connects the pedal to the master cylinder and it loosened the pads but the next day I had to brake again and it all happened again but now I can't loosen the nut as it is at the end of the thread.

This never happened to me before, could you enlighten me?

PS. sorry for my english
oc_nightmare is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014