ADVrider

Go Back   ADVrider > Bikes > Road warriors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-05-2012, 10:18 PM   #11
wiseblood
Hall Monitor
 
wiseblood's Avatar
 
Joined: Dec 2008
Location: New York City
Oddometer: 12,367
First (real) ride

So, I just got back from a 200 mile day ride -- first one on my new-to-me SMR!

Regarding fuel economy: My last fill-up of the day was 37 mpg. So, that's good.

Bike handled fantastically, and ate up all the twisty roads I threw at it. Suspension is really excellent. It's a bit undersprung for my size, but the damping is spot-on.

Only problem I had -- and it was a doozy: 20 miles from home I stopped to fuel up. When I tried to start the bike, I had a very hard time. It wouldn't idle without the choke, and was back-firing a bit. It sounded like it was running on only one cylinder. In order to get home, I exited the highway has station with te choke half open, and closed it only when I got up to highway speeds. At speed it seemed ok. Btw, this was at about 11:30 pm, so I was a bit freaked out.

Btw, the headlights are really outstanding.

Any thoughts?
__________________
"Hard Work Often Pays Off After Time, but Laziness Always Pays Off Now."

Big Apple Tag-o-Rama Maps: Click Here!
wiseblood is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:14 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014