ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-07-2012, 05:22 PM   #11
usgeese
Adventurer
 
Joined: May 2008
Location: Central California
Oddometer: 31
Took the bike out yesterday for my first time and went about 60 miles in the foothills nearby. First impression: the seat has to go. Felt like I was sitting in a bowl and that I was pushed to far forward and it was as hard as a board. Nor the first time that I have had issues with BMW seats. The bikes power was a little surprising and felt that it could have also used a 6th gear but overall I am happy with. Had my first WTF when I rode a mile to get gas before my ride nd the bike would not start after getting gas. It turned over but never caught. I followed the owners guide to the letter but it would not start. Pushed out of the way, took the gear off, popped the filler open and waited about 10 minutes and tried again with success. After the ride I was going to try to start it again after a few minutes but forgot so I was not able to try and duplicate what had happened earlier. Went out after 15 minutes and it started fine.
usgeese is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014