ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rating: Thread Rating: 16 votes, 4.75 average. Display Modes
Old 10-09-2012, 07:58 AM   #1156
wizze
Wizze = Wise
 
wizze's Avatar
 
Joined: Jul 2009
Location: Renton, WA
Oddometer: 909
Test

__________________
2009 BMW F800GS
2009 Yamaha FZ-1 Retro (for sale)
2012 KTM 500 EXC
2005 BMW R1200RT
Is that it?

wizze screwed with this post 10-09-2012 at 08:26 AM
wizze is offline   Reply With Quote
Old 10-09-2012, 02:53 PM   #1157
Ras Thurlo
Desert Lion
 
Ras Thurlo's Avatar
 
Joined: Aug 2010
Location: Hillcountry, Italy
Oddometer: 556
test

LONG LIVE THE KINGS - Short film documentary - from SAGS on Vimeo.

Ras Thurlo is offline   Reply With Quote
Old 10-09-2012, 02:59 PM   #1158
Ras Thurlo
Desert Lion
 
Ras Thurlo's Avatar
 
Joined: Aug 2010
Location: Hillcountry, Italy
Oddometer: 556
test2

LONG LIVE THE KINGS - Short film documentary - from SAGS on Vimeo.

Ras Thurlo is offline   Reply With Quote
Old 10-12-2012, 11:55 AM   #1159
mngl1500
[]
 
mngl1500's Avatar
 
Joined: Aug 2009
Location: Twin Cities, MN
Oddometer: 682
test

mngl1500 is offline   Reply With Quote
Old 10-15-2012, 10:42 AM   #1160
rotten
LOST AGAIN
 
rotten's Avatar
 
Joined: Jan 2008
Location: Soquel, CA
Oddometer: 670
test video embed

rotten is offline   Reply With Quote
Old 10-17-2012, 11:02 AM   #1161
Jick Magger
Exile on Main Street
 
Jick Magger's Avatar
 
Joined: Feb 2011
Location: Okanagan Valley BC, Canada/Scottsdale, Arizona
Oddometer: 796
problems embedding

Trying to embed a video from you tube. Hit embed, copy, paste yet the screen goes black when i preview post. Any ideas?
__________________
"Blessed are the Cheesemakers"


RIde Report http://advrider.com/forums/showthrea...t=Rolling+jick
Jick Magger is offline   Reply With Quote
Old 10-17-2012, 11:52 AM   #1162
burgerking
echt bezopen
 
Joined: Oct 2005
Location: Holland
Oddometer: 617
?
burgerking is offline   Reply With Quote
Old 10-17-2012, 04:36 PM   #1163
OKlr
Youtube whore
 
OKlr's Avatar
 
Joined: Sep 2009
Location: Ponca City Oklahoma
Oddometer: 748
just submit it, it will work.

OKlr is offline   Reply With Quote
Old 10-18-2012, 10:26 PM   #1164
Garthe
ROCKS ARE YOUR FRIENDS...
 
Garthe's Avatar
 
Joined: Nov 2004
Location: Arizona
Oddometer: 4,294
[QUOTE="560" height="315" src="[URL]http://www.youtube.com/embed/Wr9KUN2s5j4[/URL]" QUOTE]]
Garthe is offline   Reply With Quote
Old 10-19-2012, 08:02 AM   #1166
rotten
LOST AGAIN
 
rotten's Avatar
 
Joined: Jan 2008
Location: Soquel, CA
Oddometer: 670
Quote:
Originally Posted by Jick Magger View Post
Trying to embed a video from you tube. Hit embed, copy, paste yet the screen goes black when i preview post. Any ideas?

Here is the how to... http://advrider.com/forums/showthread.php?t=385793
rotten is offline   Reply With Quote
Old 10-22-2012, 08:53 AM   #1167
Valentino Magoo
Like a speeding slug
 
Valentino Magoo's Avatar
 
Joined: Feb 2010
Location: Faytown, Arkansas
Oddometer: 2,608
Test



Test
__________________
12 WR 250R, 11 Burgman 650, 00 HD softtail
Charter Member: T.O. Club...........You can follow My Spot
Valentino Magoo is offline   Reply With Quote
Old 10-22-2012, 08:57 AM   #1168
Valentino Magoo
Like a speeding slug
 
Valentino Magoo's Avatar
 
Joined: Feb 2010
Location: Faytown, Arkansas
Oddometer: 2,608
Quote:
Originally Posted by Valentino Magoo View Post
Test



Test
This is WEIRD! It only shows the white box, but if I go to edit it (or quote to reply), it shows up in my quote. See the below screen shot. If I save the edited version, only the white box appears. Odd as heck.

__________________
12 WR 250R, 11 Burgman 650, 00 HD softtail
Charter Member: T.O. Club...........You can follow My Spot
Valentino Magoo is offline   Reply With Quote
Old 10-22-2012, 11:11 AM   #1169
Jick Magger
Exile on Main Street
 
Jick Magger's Avatar
 
Joined: Feb 2011
Location: Okanagan Valley BC, Canada/Scottsdale, Arizona
Oddometer: 796
Quote:
Originally Posted by OKlr View Post
just submit it, it will work.

Unfortunately it doesn't work as there is only a black screen. Seems strange as I have done this in the past and it worked. Have there been any changes?
__________________
"Blessed are the Cheesemakers"


RIde Report http://advrider.com/forums/showthrea...t=Rolling+jick
Jick Magger is offline   Reply With Quote
Old 10-22-2012, 11:12 AM   #1170
Jick Magger
Exile on Main Street
 
Jick Magger's Avatar
 
Joined: Feb 2011
Location: Okanagan Valley BC, Canada/Scottsdale, Arizona
Oddometer: 796
Quote:
Originally Posted by Jick Magger View Post
Unfortunately it doesn't work as there is only a black screen. Seems strange as I have done this in the past and it worked. Have there been any changes?
Here is the result

__________________
"Blessed are the Cheesemakers"


RIde Report http://advrider.com/forums/showthrea...t=Rolling+jick
Jick Magger is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014