ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 07-01-2009, 01:14 AM   #16
usgser
Beastly Adventurer
 
Joined: Nov 2005
Location: Westside WA
Oddometer: 1,989
Quote:
Originally Posted by Joerg
I have put a relatively detailed description on my homepage. Please note that this covers Fedora 8 only - installation notes for Ubuntu can be found in the thread above, and the necessary steps for other distros can probably be derived from the description there (... anyway, the key difference is the activation of the access to the USB filesystem).
Thanks Joerg for posting this and your link. Sounds interesting for sure.
usgser is offline   Reply With Quote
Old 07-01-2009, 06:53 AM   #17
EmmEff
Beastly Adventurer
 
Joined: Oct 2008
Location: Innisfil, Ontario, Canada
Oddometer: 1,674
Quote:
Originally Posted by cub
But using a virtual machine still requires that you install and have a Windows OS somewhere. Kind of misses the point imho. This is one of the reasons I still use paper maps. Why can't Garmin (and others) just do a version that works on linux right away..?
To each his own... I'd rather have a solution than no solution at all (paper maps). Windows 7 RC is a free download, as is VMware Server. This is a no cost solution for now.
EmmEff is offline   Reply With Quote
Old 10-03-2010, 03:15 PM   #18
Rabbit_Fighter
Gnarly Adventurer
 
Rabbit_Fighter's Avatar
 
Joined: Aug 2007
Location: Seattle, WA (Wedgwood)
Oddometer: 131
Resurecting this thread:

I have had no trouble getting Mapsource running in VM, but I can't connect my 60CS. The first time I plugged it in, the XP machine recognized the device and installed a driver. Now I can't get it to show up. When I plug it in, I hear the Windows tone for a new device, but that's it.

Any tips or suggestions?
Rabbit_Fighter is offline   Reply With Quote
Old 10-03-2010, 03:33 PM   #19
Rabbit_Fighter
Gnarly Adventurer
 
Rabbit_Fighter's Avatar
 
Joined: Aug 2007
Location: Seattle, WA (Wedgwood)
Oddometer: 131
Quote:
Originally Posted by Rabbit_Fighter
Resurecting this thread:

I have had no trouble getting Mapsource running in VM, but I can't connect my 60CS. The first time I plugged it in, the XP machine recognized the device and installed a driver. Now I can't get it to show up. When I plug it in, I hear the Windows tone for a new device, but that's it.

Any tips or suggestions?
NEVERMIND - Found a work around.

Go to Device Manager (right click on My Computer and then click on "Manage" then select eh Device Manager under System Tools). Disable the Garmin Driver, then re-enable it. That fixed it.
Rabbit_Fighter is offline   Reply With Quote
Old 10-03-2010, 10:27 PM   #20
Joerg OP
Beastly Adventurer
 
Joerg's Avatar
 
Joined: Jul 2001
Location: Lausanne, Switzerland
Oddometer: 1,352
Quote:
Originally Posted by Rabbit_Fighter
NEVERMIND - Found a work around.

Go to Device Manager (right click on My Computer and then click on "Manage" then select eh Device Manager under System Tools). Disable the Garmin Driver, then re-enable it. That fixed it.
It's already described on my page, too - look under "USB Reset". Essentially the same as you do, but faster (command-line).
__________________
Greetings from Lausanne,

- Joerg


--
1990 BMW R80GS and K100LT
Jörg's Motorcycle Pages - pfranc of Switzerland
Joerg is offline   Reply With Quote
Old 11-05-2012, 04:56 AM   #21
Grinnin
Forever N00b
 
Joined: Dec 2005
Location: Maine
Oddometer: 2,462
Quote:
Originally Posted by cub View Post
Why can't Garmin (and others) just do a version that works on linux right away..?
It's not MapSource, but Prune is a program that runs on Linux and will display and edit GPX files from Garmin GPSs. Another post here. and the Prune web site here.
__________________
Motorcycles are magical.

Grinnin is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:37 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014