ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-05-2012, 11:35 PM   #1
The Bigfella OP
Big Adventurer
 
The Bigfella's Avatar
 
Joined: Apr 2010
Location: Dooral Dooral, Eastern Oz
Oddometer: 2,449
Can we PLEASE have autosave for posts

I've lost count of the number of times I've lost posts... for a variety of reasons, during their submission to ADV.

I'm trying to submit ride report posts from places that often have crappy net connections. Case in point, I just put together and then lost 90 minutes of editing from an internet cafe.

Every other forum I participate on... not many... has an autosave feature and I can recover it.

Not here.

Any reason why it can't be turned on?
__________________
A man should only do the work that is required of him. To do more is a form of greed.

Ride through Oz and Asia
The Bigfella is offline   Reply With Quote
Old 11-06-2012, 05:53 AM   #2
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 55,836
vBulletin 3.8 does not have an autosave feature, it's on vB 4.0 and higher. We are looking into upgrading.

In your case, use Wordpad to draft your report, then copy and paste it to your post.
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014