ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-08-2012, 08:49 AM   #4366
DaveRMS
Beastly Adventurer
 
DaveRMS's Avatar
 
Joined: Jul 2005
Location: San Rafael, CA
Oddometer: 1,004
Starts in one kick? So, no need to stress then. Your big ride isn't in jeopardy. That's your free therapy.

Your bike has auto-decompress, so unless that internal mechanism on the camshaft is broken, I wouldn't think it's related to compression. You can manually actuate the decomp lever without the cable, for testing purposes.

My bike only occasionally exhibits the symptoms you describe. It's always been after sitting too long in the garage and the battery being a little low. Not sure how you checked "battery shows full charge". Does this problem go away after you've been riding the bike for a while, then stop for a break or gas? A voltmeter doesn't check state-of-charge without a load applied.

You also said it is progressively getting worse (more frequent). That usually means wear or a failure, rather than a change you made to the bike (which would be an instant change). So, I don't think it's because you removed the cable.

Hope this helps.

Dave

Quote:
Originally Posted by RAZR View Post
i'm sticking with the floated rewound stator Javier at Trail Tricks did. me and my buddy are cleaning up at least 30 wires that don't need to be in the headlight bucket.
basically, Trail Tech X2 HID headlight, heated grips, Sicass switch, GPS, Trail Tech Endurance, fan (with a switch)... makes for a lot of wires. but we cleaned it up. i also have a Lithium battery. not the Shorai, but identical. works amazing.



i have a new problem...

my starter whines and doesn't engage in the motor. sometimes it does. but it's engaging less and less. battery shows full charge. kick starting it starts on one kick.

a few months ago i cut the compression release cable because it was crimping/cutting into my wiring harness. i figured i don't use it, so i don't need it. (i'm dumb, i know)

after Googling the whining starter not engaging blah blah blah, some stories of compression is coming up.

before tearing into the motor to see if the starter clutch is gone, or if the teeth are bad, i want to get some feedback.

i am not a great home mechanic, my buddy is. but he owns a 2010 530 and doesn't know RFS motors. but he's willing to help.

what should i do first?


i have a huge ride coming up in 2 weeks, so i'm stressing.
DaveRMS is offline   Reply With Quote
Old 11-08-2012, 08:55 AM   #4367
yondering
Beastly Adventurer
 
yondering's Avatar
 
Joined: Apr 2009
Location: NW Wa. state
Oddometer: 1,100
If the starter system is working right, and the motor has an issue with the auto-decomp system, the starter just won't crank the motor fast enough, and may even stop on the compression stroke. So that's not your problem.

If the starter whines but doesn't turn the motor, something's slipping. Broken teeth on the starter gears, or bad one-way clutch. It only takes about 10 minutes to get that clutch cover off and find out.
yondering is offline   Reply With Quote
Old 11-08-2012, 10:51 AM   #4368
Swarthy_Red_Beard
Gnarly Adventurer
 
Joined: Apr 2007
Location: Humboldt, Nor Cal
Oddometer: 148
Quote:
Originally Posted by RAZR View Post
i'm sticking with the floated rewound stator Javier at Trail Tricks did. me and my buddy are cleaning up at least 30 wires that don't need to be in the headlight bucket.
basically, Trail Tech X2 HID headlight, heated grips, Sicass switch, GPS, Trail Tech Endurance, fan (with a switch)... makes for a lot of wires. but we cleaned it up. i also have a Lithium battery. not the Shorai, but identical. works amazing.



i have a new problem...

my starter whines and doesn't engage in the motor. sometimes it does. but it's engaging less and less. battery shows full charge. kick starting it starts on one kick.

a few months ago i cut the compression release cable because it was crimping/cutting into my wiring harness. i figured i don't use it, so i don't need it. (i'm dumb, i know)

after Googling the whining starter not engaging blah blah blah, some stories of compression is coming up.

before tearing into the motor to see if the starter clutch is gone, or if the teeth are bad, i want to get some feedback.

i am not a great home mechanic, my buddy is. but he owns a 2010 530 and doesn't know RFS motors. but he's willing to help.

what should i do first?


i have a huge ride coming up in 2 weeks, so i'm stressing.

What year bike? I have an 05 so had to deal with the intermediate gear issues from that year. Similar symptoms. Sounded like marbles rattling in a tin can when I hit the starter button. then the next time it would be fine. Got progressively worse until I fixed it. FWIW
Swarthy_Red_Beard is offline   Reply With Quote
Old 11-08-2012, 10:59 AM   #4369
RAZR
yup ima hairstylist
 
RAZR's Avatar
 
Joined: Feb 2007
Location: Silver Lake (L.A.)
Oddometer: 8,525
battery shows 13 - 14.2

2004 525


it was clanking a while ago if i held the starter on for awhile. then the last ride, i just get the whine, then it would engage, then whine again.
this happens when bike is cold or warm/hot, intermittent.

yes, i could forget about this problem and just kick start the bike. but i'm going to fix the problem. riding singletrack and being in situations where kicking the bike is not an option. and i love the E-start.

oh yeah, the last few oil changes i've had more metal slivers on the drain plug.


after talking with a buddy that owns an 05 450 EXC, he thinks it could be the starter itself or the gears it engages with.

sorry to sound like an idiot. i've always had Javier, my former mechanic work on my bike. now i'm doing all my own work with the help from friends that are more mechanically inclined.


later today, we're going to take the clutch cover off and look for broken gears and check the starter. a starter on eBay isn't gonna break the bank.



thanks for all your input.
__________________
"when there is no more room in hell, the dead will walk the earth"
YOUTUBE
SPOT
RAZR is offline   Reply With Quote
Old 11-08-2012, 11:06 AM   #4370
Swarthy_Red_Beard
Gnarly Adventurer
 
Joined: Apr 2007
Location: Humboldt, Nor Cal
Oddometer: 148
Here's the link for the intermediate gear fix from ktmtalk.com. Might be worth a read in case you do find broken gears. The 06 parts are an upgrade but do require an new clutch cover or milling of your existing cover. There are options if you do find yourself in that boat.

http://ktmtalk.com/index.php?act=ST&f=7&t=139918

Good luck.
Swarthy_Red_Beard is offline   Reply With Quote
Old 11-08-2012, 11:32 AM   #4371
RAZR
yup ima hairstylist
 
RAZR's Avatar
 
Joined: Feb 2007
Location: Silver Lake (L.A.)
Oddometer: 8,525
dunno if this matters, but a little over 1 year ago, my 6th gear exploded (maybe that sounds too dramatic) and i had it fixed at Trail Tricks. Javier replaced 6th and installed crank bearings that guys use on super moto set up. the crank was fine.

should i be concerned with that previous rebuild with my current issues? (like i said, i'm no mechanic)
__________________
"when there is no more room in hell, the dead will walk the earth"
YOUTUBE
SPOT
RAZR is offline   Reply With Quote
Old 11-08-2012, 01:35 PM   #4372
theGrinch
SNF Dream Riders
 
theGrinch's Avatar
 
Joined: Jan 2011
Location: On the move
Oddometer: 1,831
Razr starter problems

Show us some pics with the cluch cover off, I think you will see whats wrong then.
Sounds like starter gear going bad.



.
__________________

Quote:
Originally Posted by pcvance View Post
Who's the clueless noob?
theGrinch is offline   Reply With Quote
Old 11-08-2012, 03:28 PM   #4373
Moto Vaquero
Trail less traveled
 
Moto Vaquero's Avatar
 
Joined: Apr 2008
Location: San Diego & Stanley, ID
Oddometer: 271
Quote:
Originally Posted by RAZR View Post



i have a new problem...

my starter whines and doesn't engage in the motor. sometimes it does. but it's engaging less and less. battery shows full charge. kick starting it starts on one kick.

a few months ago i cut the compression release cable because it was crimping/cutting into my wiring harness. i figured i don't use it, so i don't need it. (i'm dumb, i know)

after Googling the whining starter not engaging blah blah blah, some stories of compression is coming up.

before tearing into the motor to see if the starter clutch is gone, or if the teeth are bad, i want to get some feedback.

i am not a great home mechanic, my buddy is. but he owns a 2010 530 and doesn't know RFS motors. but he's willing to help.

what should i do first?


i have a huge ride coming up in 2 weeks, so i'm stressing.
I just read something just like this at ktmtalk. Apparently it's the freewheel. $71 at Munns. #13
__________________
I'm not day dreaming, I'm prerunning

21 days exploring Baja
http://advrider.com/forums/showthread.php?t=922187
Moto Vaquero is offline   Reply With Quote
Old 11-08-2012, 03:30 PM   #4374
skibum69
slave to gravity
 
skibum69's Avatar
 
Joined: May 2006
Location: New Melbourne, Newfoundland
Oddometer: 4,942
Quote:
Originally Posted by Moto Vaquero View Post
I just read something just like this at ktmtalk. Apparently it's the freewheel. $71 at Munns. #13
all of mine blew up when my cam roller went on my 640
__________________
Beerthief
skibumsoirée2009 skibumsoiré2010
Riff Raff 2012, 2011, 2010, 2009
RIP ITsteve, ride in peace my friend
save $5 on a new smugmug account, use this coupon7frrnSRiTt9Fk
skibum69 is offline   Reply With Quote
Old 11-08-2012, 03:45 PM   #4375
RAZR
yup ima hairstylist
 
RAZR's Avatar
 
Joined: Feb 2007
Location: Silver Lake (L.A.)
Oddometer: 8,525
Quote:
Originally Posted by Moto Vaquero View Post
I just read something just like this at ktmtalk. Apparently it's the freewheel. $71 at Munns. #13
i'm heading over to my friends in a couple of hours and we'll pull it apart to check what's up. i've reading all day and calling my fellow RFS friends and called 3bros to see if they have these parts in stock in case i need to drive there tomorrow to get parts.

more to follow...
__________________
"when there is no more room in hell, the dead will walk the earth"
YOUTUBE
SPOT
RAZR is offline   Reply With Quote
Old 11-08-2012, 08:52 PM   #4376
RAZR
yup ima hairstylist
 
RAZR's Avatar
 
Joined: Feb 2007
Location: Silver Lake (L.A.)
Oddometer: 8,525
so far everything actually looks great.

i need to borrow a puller tool for the freewheel. so tomorrow this saga continues.

checked the starter and it's fine.


so Moto Vaquero is most likely correct.


thanks for all the help guys. don't laugh, but this is the first time i've pulled a clutch. i might have worn clutch plates too.
__________________
"when there is no more room in hell, the dead will walk the earth"
YOUTUBE
SPOT
RAZR is offline   Reply With Quote
Old 11-16-2012, 01:58 PM   #4377
RAZR
yup ima hairstylist
 
RAZR's Avatar
 
Joined: Feb 2007
Location: Silver Lake (L.A.)
Oddometer: 8,525
N00b mechanic saga

whoa. it's been quiet in here.....



so the freewheel was toast. replaced that. all the gears in the starter assembly (intermediate gear, torque limiter gear, etc) were fine. looked like new.


intake valves were tight. really tight. gotta check those more often. exhaust were fine.

cleaned the carb.

new Trail Tech stator and rectifier/regulator.

rewired EVERYTHING. Trail Tech X2 headlight. heated grips. GPS. manual fan. looks great. no more rat's nest.


the bike runs better than it's ever ran. woohoo!!!
__________________
"when there is no more room in hell, the dead will walk the earth"
YOUTUBE
SPOT
RAZR is offline   Reply With Quote
Old 11-16-2012, 02:06 PM   #4378
Maniac28
Gnarly Adventurer
 
Maniac28's Avatar
 
Joined: Apr 2004
Location: California
Oddometer: 396
I've had my 07 525 for a year now. Awesome machine. Best dual sport I've ever ridden, period. One of the most amazing machines I've ever owned... and I've had over 20 bikes.

It's been relatively trouble free. At 250 hours the intake valves are receding... I need to get stainless valves, and I will be good for many more hours of pleasure.

__________________
Ian S.
'96 DR650 -- 07 525EXC
Moderator @ www.klr650.net
www.pbase.com/ischoenleber
Maniac28 is offline   Reply With Quote
Old 11-23-2012, 07:20 AM   #4379
clapped_r6
The Spoad Warrior
 
clapped_r6's Avatar
 
Joined: Jan 2006
Location: Ridgefield, WA
Oddometer: 2,583
bump it up!

i know it's subjective, but what kind of mileage are you guys getting doing, say camping dualsport carrying luggage and stuff?

trying to decide between the 6.6 acerbis and 4.1 safari.

i think i read somewhere that the safari actually carries more than 4.1 gallons?
__________________
colonel angus sez, "sometimes you just gotta superman that ho"
clapped_r6 is offline   Reply With Quote
Old 11-23-2012, 10:40 AM   #4380
crazybrit
Beastly Adventurer
 
crazybrit's Avatar
 
Joined: Mar 2006
Location: Portland, OR
Oddometer: 8,456
Quote:
Originally Posted by clapped_r6 View Post
bump it up!

i know it's subjective, but what kind of mileage are you guys getting doing, say camping dualsport carrying luggage and stuff?
This Sept (Eastern OR desert - 900 miles) I was getting between 51 and 55 mpg. This was full Coyote but no camping gear. I'd never actually tracked my mpg on the TAT, for some reason I assumed it was lower but these figures probably explain why I never needed to fill the tank, 200 miles was all the range I actually needed.

Quote:
trying to decide between the 6.6 acerbis and 4.1 safari.
At $120 it was a no-brainer to get the Acerbis but if I was paying full list price I'd probably get the Safari .... what range do *you* need?
crazybrit is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014