ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-12-2012, 09:32 AM   #11
burmbuster
Beastly Adventurer
 
burmbuster's Avatar
 
Joined: Oct 2007
Location: South East USA
Oddometer: 1,429
Can't say this enough.....

The Sena SMH10, this thread, and the customer support at SENA are all awsome. I have had my Sena unit for over a year now. I have an iPhone and a Zumo 550. I never could get it to work correctly with all devices synced so I went back and got info from here and the manual. The problem was I could hear my music and use the phone but not the Zumo. I followed the advise here and in the manual and could get both to work once until I would power off.
Contacted SENA and they have me listening to tunes, talking on the phone, and getting voice prompts from the Zumo. Had to clear all devices from both the Sena and the zumo and iphone. Did a factory reset. Did a firmware install. Followed the syncing instructions from the customer service (which was different from the manual) and success!!!
__________________
_______________
2013 KTM 690 Enduro R
burmbuster is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014