ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 11-21-2012, 09:57 AM   #28
disston
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 8,364
Quote:
Originally Posted by chasbmw View Post
if the starter only gives problems when it is under load, then ther problem is often due to wear in the bushings, this allows the armature to cock sideways under load and everything starts to go really slow.

I dont know if the bushs are available for these old 8 tooth Boschs, but given that you can buy either Valeo or Nippon Denso 8 tooth starter motors nowadays I would go for replacement.
The bushings are available several places. Motorad Electrik comes to mind.

The only part that I think I see reports about not being able to buy is the early 8 tooth pinion. These reports are rather universal however I'm not really sure that there isn't some obscure source, it's a Bosch part after all, or there isn't some way to make do, adapt, another 8 tooth pinion to the Bosch starter Armature.

If you need the 8 tooth pinion it doesn't look hopeful.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:52 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014