ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-02-2012, 05:17 AM   #11
tdreyer
KTiM
 
tdreyer's Avatar
 
Joined: Mar 2008
Location: Used to live in Crestview FL, now ????
Oddometer: 498
Quote:
Originally Posted by Tutaki View Post
Howdy I was changing the oil in my 2006 640 adv dropped the oil in the frame, the drain bolt which is got to when the spin off oil filter is removed. No probes oil came out. When it came to screwing the bolt back in. There was nothing to screw it to. I am very sure nothing fell out when I undid it. Nothing on the floor. I cheeked the oil I changed nothing there. I have looked in the parts manual there isn't any insert or bush. Dose anyone know what that bolt screwed to?
Are you sure you're trying to put the right bolt back in there? Unless the threads came out when you pulled it I can't imagine what happened. That would usually only happen with aluminum or magnesium though.
__________________
~Tim

"04625 SXC
'04 625 SMC 76,xxx mi.
'97 CR500 Sold
tdreyer is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:19 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014