ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-03-2012, 04:04 PM   #1
emti OP
Gnarly Adventurer
 
Joined: Aug 2010
Location: northern n.y.
Oddometer: 212
Question xr500/wiseco piston

Im installing a new piston in a 1980 xr500. Im using a Wiseco piston. The directions for fitting the rings do not match the rings, they show bevels and and dots, while I have a gray ring marked "n100" and a brown ring with a grey outer edge marked "n100". The gray ring is wider.I believe the markings go"up" but which is the top ring? I cant see any bevels on the inside of the ring. Thanks emti
emti is offline   Reply With Quote
Old 12-03-2012, 08:43 PM   #2
mcma111
Beastly Adventurer
 
mcma111's Avatar
 
Joined: Jul 2007
Location: San Francisco,Ca.
Oddometer: 10,692
Markings go up and the ring with the different color side/edge is the top ring.
__________________
Steve in SF

BMW's
58 R26
79 R100s
91 R100gs

87 Harley FXRS-SP ~ 06 KTM 625 SMC ~ 72 Honda CB750/915cc ~ 92 XR600/654cc ~ 95 XR650l/675cc ~ 03 CRF450r ~ 05 CRF450x ~ 02 XR650l/675cc ~ 86 YZ490 ~ 93 YZ80 ~ 93 XR650l Project
mcma111 is online now   Reply With Quote
Old 12-03-2012, 09:29 PM   #3
redprimo
Gnarly Adventurer
 
Joined: Jul 2011
Location: central coast of California
Oddometer: 327
I installed the same piston in the same motor 6 months ago and ran into the same issue. The rings will only fit one way. The depths of the grooves are different and match the rings.
redprimo is offline   Reply With Quote
Old 12-04-2012, 02:54 AM   #4
emti OP
Gnarly Adventurer
 
Joined: Aug 2010
Location: northern n.y.
Oddometer: 212
Thanks for the help, emti
emti is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:49 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014