ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-28-2012, 09:33 AM   #1
walstibsf OP
ADVENTURE-HOLIC
 
walstibsf's Avatar
 
Joined: Jul 2008
Location: Prescott, Arizona
Oddometer: 212
Server keeps kicking me out

Once logged in, whilst moving from thread to thread, the server keeps kicking me out and I'm forced to log on again and again and so on.

I am on a satellite ISP and I notice this doesn't happen when logged in from a DSL or land based server. I'm guessing that somewhere in "the guts" my MAC code is being asked to re-authenticate or something like that. This doesn't happen on other forum websites I subscribe to. Is there anything I can do or be done to improve this?

Thanks and laters....
__________________
W A L S T I B........ S F......................

what a long strange trip it's been......SO FAR......
walstibsf is offline   Reply With Quote
Old 11-16-2012, 01:12 PM   #2
walstibsf OP
ADVENTURE-HOLIC
 
walstibsf's Avatar
 
Joined: Jul 2008
Location: Prescott, Arizona
Oddometer: 212
No reply? When someone commits an infraction, you guys are all over it....C'mon! this is just an honest question..........yes, I pm'd Baldy on this............curiosity is killing me...HELP!! (please)!
__________________
W A L S T I B........ S F......................

what a long strange trip it's been......SO FAR......
walstibsf is offline   Reply With Quote
Old 11-16-2012, 01:44 PM   #3
Retro
Just the Facts Ma'am
 
Retro's Avatar
 
Joined: Jan 2003
Location: Virginia
Oddometer: 33,263
Sorry we let this pass without response.

Please don't PM Baldy. He's a very busy person.

I guess you are still experiencing this.

This topic comes up once in a while and usually involves people on office computers. I think you figured this out already by observing that it happens on satellite, but not on other systems.

As the problem most likely is on your end, there isn't anything that can be done on our end to fix it.
__________________
I'm just lookin' for clues at the scene of the crime.

Quis custodiet ipros custodes?
Retro is offline   Reply With Quote
Old 11-17-2012, 10:25 AM   #4
walstibsf OP
ADVENTURE-HOLIC
 
walstibsf's Avatar
 
Joined: Jul 2008
Location: Prescott, Arizona
Oddometer: 212
Thanks, RETRO, for the reply. I'm actually going to ask my ISP about this. I'll post back if I get any usable info...............

Thanks again and laters..........
__________________
W A L S T I B........ S F......................

what a long strange trip it's been......SO FAR......
walstibsf is offline   Reply With Quote
Old 12-04-2012, 04:31 PM   #5
walstibsf OP
ADVENTURE-HOLIC
 
walstibsf's Avatar
 
Joined: Jul 2008
Location: Prescott, Arizona
Oddometer: 212
***news flash*** update

Well...I found out, mostly by accident, that choice of browser seems to make a difference. FIREFOX allows me to stay connected just about as long as a DSL or any other reasonably fast connection. Guessing something with both IE and google chrome is asked to re-authenticate more often.

Who Knew?


Laters.........
__________________
W A L S T I B........ S F......................

what a long strange trip it's been......SO FAR......
walstibsf is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:56 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014