ADVrider

Go Back   ADVrider > Gear > The Garage
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-07-2012, 04:27 PM   #16
disston OP
ShadeTreeExpert
 
disston's Avatar
 
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 7,991
I have converted several R12 systems to R134a. I don't know where you get '96 as the year for R134a in American cars. This is a 1995 Ford Crown Victoria and I guarantee that it came from the factory with R134a.

I still have some of the compressor oil around here I keep the can so I know which one to get. It has the correct oil in it.

Changing all the seals sounds like a good idea. I think I even have a kit but I may have use a couple of them. I have this sealer stuff that is used on the O-rings. I didn't like it because it was sooo thick. Might use that too.
__________________
.
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.http://www.advrider.com/forums/showthread.php?t=949341
disston is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014