ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2012, 07:41 AM   #6511
BK.RD.RNR
Torque Stick
 
BK.RD.RNR's Avatar
 
Joined: Dec 2008
Location: Livin' in the 90's
Oddometer: 5,674
Quote:
Originally Posted by Bumpaman View Post
Hi all. I want to use the Kriega Fork Seal Savers on my 2010 690 R but the plastic protector rings on the outer part of the fork leg have to come off. Has anyone done this and know how they come off? Just wanted to tap any expertise on the subject before I go and bung things up . Thanks very much.
I shaved some of the neoprene from the seal saver where it lined up with the ring on the forks. seemed to work pretty well.
BK.RD.RNR is online now   Reply With Quote
Old 12-10-2012, 09:29 AM   #6512
FriedDuck
Why die all tensed up?
 
FriedDuck's Avatar
 
Joined: Jun 2004
Location: Atlanta, GA
Oddometer: 427
Quote:
Originally Posted by Sutherngintelmen View Post
Yep, that made absolutely no difference at all.

Good news is the issue is predictable and repeatable. Now just to wonder why.

Ran 15 minute idle test - puuuurrrrfect. Cut it off, put on the helmet start and stall. When temps hit 3/4, choke and puke.

Here's what happens

With all the talk about it, do you think the reg/rect is overheating? I haven't looked at it but if it's a part that's easily swapped you can borrow mine to see if it fixes the problem.
FriedDuck is offline   Reply With Quote
Old 12-10-2012, 09:35 AM   #6513
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: NWA
Oddometer: 9,597
Quote:
Originally Posted by TheMuffinMan View Post
V-strom 650's












I my 690.
Uhhh not so much, grenaded my Vstrom motor at 46K miles.
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 12-10-2012, 12:11 PM   #6514
Bill the Bong
Supern00ba
 
Bill the Bong's Avatar
 
Joined: Dec 2006
Location: Kalahari South Africa
Oddometer: 961
Quote:
Originally Posted by Sutherngintelmen View Post
Yep, that made absolutely no difference at all.

Good news is the issue is predictable and repeatable. Now just to wonder why.

Ran 15 minute idle test - puuuurrrrfect. Cut it off, put on the helmet start and stall. When temps hit 3/4, choke and puke.

Here's what happens

Is at 3/4 temp also where your fan kicks in? If so, check if unplugging the fan sensor has an effect.
__________________
KTM 690 R - "Its just a little crush..."
Bill the Bong is offline   Reply With Quote
Old 12-10-2012, 03:50 PM   #6515
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,580
Quote:
Originally Posted by Sutherngintelmen View Post
Yep, that made absolutely no difference at all.

Good news is the issue is predictable and repeatable. Now just to wonder why.

Ran 15 minute idle test - puuuurrrrfect. Cut it off, put on the helmet start and stall. When temps hit 3/4, choke and puke.
After it stalls does it re-start? If not, do you hear the fuel pump prime sequence? If you don't hear it, I would suggest replacing the fuel pump. Your problem sounds similar to problems described in this FI thread. I replaced mine with the CA Cycleworks FP-HUS. Problem fixed. Many other 690 owners have reported good results with this pump and it is much cheaper than the OEM KTM pump.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 12-10-2012, 09:40 PM   #6516
tattewell
Mad Poser
 
tattewell's Avatar
 
Joined: Mar 2009
Location: Petawawa Ontario
Oddometer: 778
Quote:
Originally Posted by Bill the Bong View Post
Is at 3/4 temp also where your fan kicks in? If so, check if unplugging the fan sensor has an effect.
Unplugging the fan sensor will not allow the fan to come on at all. Its a simple thermo switch, only 2 wires.
tattewell is offline   Reply With Quote
Old 12-11-2012, 03:45 AM   #6517
Bill the Bong
Supern00ba
 
Bill the Bong's Avatar
 
Joined: Dec 2006
Location: Kalahari South Africa
Oddometer: 961
Quote:
Originally Posted by tattewell View Post
Unplugging the fan sensor will not allow the fan to come on at all. Its a simple thermo switch, only 2 wires.
Exactly
__________________
KTM 690 R - "Its just a little crush..."
Bill the Bong is offline   Reply With Quote
Old 12-12-2012, 01:14 PM   #6518
dguevin
Always ginger cravin
 
dguevin's Avatar
 
Joined: Mar 2011
Location: Quebec, Canada
Oddometer: 19
Quote:
Originally Posted by Sutherngintelmen View Post
Yep, that made absolutely no difference at all.

Good news is the issue is predictable and repeatable. Now just to wonder why.

Ran 15 minute idle test - puuuurrrrfect. Cut it off, put on the helmet start and stall. When temps hit 3/4, choke and puke.

Here's what happens

Mine used to do that too!!.. It stopped doing it after a valve adjustment on my bike... I did also replace the fan swith for the suzuki ltz too over the same winter. What fixed it ?? I'd say the valves but with the new switch my fan kicks on around the 5th bar of heat out of 8 and rarely goes over 6 bars even if stopped for a while.
__________________
Dan
dguevin is offline   Reply With Quote
Old 12-12-2012, 01:23 PM   #6519
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,550
When my 690 blew the headgasket last spring we had to stop at a random house and fill the radiators with water. The bike was burning water in a low performance water injection kind of way...bike still ran well amazingly. But when the water was running out the temperature gauge was pegged and it will start to flash as well as a warning light comes on. The bike ran fine right to that point but I was into service and shutting it off as fast as possible. I have not torn into the bike since to fix it other than to dump the remaining liquid out.
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 12-13-2012, 08:27 AM   #6520
nippybit
Nippybit
 
nippybit's Avatar
 
Joined: May 2010
Location: Henderson, Nevada
Oddometer: 92
Goodbye, Adios, Maa as-alaama

I just sold my 2010 690 R using the "bikes" section of the Flea Market. My advert resulted in a number of potential buyer leads with the sale eventually going to a fellow senior from Montana. Start to finish the process took 4 days. It truly is a big tent here.

Being 66 I am getting softer and softer preferring to do my desert exploring now in this (a 2013 Jeep Rubicon).

DSCN1496

DSCN1520

After a lifetime of riding I think it is safe to say I have owned my last motorcycle.

Since I will not likely be posting here again I want to thank all of the members who provided a myriad of useful information and creative solutions/fixes for the 690. This site is the best and I wish all inmates a Merry Christmas & a Happy New Year.

Cheers,

Tom
__________________
2010 KTM 690 R (sold 12/11/12)
Previous bikes (way too many to list here and what's the point)
Been riding mostly off-road since 1960--began at age 14.
Watch this space as I am about to say something really prophetic!
nippybit is offline   Reply With Quote
Old 12-13-2012, 10:40 AM   #6521
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,550
Quote:
Originally Posted by nippybit View Post


DSCN1520


Tom
Just a heads up...the Rubicon shares the same EFI system as the 690.









just kidding. Enjoy your new toy.
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 12-13-2012, 11:54 AM   #6522
nippybit
Nippybit
 
nippybit's Avatar
 
Joined: May 2010
Location: Henderson, Nevada
Oddometer: 92
Good Grief--Is The Rubicon The Same As The 690?

Quote:
Originally Posted by Seth S View Post
Just a heads up...the Rubicon shares the same EFI system as the 690.









just kidding. Enjoy your new toy.

Seth,

I am now going down to the garage to see if the muffler has melted-off my left rear turn signal, then I am going to check to see if the radiator shrouds have pulled out of the radiator causing a leak, then I am going to see if the radiator fan is contacting the radiator eating holes in it, then I am going to see if I have the same fuel pump as the 690, then I am going to check the speedo to see if there is white powder in it indicating impending doom, then I will pull each injector and see if they are spraying, then I will sit on the drivers seat again and see if feels like a two-by-four wrapped in barbwire (if so I will quickly be on the phone to Jim Renazco), then I will sit and worry about what I have missed.

Just for a minute, before scrolling down, you had me going then I remembered that Chrysler makes Jeep and they are now owned by Fiat so I knew the FI unit had to be made by Fueleo Inzionne Especialle Superleggera Bertone Magnetti-Marelli, of Turin.

Cheers,

Tom
__________________
2010 KTM 690 R (sold 12/11/12)
Previous bikes (way too many to list here and what's the point)
Been riding mostly off-road since 1960--began at age 14.
Watch this space as I am about to say something really prophetic!
nippybit is offline   Reply With Quote
Old 12-13-2012, 12:19 PM   #6523
Albie
Kool Aid poisoner
 
Albie's Avatar
 
Joined: Mar 2004
Location: NWA
Oddometer: 9,597
Quote:
Originally Posted by nippybit View Post

Since I will not likely be posting here again I want to thank all of the members who provided a myriad of useful information and creative solutions/fixes for the 690. This site is the best and I wish all inmates a Merry Christmas & a Happy New Year.

Cheers,

Tom
Well Merry Xmas and Happy New Year to you as well. Have fun with the Jeep!
__________________
Good. Bad. I'm the guy with the gun.

Another day, another foot injury!
Albie is online now   Reply With Quote
Old 12-13-2012, 12:29 PM   #6524
DirtJack
Adventurer
 
DirtJack's Avatar
 
Joined: Aug 2007
Location: San Antonio, Texas
Oddometer: 1,580
Quote:
Originally Posted by nippybit View Post

Being 66 I am getting softer and softer preferring to do my desert exploring now in this (a 2013 Jeep Rubicon).
Nippy, I passed your point 6 years ago, so I know where you're coming from, but I'm keeping mine a bit longer, but not sure how much longer. I enjoyed your contributions to the 690 threads. Best of luck in the future.
__________________
Remember, you're reading this on the Internet and it was written by a guy who can remember stuff which never happened.
2014 KTM 1190 Adventure R
2008 KTM 300 XC (plated)
2008 KTM 690 Enduro
DirtJack is offline   Reply With Quote
Old 12-13-2012, 12:46 PM   #6525
Yellow Pig
Allergic to Asphalt!
 
Yellow Pig's Avatar
 
Joined: Oct 2004
Location: Kalifornia
Oddometer: 7,515
I was just looking at this in the OC:



and was wondering if anyone has installed one of these:




Morimoto Mini DS2 HID Projector in one of these:

__________________
So Many Idiots, So Few Comets!!!!!!!!!
Yellow Pig is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015