ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-30-2012, 06:42 PM   #1231
joughton
jdog
 
Joined: Nov 2012
Location: Australia
Oddometer: 8
Quote:
Originally Posted by katoong View Post
I just watched the demo of it here: http://www.youtube.com/watch?v=n5R9CiDaJec
I think I found my new bags. Was leaning towards Keiga before, but these look sweet, esp the minimalist rack.
Just wondering how the rack holds up in a fall?

J.
joughton is offline   Reply With Quote
Old 12-01-2012, 05:09 AM   #1232
grizzlyj
Adventurer
 
Joined: Feb 2012
Location: SE UK
Oddometer: 38
I still am undecided which panniers to go for.

Would anyone with frames measure inside of pannier to inside of pannier please?

Then I can guesstimate what the overall width will be with different boxes bolted on :)

I had hoped I could put a lid in the beemer vario ones, but no way, and the ones I looked at didn't really want to fully close up. 850mm max externally though at the closed up setting. They seem to be the only way of easily making use of the space under the exhaust for storage, so will be a biggest volume for the minimum width if you get my drift

Ta for any help :)
grizzlyj is offline   Reply With Quote
Old 12-02-2012, 05:56 AM   #1233
SouthAfricanRider
Adventurer
 
Joined: Nov 2012
Oddometer: 13
Quote:
Originally Posted by katoong View Post
On my instructions it is exactly the same.

https://www.facebook.com/photo.php?f...7414.725090533

Thanks a lot! I went off to the local hardware store and bought the correct sizes. fits perfectly now. The 40mm bolts were just too long. anyway all is well now! All i need is the correct 50/50 knobblies and i'll be on my way!

Thanks
SouthAfricanRider is offline   Reply With Quote
Old 12-04-2012, 10:15 AM   #1234
ZBone
Gnarly Adventurer
 
ZBone's Avatar
 
Joined: May 2012
Location: CO/WV/MI/OK
Oddometer: 294
Quote:
Originally Posted by joughton View Post
I just watched the demo of it here: http://www.youtube.com/watch?v=n5R9CiDaJec
I think I found my new bags. Was leaning towards Keiga before, but these look sweet, esp the minimalist rack.
Just wondering how the rack holds up in a fall?

J.
I can tell you from real world experience that the racks hold up great in falls. I've put my bike through the paces and it's seen about 4-5 bad falls on rocks on its side with nothing more than some paint missing from the racks. I really like having the racks on the back. They work like extra crash bars. I'd hate to see what the back of the bike would look like if I hadn't had them.

This was one of the nastier spills, and I think I laid it down 2 or 3 more times on this climb before I got to the top.

ZBone screwed with this post 12-04-2012 at 10:28 AM
ZBone is offline   Reply With Quote
Old 12-04-2012, 02:28 PM   #1235
Mr. GREEN
Adventurer
 
Joined: Nov 2010
Location: JURA / FRANCE
Oddometer: 15
Hello somebody could say to me how much weigh supports racks wolfman?
Until now I had touratech support racks, but those this are very heavy.
Excuse I for bad English.
Thank you!

ps : nice photo !
Mr. GREEN is offline   Reply With Quote
Old 12-11-2012, 11:23 AM   #1236
Davnic
Adventurer
 
Joined: Jan 2012
Location: Australia
Oddometer: 17
Hot start issue

Decided to pull over after 20 minutes of riding this morning to put my sunglasses on and when I tried to start the bike nothing. Turning over but not firing how long should I wait before trying again?
Never had this problem before, in the middle of nowhere phones near flat so don't want to do much searching for the answer.
Thanks,
Davnic is offline   Reply With Quote
Old 12-11-2012, 11:36 AM   #1237
bobdigi
ADV braggart
 
bobdigi's Avatar
 
Joined: Jul 2012
Location: Phoenix, AZ
Oddometer: 1
Hot start issue

Quote:
Originally Posted by Davnic View Post
Decided to pull over after 20 minutes of riding this morning to put my sunglasses on and when I tried to start the bike nothing. Turning over but not firing how long should I wait before trying again?
Never had this problem before, in the middle of nowhere phones near flat so don't want to do much searching for the answer.
Thanks,
I just had the exact same issue, motor would spin but not fire. I waited about 45 minutes in about 60F degree weather and after the motor cooled it fired right up. It's certainly temperature related because it wouldn't fire on a full battery but after waiting fired right up on an almost dead battery. It was so low from cranking for a few seconds every few minutes the tach and time were fading out when it cranked.
bobdigi is offline   Reply With Quote
Old 12-11-2012, 11:37 AM   #1238
SwollenCranium
Gnarly Adventurer
 
SwollenCranium's Avatar
 
Joined: Mar 2011
Location: NC
Oddometer: 104
Quote:
Originally Posted by Davnic View Post
Decided to pull over after 20 minutes of riding this morning to put my sunglasses on and when I tried to start the bike nothing. Turning over but not firing how long should I wait before trying again?
Never had this problem before, in the middle of nowhere phones near flat so don't want to do much searching for the answer.
Thanks,
Unfortunately there seems to be no clear answer on this.

Some folks tried and started immediately. Others tried and tried until the battery died. Others waited 30+ minutes and then started.

I'm one of the battery went dead well before it started. I suggest you call someone and let them know where you are just in case your phone and your bike decide to quit.

Good luck.

On a side note, you could always call BMW roadside for a tow. ( I think in AU too?)
SwollenCranium is offline   Reply With Quote
Old 12-11-2012, 11:57 AM   #1239
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by Davnic View Post
Decided to pull over after 20 minutes of riding this morning to put my sunglasses on and when I tried to start the bike nothing. Turning over but not firing how long should I wait before trying again?
Never had this problem before, in the middle of nowhere phones near flat so don't want to do much searching for the answer.
Thanks,
Welcome to the club. The ONLY thing you can do is get a jump. Waiting doesn't do anything but drain your battery. It will fire right up with a jump from someone.
slider162 is offline   Reply With Quote
Old 12-11-2012, 12:13 PM   #1240
Davnic
Adventurer
 
Joined: Jan 2012
Location: Australia
Oddometer: 17
Quote:
Originally Posted by slider162 View Post
Welcome to the club. The ONLY thing you can do is get a jump. Waiting doesn't do anything but drain your battery. It will fire right up with a jump from someone.
Hahaha it's a club I hoped I would never join. Thanks for all of your quick responses guys I was half way through dialing BMW assist when I decided to give it another go and it's now happily idling away beside me. Strange thing is I've stopped and started many many times like this and it's never been an issue. I always thought I was lucky I had a bike without the hot start problems. I guess later today I'll call BMW and see what they say.
Thanks again for being so quick to respond.
Davnic is offline   Reply With Quote
Old 12-11-2012, 12:20 PM   #1241
slider162
Gnarly Adventurer
 
slider162's Avatar
 
Joined: Feb 2012
Location: Mukwonago, WI
Oddometer: 161
Quote:
Originally Posted by Davnic View Post
Hahaha it's a club I hoped I would never join. Thanks for all of your quick responses guys I was half way through dialing BMW assist when I decided to give it another go and it's now happily idling away beside me. Strange thing is I've stopped and started many many times like this and it's never been an issue. I always thought I was lucky I had a bike without the hot start problems. I guess later today I'll call BMW and see what they say.
Thanks again for being so quick to respond.
Not sure what it is doing on the other side of the world, but it has been my experience that the colder it is outside, the more likely it is to happen.
slider162 is offline   Reply With Quote
Old 12-12-2012, 11:33 AM   #1242
Kim_uk
Adventurer
 
Joined: Nov 2009
Location: London
Oddometer: 30
Sertao Hot Start Issue

I have just joined the hot start issue club.

I bought the Sertao for a trip I have planed for 2014 (London to Nepal)

I was getting rather concerned reading all posts on here about the hot start issue, I was worried that I wouldn't experance any issues here in the UK but it may start when I was half way across Pakistan.

Twice now on cold mornings (under 5c) the bike has failed to start after a short ride, on both occasions it has started again after waiting just 5 min. I was looking out for the issue so knew not to run the battery down by continuously trying to start it.

I spoke to BMW Park Lane this morning and it is booked in to have its decompression replaced on Monday morning, they confirmed that it was a known issue but said it usually appeared earlier than it had for me (I first noticed it at 700 miles)

Apart from that I love the bike.
Kim_uk is offline   Reply With Quote
Old 12-12-2012, 05:22 PM   #1243
scottomcgotto
Adventurer
 
scottomcgotto's Avatar
 
Joined: Oct 2012
Location: Blue Mountains, NSW (Australia)
Oddometer: 29
How are people finding the pricing of the 'Run in Service'? I was a little shocked when I had to cough up $250 for what amounted to basically an oil change. I don't mind paying that for a full 10k service, but definitely seems a bit steep for an initial service.
scottomcgotto is offline   Reply With Quote
Old 12-12-2012, 06:53 PM   #1244
Avner
Not noob anymore
 
Avner's Avatar
 
Joined: Aug 2011
Location: Bethesda, MD
Oddometer: 135
Quote:
Originally Posted by scottomcgotto View Post
How are people finding the pricing of the 'Run in Service'? I was a little shocked when I had to cough up $250 for what amounted to basically an oil change. I don't mind paying that for a full 10k service, but definitely seems a bit steep for an initial service.
I talked to an ex-BMW dealer mechanic who opened up his own shop, and there's absolutely no reason for us to pay that money. He told me to keep the receipt for the replacement BMW oil and filter, and log the miles and work in the service book. There's no requirement for the bike to be inspected by the dealer according to him.
Avner is offline   Reply With Quote
Old 12-13-2012, 10:46 AM   #1245
Durden
Freak!
 
Durden's Avatar
 
Joined: Aug 2005
Location: Calgary, Alberta
Oddometer: 477
I agree, I was pushed over a barrel when I did the initial servicing, it was only an oil change and 'inspection' that I could have easily done myself. Feel like a chump for taking it in, but needed it setup for a long trip.

I have 13,000km and no warm start issues, although now I'm really sensitive about it and if it doesn't start with one quick push I revert to thinking it has an issue. Anyone hear of an 'official' recall?
Durden is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:27 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014