ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-26-2012, 09:01 PM   #11
antpatterson
XR650L_High_Runner
 
antpatterson's Avatar
 
Joined: Nov 2009
Location: South MS
Oddometer: 378
Quote:
Originally Posted by YetiGS View Post
That connection is usually connected to the smog stuff. If you or the previous owner de-smogged it, there's nothing connected to it. Some people connect their gas cap vent to it...


From what I've been told the XCR-W never came with smogg equipment which is why I had to get it titled and etc. so did it just come from factory not connected? Anyway so that hose really has no importance at all except if I hook up the coolant recovery kit? I'm unsure if I ordered the Moose Racing or C.R.T. coolant recovery kit and KTMcyclehut has proved me right once again that they are the slowest site ever to order from......If only Motorcyclesuperstore.com carried all parts for KTM's.
__________________
2009 XR650L (100+k miles)
2008 Qlink XP200 (60k miles)
2006 CRF250r (traded)
XR80r
2008 XCRW450
antpatterson is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014