ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-09-2013, 11:25 AM   #541
danielks
Adventurer
 
danielks's Avatar
 
Joined: Feb 2012
Oddometer: 38
cold engine bad run

Hi there!!! GXers!!

I have a G650x country, 2007, 5200km.
Installed recently a booster plug, KN filter (removed the under fairing air box lid), and a Leo vince X3 exhaust.... wraped the exhaust header in aramid tape....
Since that, when the engine is cold, it runs normaly, but suddenly death... start again, runs good, and suddenly off again..... happens for 3 or 4 times on idle only... after, runs normal...

someone had the same issue, with the extras or not, how can you fixed?

regards form Brazil!!!
danielks is offline   Reply With Quote
Old 01-09-2013, 11:45 AM   #542
Vladtux
Gnarly Adventurer
 
Vladtux's Avatar
 
Joined: Mar 2010
Location: Chile
Oddometer: 114
Quote:
Originally Posted by danielks View Post
Hi there!!! GXers!!

I have a G650x country, 2007, 5200km.
Installed recently a booster plug, KN filter (removed the under fairing air box lid), and a Leo vince X3 exhaust.... wraped the exhaust header in aramid tape....
Since that, when the engine is cold, it runs normaly, but suddenly death... start again, runs good, and suddenly off again..... happens for 3 or 4 times on idle only... after, runs normal...

someone had the same issue, with the extras or not, how can you fixed?

regards form Brazil!!!
Did you check the sparks plug?
Vladtux is online now   Reply With Quote
Old 01-10-2013, 05:39 AM   #543
danielks
Adventurer
 
danielks's Avatar
 
Joined: Feb 2012
Oddometer: 38
Quote:
Originally Posted by Vladtux View Post
Did you check the sparks plug?
No, but think that it isn't the problem... the Xco have 5700km.... anyway, soon will be replaced by iridium ones!
danielks is offline   Reply With Quote
Old 01-16-2013, 08:33 AM   #544
HH060g
Adventurer
 
Joined: Oct 2012
Location: Dirtona FL
Oddometer: 18
Not sure if anyone has the hot wont start problem still on their G650X's, but after using google to the max, it seems that BMW issued a new decompression lever, Part # 11.31.8.540.965. The new G650GS's are having a rash of the same issues so i guess in May 2012 BMW spit out a new part to solve the problem. Now the question is, since these are basically the same motors and my bike is having the same symptoms as the 2011/2012 bikes, would the solution BMW conjured up for the GS work on my X?
HH060g is offline   Reply With Quote
Old 01-16-2013, 09:15 AM   #545
HH060g
Adventurer
 
Joined: Oct 2012
Location: Dirtona FL
Oddometer: 18
If you try to order a decompression valve on-line for the x, It is the same as the Part number listed above, so i think i just answered my own question. I will give it a shot and see if i can get gas and not have to wait 30 minutes before it will restart.
HH060g is offline   Reply With Quote
Old 01-16-2013, 10:37 AM   #546
danielks
Adventurer
 
danielks's Avatar
 
Joined: Feb 2012
Oddometer: 38
HH

I had a 2002 F650GS DAKAR - similar 650cc engine, 1 spark plug.... with 15 000 km, never had engine stopping problems....

When I need to tune my valves, will replace this decompression lever... can be this one....

Quote:
Originally Posted by HH060g View Post
Not sure if anyone has the hot wont start problem still on their G650X's, but after using google to the max, it seems that BMW issued a new decompression lever, Part # 11.31.8.540.965. The new G650GS's are having a rash of the same issues so i guess in May 2012 BMW spit out a new part to solve the problem. Now the question is, since these are basically the same motors and my bike is having the same symptoms as the 2011/2012 bikes, would the solution BMW conjured up for the GS work on my X?
danielks is offline   Reply With Quote
Old 01-16-2013, 03:11 PM   #547
Royal Tiger
Pz VI B, Sd Kfz 182
 
Royal Tiger's Avatar
 
Joined: Sep 2006
Location: Lehigh Valley, PA
Oddometer: 1,379
I looked for an iridium plug but didn't see one listed in any of the after market parts catalogs so I ordered the stock NGK DCP8EC. I think that's the number by memory. Lol
__________________
2013 Yamaha XT250 * 2012 Kawasaki Ninja 250 {SOLD} * 2007 BMW G650X XChallenge {SOLD} * 2005 BMW R1200ST {maybe FOR SALE} * 2003 Yamaha PW80 {FOR SALE}
Royal Tiger is offline   Reply With Quote
Old 01-17-2013, 08:37 AM   #548
HH060g
Adventurer
 
Joined: Oct 2012
Location: Dirtona FL
Oddometer: 18
Check here for iridium plugs. They have Denso and NGK plugs. NGK # DR8EIX

http://www.wunderlichva.com/Merchant...ortBy=&show=36
HH060g is offline   Reply With Quote
Old 01-17-2013, 08:52 AM   #549
khpossum
poster
 
Joined: Sep 2007
Location: Colorado
Oddometer: 469
The NGK irridium plugs DR8EIX also have a part number 6681. Napa did not have the DR8EIX partnumber in their computers, but they did have the alternate number. My Napa had to order them, but with Napa that means either the same day or the next day and for a LOT less money then Wunderlich.

KP
khpossum is offline   Reply With Quote
Old 01-17-2013, 09:37 AM   #550
HH060g
Adventurer
 
Joined: Oct 2012
Location: Dirtona FL
Oddometer: 18
I literally ordered my plugs from them yesterday... lol. Autozone and Discount Auto in my area seemed clueless, i didnt even try NAPA. Oh well, next time. Now i know.
HH060g is offline   Reply With Quote
Old 01-17-2013, 12:46 PM   #551
khpossum
poster
 
Joined: Sep 2007
Location: Colorado
Oddometer: 469
yes, I don't like autozone at all, they don't even try. I always have had good luck at the two Napa's I go to. They seem to always go the extra mile to get me what I want. They have people who actually know and understand what they sell and WANT to to help you. YMMV, it is all about the people.
kp
khpossum is offline   Reply With Quote
Old 01-17-2013, 04:53 PM   #552
Royal Tiger
Pz VI B, Sd Kfz 182
 
Royal Tiger's Avatar
 
Joined: Sep 2006
Location: Lehigh Valley, PA
Oddometer: 1,379
Quote:
Originally Posted by khpossum View Post
The NGK irridium plugs DR8EIX also have a part number 6681. Napa did not have the DR8EIX partnumber in their computers, but they did have the alternate number. My Napa had to order them, but with Napa that means either the same day or the next day and for a LOT less money then Wunderlich.

KP
So I can use that iridium with no issues?

Thanks.
__________________
2013 Yamaha XT250 * 2012 Kawasaki Ninja 250 {SOLD} * 2007 BMW G650X XChallenge {SOLD} * 2005 BMW R1200ST {maybe FOR SALE} * 2003 Yamaha PW80 {FOR SALE}
Royal Tiger is offline   Reply With Quote
Old 01-17-2013, 05:18 PM   #553
Butters
. . . . . .
 
Butters's Avatar
 
Joined: Oct 2008
Location: NoVA
Oddometer: 2,460
I put the DR8EIX plugs in about 3 months ago. They work fine. I can't say I noticed any difference, but given what a pain in the butt it is to replace them, I'm glad I won't need to for a long time. I did a quick writeup, but didn't take pics: http://advrider.com/forums/showpost....postcount=4095
__________________
Marc
07 XChallenge
Butters is offline   Reply With Quote
Old 01-17-2013, 06:27 PM   #554
Royal Tiger
Pz VI B, Sd Kfz 182
 
Royal Tiger's Avatar
 
Joined: Sep 2006
Location: Lehigh Valley, PA
Oddometer: 1,379
Thanks Marc. I ordered 4 of the copper cored ones but I'll pick up 2 iridiums.
__________________
2013 Yamaha XT250 * 2012 Kawasaki Ninja 250 {SOLD} * 2007 BMW G650X XChallenge {SOLD} * 2005 BMW R1200ST {maybe FOR SALE} * 2003 Yamaha PW80 {FOR SALE}
Royal Tiger is offline   Reply With Quote
Old 01-18-2013, 08:33 PM   #555
khpossum
poster
 
Joined: Sep 2007
Location: Colorado
Oddometer: 469
how to fix the plastic parts

I bought an xchallenge recently and the rear plastic white part that goes form the seat to the rear light has some cracks in it. It seemed like a repair was attempted with epoxy / fiberglass but did not work. The part is made of something else then fiberglass. Anybody know what works with this plastic for repairs?

khpossum screwed with this post 01-18-2013 at 08:39 PM
khpossum is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014