ADVrider

Go Back   ADVrider > Bikes > Beasts > Land of the Rising Sun: ADV Bikes from Japan
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-22-2013, 04:49 PM   #15526
Dallara
Creaks When Walks...
 
Dallara's Avatar
 
Joined: Sep 2006
Location: South Texas
Oddometer: 2,070
Laugh And...

Quote:
Originally Posted by Old Git Ray View Post
I want one of those but only if it has an ABS 'Off' switch.

Yeah! And cruise control, too...

And look... It says it is equipped with an "inverter". Guess that means once it's mounted you can ride your Super Tenere upside down. Maybe it'll even keep Pluric upright in sand...

Or does it mean it'll pick Pluric's bike when he falls in sand?

And imagine, it can power *ALL* the farkles, heated gear, lights, etc. you could ever want, and all while still charging your battery!

Dallara


~
__________________

You never see a motorcycle parked outside a psychiatrists office. - Unknown

'Cos it's easier to try than to prove it can't be done, and it's easier to stay than to turn around and run. - Justin Hayward
Dallara is offline   Reply With Quote
Old 01-22-2013, 07:04 PM   #15527
TH
There and Here
 
TH's Avatar
 
Joined: Jan 2007
Location: Northern VA
Oddometer: 912
Quote:
Originally Posted by Dallara View Post
Yeah! And cruise control, too...

And look... It says it is equipped with an "inverter". Guess that means once it's mounted you can ride your Super Tenere upside down. Maybe it'll even keep Pluric upright in sand...

Or does it mean it'll pick Pluric's bike when he falls in sand?

And imagine, it can power *ALL* the farkles, heated gear, lights, etc. you could ever want, and all while still charging your battery!

Dallara


~
It has a "smart throttle" so maybe it does have cruise control. Sweet!
__________________
"doggone and dagnabit! That's what I call a whopping' big rabbit."
Keep the rubber side down
'01 Sprint ST '12 Super Tenere
NOVA Tag-o-Rama Map
TH is offline   Reply With Quote
Old 01-22-2013, 07:28 PM   #15528
~TABASCO~
www.rideonadv.com
 
~TABASCO~'s Avatar
 
Joined: Jan 2008
Location: Tejas
Oddometer: 380
The AMP of the fuse will determine how many HP you will increase.... Its TOTALLY up to the rider....
__________________
www.rideonadv.com
We are ADV, everyday.
~TABASCO~ is offline   Reply With Quote
Old 01-22-2013, 07:43 PM   #15529
WIsixfitty
ceiling unlimited
 
Joined: Aug 2006
Location: west of road america
Oddometer: 2,326
I fitting up my own KERS system as I type.
__________________
sideways and smiling
WIsixfitty is offline   Reply With Quote
Old 01-23-2013, 12:12 AM   #15530
GrahamD
Beastly Adventurer
 
GrahamD's Avatar
 
Joined: Oct 2009
Location: Blue Mnts Ozstralia
Oddometer: 5,400
Quote:
Originally Posted by TH View Post
It has a "smart throttle" so maybe it does have cruise control. Sweet!
Nope, Sorry that's just YCCT in disguise. It limits the power to the first three appliances.
__________________
"It's better to ride a boring bike than push an interesting one" ... Canuman

"I just may as well admit that my other bikes are toast. I don't ride them. Plain and simple. I didn't want this. It wasn't the plan." - snakebitten
GrahamD is offline   Reply With Quote
Old 01-23-2013, 12:33 AM   #15531
Dallara
Creaks When Walks...
 
Dallara's Avatar
 
Joined: Sep 2006
Location: South Texas
Oddometer: 2,070
Wicked Hey, an idea!!!

Quote:
Originally Posted by GrahamD View Post
Nope, Sorry that's just YCCT in disguise. It limits the power to the first three appliances.

Does that mean if you do an "Inverter Jumper Mod" and short the inverter leads it will suddenly run more appliances, be smoother, quieter, be faster than a speeding bullet, more powerful than a locomotive, and be able to leap tall buildings with a single bound?

And I wonder if any certain "operator malfunction" will cause it to have a "hard starting problem"?


Dallara




~
__________________

You never see a motorcycle parked outside a psychiatrists office. - Unknown

'Cos it's easier to try than to prove it can't be done, and it's easier to stay than to turn around and run. - Justin Hayward
Dallara is offline   Reply With Quote
Old 01-23-2013, 12:59 AM   #15532
GrahamD
Beastly Adventurer
 
GrahamD's Avatar
 
Joined: Oct 2009
Location: Blue Mnts Ozstralia
Oddometer: 5,400
OK. That hard start thing.....

I have posted this over at the "Super Ten Cult HQ". Thought I would post it here.

I will be posting up another one once I can "reliably" duplicate it.

I have spent the last few days off and on, trying to induce the much hyped "hard start".

I have never had a "hard start" but have just managed to induce one.

Took a while to figure out what it WASN'T.

Here are the results..



Success!



Now all I want is for someone else to try and duplicate it given the above clues..

Since there was so many people willing to bash holes in sumps, crash the bikes in the sand, bend wheels and dent skid plates it's the least I could do.

I haven't checked out the price of a new starter motor though Please don't tell me.
__________________
"It's better to ride a boring bike than push an interesting one" ... Canuman

"I just may as well admit that my other bikes are toast. I don't ride them. Plain and simple. I didn't want this. It wasn't the plan." - snakebitten
GrahamD is offline   Reply With Quote
Old 01-23-2013, 01:35 AM   #15533
Dallara
Creaks When Walks...
 
Dallara's Avatar
 
Joined: Sep 2006
Location: South Texas
Oddometer: 2,070
Eek Hard Start??? Where???

~


I've watched your videos twice now, Graham...

And I can't see where you can call what you encountered in the second one a "hard start". The guys who say they have encountered it claim they had to crank and crank and crank, often to the point of nearly killing the battery, before it started... And to get it to start they had to either use WOT or pull the FI fuse.

I didn't see your bike need anything like that in the vid.

Of course, you and I have both been following this issue for a while now, and neither you or I have ever had the so-called "hard starting problem". The more I see in that thread over on the Super Tenere forum the more I am becoming increasingly convinced it is, indeed, an "operator malfunction problem" (or culmination of several "operator errors") suffered by a truly tiny, nearly insignificant, number of owners.

Just my two centavos... YMMV.

Dallara




~
__________________

You never see a motorcycle parked outside a psychiatrists office. - Unknown

'Cos it's easier to try than to prove it can't be done, and it's easier to stay than to turn around and run. - Justin Hayward
Dallara is offline   Reply With Quote
Old 01-23-2013, 01:50 AM   #15534
GrahamD
Beastly Adventurer
 
GrahamD's Avatar
 
Joined: Oct 2009
Location: Blue Mnts Ozstralia
Oddometer: 5,400
Quote:
Originally Posted by Dallara View Post
~

And to get it to start they had to either use WOT or pull the FI fuse.
I used half throttle at No2-1:19 to get it to fire..

All the bikes will also be slightly different, but I think it helps A LOT to find out where the blind alleys are and narrow down the list of REAL possibilities.

One thing I can say is that software will be copied form one ECU to another without any changes unless they are revised. Sensors and adjustable components and motors will be the only variation.

If you know how to deal with it before it gets bad then it may never happen.

If you have an affinity with motors you may just never get the problem in the first place. One of the things I leaned designing consumer equipment was that in the beginning I was clueless as how clueless some people were in regards what I was designing. That is not a put down it's just that over the years you just do things certain ways because you have made them almost subconscious actions and never think about it.

So I have at least a clue now what may cause it and a good idea what has no effect.

Just listening to how the motor starts is a good clue.
__________________
"It's better to ride a boring bike than push an interesting one" ... Canuman

"I just may as well admit that my other bikes are toast. I don't ride them. Plain and simple. I didn't want this. It wasn't the plan." - snakebitten
GrahamD is offline   Reply With Quote
Old 01-23-2013, 03:10 AM   #15535
Glenn C
Adventurer
 
Glenn C's Avatar
 
Joined: Nov 2010
Location: Sydney
Oddometer: 69
No petrol money?

Invalid test!

The fuel tank was empty, so how could you induce a flooded situation? All you have proven is that it will run on the smell of an oily rag

You could have at least sprung for a few dollars of fuel!





Seriously though, I've had my bike for over 2 years now and never had the problem. So it's clearly only an issue with bikes that don't have hazzard lights and "flash to pass" switches


Anonymous
__________________
S10 Glenn
Glenn C is offline   Reply With Quote
Old 01-23-2013, 03:30 AM   #15536
GrahamD
Beastly Adventurer
 
GrahamD's Avatar
 
Joined: Oct 2009
Location: Blue Mnts Ozstralia
Oddometer: 5,400
Quote:
Originally Posted by Glenn C View Post
Invalid test!

The fuel tank was empty,
Saving up for a new battery
__________________
"It's better to ride a boring bike than push an interesting one" ... Canuman

"I just may as well admit that my other bikes are toast. I don't ride them. Plain and simple. I didn't want this. It wasn't the plan." - snakebitten
GrahamD is offline   Reply With Quote
Old 01-23-2013, 08:23 AM   #15537
Dallara
Creaks When Walks...
 
Dallara's Avatar
 
Joined: Sep 2006
Location: South Texas
Oddometer: 2,070
Laugh Clueless...

Quote:
Originally Posted by GrahamD View Post
I used half throttle at No2-1:19 to get it to fire..

All the bikes will also be slightly different, but I think it helps A LOT to find out where the blind alleys are and narrow down the list of REAL possibilities.

One thing I can say is that software will be copied form one ECU to another without any changes unless they are revised. Sensors and adjustable components and motors will be the only variation.

If you know how to deal with it before it gets bad then it may never happen.

If you have an affinity with motors you may just never get the problem in the first place. One of the things I leaned designing consumer equipment was that in the beginning I was clueless as how clueless some people were in regards what I was designing. That is not a put down it's just that over the years you just do things certain ways because you have made them almost subconscious actions and never think about it.

So I have at least a clue now what may cause it and a good idea what has no effect.

Just listening to how the motor starts is a good clue.


Oh, yeah... I saw where you had the extra eight revolutions to crank it and said you used half-throttle on the vid, but again to me that was just a *slightly* more difficult start - not the horrendous, hand-wringing, fear-inducing, anxiety-laden cranking-and-cranking-to-no-avail "hard starting problem" some of these folks are fretting over. As you say, those with "an affinity with motors" probably never let themselves get way down some "blind alley" to a non-start, so for them if the engine labors slightly to start it's a non-issue.

I totally agree with everything else you said... Especially the part about so many being "clueless". Back when I was a mechanic, and then a dealer (both for motorcycles and then cars), I can't tell you how many times I watched folks do things I thought were so daft I couldn't imagine where they learned it. All too often I forgot that perhaps they were not raised around mechanical objects and devices, tinkering and learning about how and why they work. So often they treated their vehicles as mere *appliances*, and simply expected them to work no matter how ham-fisted or illogically they treated them. Even when you often showed them the proper way to handle a situation many of them would bow up and try and tell you "Well, it should work the way I'm doing it. I shouldn't have to pay attention to anything with that vehicle. It should just work perfectly no matter what I do!", and they'd be damned defensive and adamant about it!

Many times it was situations similar, IMHO, to this one... They weren't trying to do anything *wrong*. It was just a series of very small errors, most of which were completely inadvertent and unintended, that piled up to produce a problem. They would wonder why the mechanic couldn't duplicate the problem, often even after many visits to the service department where they became more and more enraged. Sometimes multiple mechanics, the service writers, the service manager, the factory rep, etc. all couldn't reproduce the problem... All too often the owner couldn't even reproduce the problem while at our facility, but as I learned more about issues like these I began to notice that the owner often acted much differently around the dealership than he did away from there. I can't tell you how many times we found out that that owner was doing things far differently away from the shop - and didn't even realize it - and that's what was causing the problem.

No doubt we'll hear more about the "hard starting problem". All I can say is that in nearly a year-and-a-half of ownership and nearly 27,000 miles my Super Tenere's engine, and starting, have been flawless. It has started each and every time with alacrity and cheerful readiness regardless of the temperature outside, whether it was just washed or not, and no matter how long it's been sitting.

Of course, I don't sit in my garage and cycle the key endlessly on-and-off, nor do I ever fire it up, then on purpose, shut it off after only 20 seconds or so... And even repeat that cycle numerous times.

Dallara



~
__________________

You never see a motorcycle parked outside a psychiatrists office. - Unknown

'Cos it's easier to try than to prove it can't be done, and it's easier to stay than to turn around and run. - Justin Hayward

Dallara screwed with this post 01-23-2013 at 08:31 AM
Dallara is offline   Reply With Quote
Old 01-23-2013, 09:19 AM   #15538
dave6
Gnarly Adventurer
 
dave6's Avatar
 
Joined: Nov 2007
Location: Calgary, Alberta
Oddometer: 170
Staintune Adaptaion From Ducati ST4

I purchased a brand new in the box L/H side Staintune pipe for a Ducati ST4 off Ebay, total cost to me was $250.00 cdn including shipping and about 2 hours labour after work. Here are the video's for sound bites, one with the restrictor in and one without. You need to have proper speakers with lots of bass to get the full effect or a set of head phones or ear buds. This pipe has a very throaty, bassy big V8 sound with this engine. No more sneaking out of the camp ground at 6:00 AM un-noticed. Thats OK I dont get up that early anyhow. The signal light is being replace by one that wont be in the exhaust gas flow. Supposed to be 95 db restrictor in (which is legal here) and 98 db with it out. I am sure this will double my perceived HP.....lol





Sorry, not sure why the second video advances to the next when done, not meant to offend. If anyone knows how to stop the next video playing let me know and I will fix it.
__________________
dave6

dave6 screwed with this post 01-23-2013 at 09:32 AM Reason: Strange video advancement.
dave6 is offline   Reply With Quote
Old 01-23-2013, 09:50 AM   #15539
fredz43
Studly Adventurer
 
Joined: May 2006
Location: Illinois- land of straight, flat, boring roads.
Oddometer: 649
hard start

Dallara and Graham,

I have seen the hard start problem twice. Once in 19,000 miles on my S10 and once on a pre owned one at the dealership. I am sure that I know what lead to it on my bike and am reasonably sure that I know what caused it on the pre owned one at the dealer. On mine, it was when I was installing aftermarket heated grips. For relay trigger power, I used the circuit on one of the supplied aux connectors that is only hot after the engine starts. I used that for the signal wire to energize a relay which supplies power to my heated grip switch. In verifying that power source, I started the cold engine long enough to check voltage on that wire with my volt meter, then shut the bike down. When I finished the heated grip install, perhaps an hour later, and was ready to try it out the bike would not start until I tried with WOT and cranked for quite a while and then it started with a lot of unburned fuel coming out of the exhaust, an obvious flooded condition.

The second was with the pre owned S10 at the dealer. I wanted to take it for a test ride and pushed it out of the showroom and it would not start. I again went to WOT and cranked for about 30 seconds and it started with the same cloud of unburned fuel. I can only assume with that one that a customer must have started the bike to hear it run briefly while it was on the showroom and then shut it down. It is not uncommon for a prospective buyer to ask a salesman to hear a bike run for a brief period. After that experience, I advised the salesman against allowing such on a S10.

Now, having said that, in January, 2011, we had one of Yamaha's Euro S10's that were making the rounds to dealers for display. While we were showing the features of that bike in the 5 days we had it on the floor, we started it many times for short periods and had no problems with it flooding. But, still, I have seen it twice on USA bikes, both times after brief running periods with cold engines.
fredz43 is offline   Reply With Quote
Old 01-23-2013, 11:40 AM   #15540
Krabill
Beastly Adventurer
 
Krabill's Avatar
 
Joined: Oct 2005
Location: Tulsa, OK
Oddometer: 4,893
Say what you will about ignorance and operator error, but I've been riding and working on all things motored for quite some time now and I can say with a clear conscience that my hard starting Tenere problems have nothing to do with operator error. It's the bike. I don't know what it is about the bike, but it's the bike.

I keep all of my bikes maintained so any one of them is ready to go with no notice. Right now there are 8 in the garage. 1 project bike and 7 in running order. Only one of them has had problems starting. The Tenere.

I've had it happen 3 times in the last year.

The first time was the morning after I washed it. I had washed 3 bikes the previous evening. 2 of them started right up the next morning. Only the Tenere gave me troubles.

Since I had just rolled them all in the garage after their baths, I thought maybe the Tenere just needed to be started after I washed it to prevent this from happening again, so the next time I washed it, I fired it up and let it run for a couple minutes after I dried it off. I didn't let it get up to operating temp, I just fired it up and let it idle for a minute or two before turning it off and rolling it into the garage.

The next morning, the same thing. It didn't want to start.

From that point on, after I wash it, I start it and go do a quick 10 mile highway loop by my house. It always fires up the next morning when I do it this way. Obviously there is something getting wet that shouldn't be and needs to be dried out completely before she's put to bed.

The last time I had starting issues is when it sat for nearly a month. It didn't want to start. A couple other bikes had been sitting for just as long in the same garage and they all start just fine. It isn't operator error. It's the bike. If it was something I was doing, I wouldn't be able to start any of the bikes in my garage. 6 of them will fire right up every time. It is only the Tenere that won't.

If it hasn't happened to you, great, but don't try to say that it doesn't happen or those of us having issues are just making it up. We aren't. It does happen.
__________________
Loud Sucks!
www.wrrdualsport.com
www.designatedvaping.com <- for all your electronic cigarette needs
Krabill is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:21 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015