ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-23-2013, 05:58 PM   #1
EnderTheX OP
Drunken Squirrel
 
EnderTheX's Avatar
 
Joined: Mar 2009
Location: DFW Area, TX
Oddometer: 2,715
What is this white stuff on my F800GS?

Will someone please help me understand what this white stuff is on my bike?

Here is what I know:
1. This has been here for a while, doesn't rub off with finger (that's how i clean my bike )
2. There does not appear to be white stuff on the coolant hoses close to the spot.
2. Oil is full and normal looking (not milky)
3. Bike has been running great... there might be some valve noise... 26.5k hard miles, done about every recall/service bulletin/repair you can think of.

Thanks!







EnderTheX is online now   Reply With Quote
Old 01-23-2013, 06:40 PM   #2
imnsane
Adventurer
 
Joined: Jun 2012
Location: Northern New Mexico, Amerika
Oddometer: 23
I think you're having too many night time fantasies.....
imnsane is offline   Reply With Quote
Old 01-23-2013, 07:22 PM   #3
Motorfiets
Beastly Adventurer
 
Motorfiets's Avatar
 
Joined: Oct 2007
Location: North of Jack Daniel's, South of Country Music
Oddometer: 3,000
coming outta the weep hole for the water pump

__________________
Ben
My Photo's
Motorfiets is offline   Reply With Quote
Old 01-23-2013, 07:38 PM   #4
EnderTheX OP
Drunken Squirrel
 
EnderTheX's Avatar
 
Joined: Mar 2009
Location: DFW Area, TX
Oddometer: 2,715
Quote:
Originally Posted by Motorfiets View Post
coming outta the weep hole for the water pump
Hmmm... does this mean my coolant is bad? Does it mean the bike overheated (it was a hot summer)? Does this mean I don't clean my bike often enough....? Is there something I should be concerned about or do?
EnderTheX is online now   Reply With Quote
Old 01-23-2013, 07:40 PM   #5
Motorfiets
Beastly Adventurer
 
Motorfiets's Avatar
 
Joined: Oct 2007
Location: North of Jack Daniel's, South of Country Music
Oddometer: 3,000
Quote:
Originally Posted by EnderTheX View Post
Hmmm... does this mean my coolant is bad? Does it mean the bike overheated (it was a hot summer)? Does this mean I don't clean my bike often enough....? Is there something I should be concerned about or do?
is your coolant low?

pull the bottom coolant line off down by the oil filter left side of the motor and see if it's nasty also.
__________________
Ben
My Photo's
Motorfiets is offline   Reply With Quote
Old 01-23-2013, 08:20 PM   #6
Flashdog
Gnarly Adventurer
 
Joined: Jul 2009
Location: NW in the Great Flat Sandy
Oddometer: 207
On most water pumps a small leak at the weep hole indicates a bad seal. I'd say it's time to rebuild the waterpump.
Flashdog is offline   Reply With Quote
Old 01-23-2013, 08:32 PM   #7
BcDano
One Lucky Dude
 
BcDano's Avatar
 
Joined: Nov 2010
Location: South America Riding
Oddometer: 310
I would check the torque on the water pump bolts. I had a dealer do a flush and they didn't torque one down properly and it came loose and it leaked.

If not then the seal would be my next guess.
BcDano is offline   Reply With Quote
Old 01-24-2013, 06:27 AM   #8
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,195
"They all do that" ....

Sorry ... couldn't resist....

Mine when new had some oil or melted assembly lube leak out of the weep hole,
then later started leaking coolant on hot days in stop-go traffic.

Dealer finally replaced pump under warranty and it was a redesigned part....

If not under warranty, the pump can be disassembled, and there are a couple of o-rings in there that might be causing the issue.

See: http://f800riders.org/forum/showthre...-on-water-pump

Also, the radiator does not ALWAYS refill its self from the overflow bottle when it gets low.
I would check the coolant level at the radiator by first pinching off the tubing/line that goes from the overflow bottle to the radiator, and then taking the cap off (bike cold), and see how low you are....
JRWooden is offline   Reply With Quote
Old 01-24-2013, 07:45 AM   #9
EnderTheX OP
Drunken Squirrel
 
EnderTheX's Avatar
 
Joined: Mar 2009
Location: DFW Area, TX
Oddometer: 2,715
Quote:
Originally Posted by JRWooden View Post
"They all do that" ....

Sorry ... couldn't resist....

Mine when new had some oil or melted assembly lube leak out of the weep hole,
then later started leaking coolant on hot days in stop-go traffic.

Dealer finally replaced pump under warranty and it was a redesigned part....

If not under warranty, the pump can be disassembled, and there are a couple of o-rings in there that might be causing the issue.

See: http://f800riders.org/forum/showthre...-on-water-pump

Also, the radiator does not ALWAYS refill its self from the overflow bottle when it gets low.
I would check the coolant level at the radiator by first pinching off the tubing/line that goes from the overflow bottle to the radiator, and then taking the cap off (bike cold), and see how low you are....

Ha! If I had a dime for every time my dealer has said "they all do that" I could buy a candy bar.

I guess I will have to check the coolant system... apparently I need to remove the right side fairing to even access the cap

From reading that thread you quoted and the other comments on this thread it seems like this is coolant and the seals on the water side of the pump need to be replaced... Obviously my bike is conveniently out of warranty so I will try to find the seals and do it myself.

Has anyone has luck ordering just the o-rings for the water pump? Can someone recommend a source for the fancy required nitrite free coolant?
EnderTheX is online now   Reply With Quote
Old 01-24-2013, 11:49 AM   #10
JRWooden
Beastly Adventurer
 
Joined: Jul 2008
Location: The great state of confusion
Oddometer: 4,195
Quote:
Originally Posted by EnderTheX View Post
Ha! If I had a dime for every time my dealer has said "they all do that" I could buy a candy bar.

I guess I will have to check the coolant system... apparently I need to remove the right side fairing to even access the cap

From reading that thread you quoted and the other comments on this thread it seems like this is coolant and the seals on the water side of the pump need to be replaced... Obviously my bike is conveniently out of warranty so I will try to find the seals and do it myself.

Has anyone has luck ordering just the o-rings for the water pump? Can someone recommend a source for the fancy required nitrite free coolant?
I've got the F658GS and was able to remove the cap without removing the fairing, with some dexterity and a few cuss words ...... It might be harder on the F800GS with slightly larger radiator...

I called up Prestone and asked, and they told me (FWIW) that all of their antifreeze was nitrite free,
so that's what I used....

I did not get to see my pump when it was taken apart, but the mechanic remarked that he thought new o-rings would have fixed it, but since they had the pump, and so-on they went ahead and used it...

that's about all I got ...

JRWooden screwed with this post 01-24-2013 at 11:59 AM
JRWooden is offline   Reply With Quote
Old 01-24-2013, 12:45 PM   #11
Reaver
Outta Here
 
Reaver's Avatar
 
Joined: Aug 2008
Location: Homeless Adventurer
Oddometer: 2,720
Quote:
Originally Posted by JRWooden View Post
"They all do that" ....
Actually.........all the parallel twins do at first. S, ST, R, GS After every PDI ride of the F's I had to wipe down the coolant from the weep hole. It was coming from the dynamic seals and went away by the first inspection after the seals had broken in.

The air space between the two o rings 11 is no mans land. If oil gets by the inside o ring it'll drip out of the weep hole. If coolant gets by the outer o ring AND/OR the dynamic seal, it'll weep out the same hole. Prob is, if it's coolant it MAY be just the o ring, or MAY be the dynamic seals. Gambling man?

Just to add complexity, the early bikes had metal drive gears on the engine and pump and this was later changed to plastic. Can't have both, can't get the metal geared pump anymore so make sure you use the same material gears, swapping from your old pump if nec.

I didn't read the threads in F8org where JrWoody also stalks so this may be old news.

Oh, and that Dealer bought whatever coolant from the local "outlet" and didn't use BMW rebranded expensive crap (the blue stuff).
__________________
Life is a Rollercoaster and I'm not strapped in!

Leaving it all behind 2014

.
Reaver is offline   Reply With Quote
Old 01-24-2013, 12:57 PM   #12
Reaver
Outta Here
 
Reaver's Avatar
 
Joined: Aug 2008
Location: Homeless Adventurer
Oddometer: 2,720
And another thing...........

It's white cause it got cooked on the hot engine. That residue deposit is what's left after it's boiled off the liquids. Bet your coolant looks fine in the rad although maybe low.
__________________
Life is a Rollercoaster and I'm not strapped in!

Leaving it all behind 2014

.
Reaver is offline   Reply With Quote
Old 01-24-2013, 02:11 PM   #13
EnderTheX OP
Drunken Squirrel
 
EnderTheX's Avatar
 
Joined: Mar 2009
Location: DFW Area, TX
Oddometer: 2,715
Quote:
Originally Posted by Reaver View Post
And another thing...........

It's white cause it got cooked on the hot engine. That residue deposit is what's left after it's boiled off the liquids. Bet your coolant looks fine in the rad although maybe low.
This is something I've been tossing around in my head... I don't really know how long it's taken to leak out like that... and I do want to check the coolant, hopefully it's fine as you say just a bit low. So far the bike has been cooling fine, but it is cold outside.

I wonder if I can get away with cleaning it up really well, topping off the coolant and then keeping an eye on it...

If I do end up fixing it I may do a picture by picture replacement, it would be sweet if someone has done this already and has pics... I know the dealer mechanics are reluctant to even show me parts that have been replaced under warranty!
EnderTheX is online now   Reply With Quote
Old 01-24-2013, 02:48 PM   #14
moe.ron
Poor Dumb Bastard
 
moe.ron's Avatar
 
Joined: Mar 2009
Location: Ventura County
Oddometer: 2,469
Never saw any of that white stuff come out of my weep hole, on the bike that is. Mine was green the one time it did it, and stayed green even after being cooked on. On the bike that is...
__________________
Pig Can Fly.
moe.ron is offline   Reply With Quote
Old 01-24-2013, 02:58 PM   #15
Reaver
Outta Here
 
Reaver's Avatar
 
Joined: Aug 2008
Location: Homeless Adventurer
Oddometer: 2,720
Quote:
Originally Posted by moe.ron View Post
Never saw any of that white stuff come out of my weep hole, on the bike that is. Mine was green the one time it did it, and stayed green even after being cooked on. On the bike that is...

That's cause you had the inferior green stuff and not the Uber Blue!

Last time I had green stuff in my weep hole I used penicillin to fix it.
__________________
Life is a Rollercoaster and I'm not strapped in!

Leaving it all behind 2014

.
Reaver is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:34 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014