ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-24-2013, 11:25 AM   #1
35xj OP
Studly Adventurer
 
Joined: Oct 2008
Location: asheville, nc
Oddometer: 887
ratcheting sound in front cyl head

some of you have seen this thread,
http://advrider.com/forums/showthread.php?t=856781

now im into it, and going throuh it all. im using the 14 mm to run it through to tdc to check valve, rear is fine. front cylinder is making a really strange ratcheting sound, and the cams kinda "ratchet" forward its not on every rotation. but seems to be every couple?
35xj is offline   Reply With Quote
Old 01-24-2013, 12:21 PM   #2
crazybrit
Beastly Adventurer
 
crazybrit's Avatar
 
Joined: Mar 2006
Location: Portland, OR
Oddometer: 8,436
Quote:
Originally Posted by 35xj View Post
some of you have seen this thread,
http://advrider.com/forums/showthread.php?t=856781

now im into it, and going throuh it all. im using the 14 mm to run it through to tdc to check valve, rear is fine. front cylinder is making a really strange ratcheting sound, and the cams kinda "ratchet" forward its not on every rotation. but seems to be every couple?
Any chance you can upload a video, same to vimeo? Picture is a 1000 words as they say, video is 100,000
crazybrit is offline   Reply With Quote
Old 01-24-2013, 03:20 PM   #3
BoulderGuy
out ridin'....
 
BoulderGuy's Avatar
 
Joined: Jan 2008
Location: Boulder, Co or lost in Mexico....again
Oddometer: 433
If its a big "clack" type noise coming from the front cylinder as you turn the motor by hand it is normal. No idea what it actually is. Kind of freaked me out the first time.....
BoulderGuy is offline   Reply With Quote
Old 01-25-2013, 04:19 AM   #4
zedtours
Gnarly Adventurer
 
zedtours's Avatar
 
Joined: Jan 2006
Location: Surrey
Oddometer: 354
Is it accompanied by flickering oil light? = low oil pressure to tensioner
If not check cam chain and tensioner.
zedtours is offline   Reply With Quote
Old 01-25-2013, 05:09 AM   #5
35xj OP
Studly Adventurer
 
Joined: Oct 2008
Location: asheville, nc
Oddometer: 887
it is happening while the covers are off and im rolling the motor over by hand. been assured by locals that its normal.....
35xj is offline   Reply With Quote
Old 01-25-2013, 06:14 AM   #6
GrenDesb
Gnarly Adventurer
 
Joined: May 2011
Location: Québec
Oddometer: 302
Yeah, it's when the cam just turn by the top of the lobe and the valve spring push the cam up until the chain slack is taken.

Don't know if what I wrote is understandable though.
GrenDesb is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:56 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014