ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-26-2013, 12:30 AM   #31
motoged
Studly Adventurer
 
motoged's Avatar
 
Joined: Feb 2006
Location: Kamloops, BC
Oddometer: 862
Glad Inmate GB directed me to this thread....or I would have needed to start my meds again

I did the Firefox adblock thing at it returned me to sanity....
__________________
Ged Schwartz
Kamloops , BC


Baja '05 , Baja 06/07 , Baja 08/09 , BC Alpine Single Track




motoged is offline   Reply With Quote
Old 01-26-2013, 04:13 AM   #32
Flood
F5lood.
 
Flood's Avatar
 
Joined: Oct 2005
Location: Austria
Oddometer: 10,161
Quote:
Originally Posted by what broke now View Post
Do you mean cookies specific to ADV site? Or clear all cookies?
Try deleting the advrider.com cookies first. If it doesn't help, continue with the amazonaws cookies, some button images are hosted there.
__________________
TEAM F5

RallyRAIDio on Twitter
RallyRAIDio on Facebook
Flood is offline   Reply With Quote
Old 01-26-2013, 06:53 PM   #33
rpet
Awesometown
 
rpet's Avatar
 
Joined: Aug 2010
Location: Brooklyn, California
Oddometer: 809
turning off ad blocker in Chrome for advrider.com seems to have fixed it.

Damn... I hope advrider doesn't have ads. I haven't seen ads on the internet in 7 years or so.
__________________
'76 Xl250 '04 XR250R '09 DR650 '10 TR450
Ride The West - OBDR, CDR & western TAT - July 2013
Instagram with plenty of bike pics.
Read my homie's underway Africa trip RR - Round Africa with a Surboard
WTB: Clarke tank for DR650 for cheap - any color but blue.
rpet is offline   Reply With Quote
Old 01-26-2013, 07:53 PM   #34
Northern Hooligan
Adventurer
 
Northern Hooligan's Avatar
 
Joined: Jan 2013
Location: Edmonton, AB Canada
Oddometer: 87
Quote:
Originally Posted by what broke now View Post
I'm using the latest firefox, and added advrider to the permitted adblock list, no change. Also turned off adblock entirely, no change...do I need to reboot?
for me / FireFox, while I was logged on to ADV, go to Tools, Autoblock plus, Disable on ADVRider, then scroll to the bottom of the ADV page and pick 2.0. It wll refresh and the main title and anything that was missing will re-appear.
Northern Hooligan is offline   Reply With Quote
Old 01-27-2013, 05:54 AM   #35
Craneguy
British Hooligan
 
Craneguy's Avatar
 
Joined: Apr 2011
Location: Muscat, Oman, Cuerna, Mexico, Houston, Tx
Oddometer: 1,026
None of the fixes worked for me in Chrome.

Now I just use the Force.
Icons? We don't need no steeenkin icons!
__________________
Young enough to think I can. Old enough to know I shouldn't. Stupid enough to do it anyway
'13 Duc Multi GT, '10 Vstrom 1k, '10 705cc KLR
Craneguy is offline   Reply With Quote
Old 01-27-2013, 07:52 AM   #36
rpet
Awesometown
 
rpet's Avatar
 
Joined: Aug 2010
Location: Brooklyn, California
Oddometer: 809
Quote:
Originally Posted by rpet View Post
turning off ad blocker in Chrome for advrider.com seems to have fixed it.

Damn... I hope advrider doesn't have ads. I haven't seen ads on the internet in 7 years or so.
I forgot to mention that I nuked all advrider.com cookies, then turned off adblocker for advrider.com, then logged back in and got the nice skin back. ;)
__________________
'76 Xl250 '04 XR250R '09 DR650 '10 TR450
Ride The West - OBDR, CDR & western TAT - July 2013
Instagram with plenty of bike pics.
Read my homie's underway Africa trip RR - Round Africa with a Surboard
WTB: Clarke tank for DR650 for cheap - any color but blue.
rpet is offline   Reply With Quote
Old 01-27-2013, 09:17 AM   #37
MN_Smurf
Beastly Adventurer
 
MN_Smurf's Avatar
 
Joined: Nov 2010
Location: Oxford, MI
Oddometer: 2,146
Quote:
Originally Posted by Flood View Post
Try deleting the advrider.com cookies first. If it doesn't help, continue with the amazonaws cookies, some button images are hosted there.
Deleting cookies didn't do anything for me.....
__________________
'09 Kawi Versys
MN_Smurf is online now   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:04 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014