ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-29-2013, 09:57 AM   #1591
whitehaven
Adventurer
 
Joined: Oct 2012
Location: townsville nth australia
Oddometer: 28
[ I also was notified by PM that there have been some premature failures 2/2 to thin hardening process in the shaft ] are you referring to the cj designs shaft, I purchased mine last month but have yet to fit.
when did you purchase yours and what do you mean by 2/2 and is the problem fixed,what have they informed you about it.
I have mine booked in next week to have the kit fitted but if there is a problem with the shaft I will cancel.thanks
whitehaven is offline   Reply With Quote
Old 01-29-2013, 04:09 PM   #1592
GoinRidin
Adventurer
 
Joined: Feb 2012
Oddometer: 49
Quote:
Originally Posted by whitehaven View Post
[ I also was notified by PM that there have been some premature failures 2/2 to thin hardening process in the shaft ] are you referring to the cj designs shaft, I purchased mine last month but have yet to fit.
when did you purchase yours and what do you mean by 2/2 and is the problem fixed,what have they informed you about it.
I have mine booked in next week to have the kit fitted but if there is a problem with the shaft I will cancel.thanks
"2/2" is my abbreviation for "secondary". I don't know anything about it more than I reported... I'm sure it's been fixed. I was just told that there was a shaft that failed early. But flaws happen. ..it wasn't the case with mine. It's an easy fix. Just change yours and if fluke chance it happens im sure cj will replace shaft if it's a shaft failure. Don't sweat it. I wouldn't think twice to install a cj designs shaft again now.
GoinRidin is offline   Reply With Quote
Old 01-31-2013, 08:28 PM   #1593
GoinRidin
Adventurer
 
Joined: Feb 2012
Oddometer: 49
I need to improve my lighting and would like aux lights. Have yall found a good way to Mount them that is secure and protected and doesnt hinder? I think the only option is the fork mounts right? I'd rather not do HID conversion but I was thinking some of the led spots.

Any input or pics of your solution are appreciated. Thx
GoinRidin is offline   Reply With Quote
Old 01-31-2013, 10:30 PM   #1594
randel
Gnarly Adventurer
 
randel's Avatar
 
Joined: Jan 2006
Location: Tallinn, Estonia
Oddometer: 314
I mounted Sanjoh's Model60 leds directly to front fender right before forks using small bolt and washers. Only had to drill small holes through fender to mount them. I'm quite happy with this setup, lights are neatly located both side of the headlight.
__________________
950SuperEnduroR
Beyond clouds 2011
Beyond arctic circle 2010
randel is offline   Reply With Quote
Old 02-01-2013, 02:49 PM   #1595
Two Moto Kiwis
Homeless Somewhere
 
Two Moto Kiwis's Avatar
 
Joined: Apr 2007
Location: Wanaka, New Zealand, Currently RTWing
Oddometer: 3,506
Afternoon gents

Our running temps sitting on 5 bars here in Mexico when riding about 60 70 km/hr because of traffic, drops back to 4 bars once we hit 90 km/hr or so but takes a while, will add we are riding in 35 deg c about 95 f.

This considered ok?

When we got into Apatzingan it was 40 c and we were idling at lights for 10 - 15 minutes in town, temp got to 6 bars then the fuel pump squirted some gas out looks like from an overflow so I shut her off for a while.

Anyone else had the fuel squirt thing go on?

Now we just turn her off at the lights so she doesn't keep building temperature.

Please let me know on the above, cheers all.
__________________
Andi (oveja negra) & Ellen (chica amarilla)...Two Moto Kiwi Grüvers .....riding Maya somewhere ..Una Chimba
Two Moto Kiwis Home Page ..Danger Is Real ... Fear Is Optional
For More Of Two Moto Kiwis Photos
....Where The Hell Are We .. Spot Us
Two Moto Kiwis is offline   Reply With Quote
Old 02-01-2013, 02:57 PM   #1596
BENRON
I'm Mr. Crabtree
 
BENRON's Avatar
 
Joined: Feb 2006
Location: Schleisingerville
Oddometer: 3,510
Quote:
Originally Posted by Two Moto Kiwis View Post
the fuel pump squirted some gas out looks like from an overflow so I shut her off for a while..
Ya mean that little tube coming off the top of the stock pump?.... That'd be bad. That's where the points are located... Which Spark.
BENRON is offline   Reply With Quote
Old 02-01-2013, 05:33 PM   #1597
Two Moto Kiwis
Homeless Somewhere
 
Two Moto Kiwis's Avatar
 
Joined: Apr 2007
Location: Wanaka, New Zealand, Currently RTWing
Oddometer: 3,506
Quote:
Originally Posted by BENRON View Post
Ya mean that little tube coming off the top of the stock pump?.....
To be honet I am not sure, I thought it was from there but it may have come from higher which would be carbs then.

Seeing the petrol piss out I shut her off rather than watch it ... for obvious reasons
__________________
Andi (oveja negra) & Ellen (chica amarilla)...Two Moto Kiwi Grüvers .....riding Maya somewhere ..Una Chimba
Two Moto Kiwis Home Page ..Danger Is Real ... Fear Is Optional
For More Of Two Moto Kiwis Photos
....Where The Hell Are We .. Spot Us
Two Moto Kiwis is offline   Reply With Quote
Old 02-02-2013, 01:43 AM   #1598
Crowley
Adventurer
 
Crowley's Avatar
 
Joined: Oct 2007
Location: South Africa
Oddometer: 51
Quote:
Originally Posted by Two Moto Kiwis View Post
To be honet I am not sure, I thought it was from there but it may have come from higher which would be carbs then.

Seeing the petrol piss out I shut her off rather than watch it ... for obvious reasons
Did the it stop immediately after you stopped the engine?

What fuel tank do you have on the bike?
Crowley is offline   Reply With Quote
Old 02-02-2013, 06:40 AM   #1599
Two Moto Kiwis
Homeless Somewhere
 
Two Moto Kiwis's Avatar
 
Joined: Apr 2007
Location: Wanaka, New Zealand, Currently RTWing
Oddometer: 3,506
Quote:
Originally Posted by Crowley View Post
Did the it stop immediately after you stopped the engine?

What fuel tank do you have on the bike?
Yes it did no worries there.

Running 30L Safari so suspect the flow is not as good.
__________________
Andi (oveja negra) & Ellen (chica amarilla)...Two Moto Kiwi Grüvers .....riding Maya somewhere ..Una Chimba
Two Moto Kiwis Home Page ..Danger Is Real ... Fear Is Optional
For More Of Two Moto Kiwis Photos
....Where The Hell Are We .. Spot Us
Two Moto Kiwis is offline   Reply With Quote
Old 02-02-2013, 07:20 AM   #1600
Crowley
Adventurer
 
Crowley's Avatar
 
Joined: Oct 2007
Location: South Africa
Oddometer: 51
Quote:
Originally Posted by Two Moto Kiwis View Post
Yes it did no worries there.

Running 30L Safari so suspect the flow is not as good.
Do you have one of those one way valves on your fuel cap or do you have the overflow pipe?

When it leaked did you open the fuel cap?
Crowley is offline   Reply With Quote
Old 02-02-2013, 02:00 PM   #1601
Two Moto Kiwis
Homeless Somewhere
 
Two Moto Kiwis's Avatar
 
Joined: Apr 2007
Location: Wanaka, New Zealand, Currently RTWing
Oddometer: 3,506
Quote:
Originally Posted by Crowley View Post
Do you have one of those one way valves on your fuel cap or do you have the overflow pipe?

When it leaked did you open the fuel cap?
Got a one way valve on the fuel cap, soon as I shut her off I released the cap, no pressure or vacuum at all.

Seems fuel was squirting down from under the LHS of the tank, my airbox bottom drain tube is not there, could the petrol have bubbled out from a carb and with the fans on it might have sprayed it a bit?

Not a biggy really, I have noted it so will keep an eye on it if she gets warm, will just turn her off while sitting at lights in the heat.
__________________
Andi (oveja negra) & Ellen (chica amarilla)...Two Moto Kiwi Grüvers .....riding Maya somewhere ..Una Chimba
Two Moto Kiwis Home Page ..Danger Is Real ... Fear Is Optional
For More Of Two Moto Kiwis Photos
....Where The Hell Are We .. Spot Us
Two Moto Kiwis is offline   Reply With Quote
Old 02-02-2013, 02:47 PM   #1602
Hodgo
TWIN Cylinder ADV
 
Hodgo's Avatar
 
Joined: Jul 2009
Location: Brisbane
Oddometer: 1,542
Fuel Sensor Oring Gone

Sounds like the little oring around the fuel sensor has let go.

It has done exactly the same to me with the safari tank in the heat due to expansion. Just go to a hardware store and get a slightly enlarged oring.

Quote:
Originally Posted by Two Moto Kiwis View Post
Afternoon gents

Our running temps sitting on 5 bars here in Mexico when riding about 60 70 km/hr because of traffic, drops back to 4 bars once we hit 90 km/hr or so but takes a while, will add we are riding in 35 deg c about 95 f.

This considered ok?

When we got into Apatzingan it was 40 c and we were idling at lights for 10 - 15 minutes in town, temp got to 6 bars then the fuel pump squirted some gas out looks like from an overflow so I shut her off for a while.

Anyone else had the fuel squirt thing go on?

Now we just turn her off at the lights so she doesn't keep building temperature.

Please let me know on the above, cheers all.
__________________
Hodgo Spot
My North America Trip
RD07 Africa Twin, KTM 950 Super Enduro
www.facebook.com/KTM950SE
Retired.. CR500E & lots more
Hodgo is offline   Reply With Quote
Old 02-02-2013, 07:15 PM   #1603
Two Moto Kiwis
Homeless Somewhere
 
Two Moto Kiwis's Avatar
 
Joined: Apr 2007
Location: Wanaka, New Zealand, Currently RTWing
Oddometer: 3,506
Quote:
Originally Posted by Hodgo View Post
Sounds like the little oring around the fuel sensor has let go.

It has done exactly the same to me with the safari tank in the heat due to expansion. Just go to a hardware store and get a slightly enlarged oring.
Ok, sounds like that could be it, not having had the SE very long I am still unfamiliar with it and finding my way around it so where would I find the fuel sensor? ..

Many thanks Andi
__________________
Andi (oveja negra) & Ellen (chica amarilla)...Two Moto Kiwi Grüvers .....riding Maya somewhere ..Una Chimba
Two Moto Kiwis Home Page ..Danger Is Real ... Fear Is Optional
For More Of Two Moto Kiwis Photos
....Where The Hell Are We .. Spot Us
Two Moto Kiwis is offline   Reply With Quote
Old 02-02-2013, 08:29 PM   #1604
Crowley
Adventurer
 
Crowley's Avatar
 
Joined: Oct 2007
Location: South Africa
Oddometer: 51
Quote:
Originally Posted by Two Moto Kiwis View Post
Ok, sounds like that could be it, not having had the SE very long I am still unfamiliar with it and finding my way around it so where would I find the fuel sensor? ..

Many thanks Andi
What Hodgo says +1

Also throw that little valve thingy away as its the cause for the fuel leak. At high temperatures and slow speed the combined heat does pressurize the tank a bit. If you stick to the original pipe setup it never happens but the fuel will run out if the bike is on its side.

You don't have to replace the O ring immediately but it is a good idea to do it when you can.You can also seal it additionally with some gasket sealant to improve the seal - look for a fuel resistant one.
Also keep an eye on the fuel hose as it comes out of the fuel tank at the bottom on the Safari tank. They are quite close to the brace and sometimes they will rub and eventually start leaking. Not a big problem just something to remember when you see fuel pissing out.
Crowley is offline   Reply With Quote
Old 02-13-2013, 03:39 PM   #1605
v8toilet
Nothing to see here.
 
v8toilet's Avatar
 
Joined: Jul 2005
Location: Northwest U.S.
Oddometer: 1,709
Doing valves on my SE again, just wondering if there is any need to re-torque the head bolts like the older ADV models?
v8toilet is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014