ADVrider

Go Back   ADVrider > Riding > Layin' down tracks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-07-2013, 10:04 AM   #1
gtj OP
Adventurer
 
Joined: Jan 2013
Location: Ontario, Canada
Oddometer: 30
Montana 650 - Loss Satellite Reception

Hi There,

I recently purchased the City Navigator and loaded it into my Montana 650 for use on my motorcycle.
The problem I am encountering is that I commonly get the "Lost Satellite Reception" message from the unit. There is a wide open view of the sky. The error seems to mainly occur after making a turn and accelerating whereby the pointer heads off at an angle kind of bisected by the road turned onto and the original direction, then the error message shows up. It takes a km or two before re-establishing the satellites and showing proper progression on the unit. I have never encountered this problem before while using the unit for hiking, kayaking or on my ATV, although these uses would be at lower speeds.

Anyone else experience a similar fault?
Any suggestions?

Thanking You In Avance,
Glenn
gtj is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014