ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-11-2013, 06:21 AM   #1
Guzz OP
Gutless wonder
 
Guzz's Avatar
 
Joined: Feb 2002
Location: Tempe AZ, USA
Oddometer: 4,879
Mobile browsers - embedded videos not showing

OK, I know Google/YouTube is no longer "browser agnostic", which is a pain for certain mobile devices. Where it shows up here is when someone embeds a video from YouTube in a post. All we see is a black box with the following:

The Adobe Flash Player or an HTML5 supported browser is required for video playback.
Get the latest Flash Player
Learn more about upgrading to an HTML5 browser

Even though the mobile browser is HTML5 compliant, its Google/YouTube not being nice

So... something that site admins could do, to make things a little nicer for those of us using non-Android mobile devices is to setup vBulletin to put the link to video on YouTube above the embedded video. Which, oddly enough, will send the browser to the appropriate page that CAN be played on a mobile device.

The only reason I know this, is that I subscribe to other vBulletin forums which have flipped a bit to do this.

If the site admins could do this here, it would make some of our lives a bit nicer. Thanks!
__________________
Change must come from a barrel of a gun. -- Mao Tse Tung

When governments fear the people, there is liberty. When the people fear the government, there is tyranny -- Thomas Jefferson
Guzz is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 11:41 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014