ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-19-2013, 04:16 AM   #7306
nibby
Gnarly Adventurer
 
Joined: Feb 2009
Location: U.K.
Oddometer: 105
gearing

Guys, currently got 14/48 gearing which is great off road. I know stock is 15/45 - what would be the closest to stock but keeping the 14 on the front please?
Cheers
nibby is offline   Reply With Quote
Old 02-19-2013, 04:33 AM   #7307
francs
Gnarly Adventurer
 
Joined: Jul 2008
Location: Ljubljana Slovenija
Oddometer: 268
42
But why?
Put the 16 in front (it's the same) .
francs is online now   Reply With Quote
Old 02-19-2013, 05:14 AM   #7308
nibby
Gnarly Adventurer
 
Joined: Feb 2009
Location: U.K.
Oddometer: 105
Cheers. So 42 rear will bring me close to stock.

Why? might have access to a spare rear wheel so easy to swap out depending on the type of riding I'm going to be doing.
nibby is offline   Reply With Quote
Old 02-19-2013, 05:23 AM   #7309
milzispete
Conquistador
 
milzispete's Avatar
 
Joined: Oct 2012
Location: Muscat, Oman
Oddometer: 322
Quote:
Originally Posted by fluff34567 View Post
yep go on then..... thanks..
Here you go -included nuts, bolts, flashers and wiring as I don't know what you have already

54814025200 FLASHER CPL. FR.L/S RE.R/S Qty 1
54814026200 FLASHER CPL. FR.R/S RE.L/S Qty 1
49011435100 BULB 12V 5W (W2,1X9,5D) PHIL. Qty 1
76511078000 WIRING HARN. LIC. PLATE ILLUM. Qty 1
44111015100 BULB 12V 10W (BA15S) Qty 2
0081250181 SCREW FOR PLASTIC 50 X 18 T20 Qty 1
58414030000 HEX HEAD COLLAR NUT M10 X 1, 25 WS=13 Qty 2
76511076000 WIRING HARNESS FLASHER REAR Qty 1
0017060203 EJOT PT SCREW K60X20 WS=6 Qty 4
75014047000 LICENSE PLATE ILLUMINATION Qty 1
0433100003 WASHER 18 X 10,5 X 1,6 Qty 2
0797100003 LOCK WASHER DIN6797-J10,5 ZI Qty 2
0017060303 PANEL SCREW T60 6 X 30MM Qty 2
76508016050 NUMBER PLATE LO. PART Qty 1
0025080256 TX/HEX HEAD BOLT M8 X 25MM Qty 4
76508016000 NUMBER PLATE CARRIER TOP Qty 1
__________________
they don't make 'em like they used to. which is a good thing really
milzispete is offline   Reply With Quote
Old 02-19-2013, 05:49 AM   #7310
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,708
Yes, it probably is 'electrical', but on a fuel injected bike that doesn't narrow it down much ...




Ok, Said this back in 08 when I got my bike and when we 690 pioneers started working through all these issues and sorting out the problems. Fuel injection in motorcycles has not been a given mainstream component for that long...unlike the automotive world where it has been present since the early 70's. FI in bikes does benefit from 40 years of automotive component development and even though all these EFI bikes have issues they do work well for the most part. The big issues behind the 690 system is the attempts to make the thing emission compliant.


Next issue. Up until 08 most KTM shops sold carbureted (I find it humorous that a motorcycle forum reply window indicates that "Carbureted" is spelled incorrectly)...or is that my computer?...I digress. So they sold relatively simple mechanical machines that had a couple of wires for the charging system and some simple lights. many of these dealers were forced to sell a limited number of the big 950 adventure bikes and many of those dealer mechanics had no clue how to work on them...many horror stories of dealer repairs gone wrong on those 950's...which were in reality just big simple dirt bikes. Now we quite literally jump into fuel injection...a paradigm shift in technology and for the long term traditional motorcycle mechanic a bit of a mystery. Repairing a fuel injected vehicle is not magic. Its all about learning proper trouble shooting skills, reading wiring schematics, and following logical methods of locating the problem.


So you have a flickering oil light and the bike is fuel injected...doesn't mean that its a complete loss because no one could possibly find the issue with all those wires . It is entirely possible that you have a couple of mechanics who are at this very minute being forced into a crash course with KTM efi trouble shooting and may for the first time be learnign what a DVOM is or a wire probe. In many ways EFI is a lot easier to trouble shoot. You have these nice color coded wires that connect everything...you have nice outputs on computer control boxes, you have a ton of ways to check things out. You don't have a bunch of passages in a mechanical box that may or may not be clogged...etc.


__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-19-2013, 06:03 AM   #7311
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,708
I had an interesting problem a couple years ago on my 690. I was on a long solo trail ride and I was going down a long hill and at some point I stabbed the front brake the and bike stalled. I hit the start button and the bike cranked but didn't fire. Because it was a fuel injected bike I decided nothing could be done and that bike is now sitting at the bottom of a ravine here in Vermont.

Acutally I wiggled the ignition switch...cycled the switch on and off and noticed that the instrument cluster didnt do anything. Then I popped the seat off and checked the fuses...found the injection/cluster fuse was blown and I had 2 spares...replaced the fuse and fired back up...rode 100 feet...hit the front brake again and blew another fuse . I then coasted down the mountain until i rolled out to the highway. I inserted my last fuse and realized the one connecting factor was something around the front brake. So I rode home and didn't touch the front brake. When I got home I could not duplicate the problem. I looked through the wiring harness and found some cracked wires in the front loom...repaired those and figured that was it. A week later I went for another ride and about 20 miles from home I had the same problem. replaced my fuse, turned around, and rode home...avoiding front brake.

So fuses blow because they overload on current...when you short 2 wires together your current goes infinite...hence blown fuse...so somewhere I figured there was a short. It only happened when I applied the front brake hard and the bike dove down in front. So I started inspecting any and all components in the front end that were affected by break dive...it took some time but I finally found a spot where the insulation on the speedo sensor cable had abraded against a metal fitting on the brake line and revealed the 3 wires inside. There is a power, ground, and sensor wire inside the sheath and as luck would have it the power wire had rubbed through. Every once in a while under hard front braking the power wire would rub against the fitting on the stainless front brake line which would short out the sensor through the instrument cluster and blow the fuse....which also killed the bike because the injection was on the same fuse.
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-19-2013, 06:09 AM   #7312
JustBob
Uh...who me?
 
JustBob's Avatar
 
Joined: Dec 2004
Location: Young Harris, GA
Oddometer: 819
Over the last 45 years I have owned many motorcycles and have never had these wiring loom problems. All this talk about rubbing wires and dieing bikes is cause for concern to one who expects the bike to do what it's told.
Makes me wonder.
__________________
Bob Hancock
'14 R1200GSW; '14 F800GSA
'10 690 EnduroR; '88 R100RS
JustBob is offline   Reply With Quote
Old 02-19-2013, 06:40 AM   #7313
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,708
Quote:
Originally Posted by JustBob View Post
Over the last 45 years I have owned many motorcycles and have never had these wiring loom problems. All this talk about rubbing wires and dieing bikes is cause for concern to one who expects the bike to do what it's told.
Makes me wonder.

Thats because the bikes of the last 45 years have had wiring looms that had little to do with the running of the bike.


My bikes get ridden year round, in rain, mud, deep water, rough terrain, dust, sand, dirt...experience big suspension hits, vibration, crashes, tip overs, high temps etc. While the stock harness on this bike isnt great it has held up surprising well for how crummy it is :) . Try submerging your car in a mud hole up to the door tops 3 or 4 times in a summer and see how it holds up.

__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-19-2013, 06:47 AM   #7314
Aaron from Texas
Gnarly Adventurer
 
Aaron from Texas's Avatar
 
Joined: May 2010
Location: Texas
Oddometer: 489
Quote:
Originally Posted by Seth S View Post
(I find it humorous that a motorcycle forum reply window indicates that "Carbureted" is spelled incorrectly)...or is that my computer?...I digress.
Off topic, but it's your browser that does the spell checking.
__________________
1987 Honda XL600R
ftwtexas.blogspot.com
Aaron from Texas is offline   Reply With Quote
Old 02-19-2013, 06:48 AM   #7315
JustBob
Uh...who me?
 
JustBob's Avatar
 
Joined: Dec 2004
Location: Young Harris, GA
Oddometer: 819
I will never use a vehicle to that extreme extent. Just not what I like to do, so maybe it'll be OK. My first foray into KTM, and I think I got a good one from an inmate here. Fingers crossed.
__________________
Bob Hancock
'14 R1200GSW; '14 F800GSA
'10 690 EnduroR; '88 R100RS
JustBob is offline   Reply With Quote
Old 02-19-2013, 06:48 AM   #7316
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,708
Quote:
Originally Posted by Kirk the Jerk View Post
Off topic, but it's your browser that does the spell checking.

yeah, figured as much. its probably setup on the Klingon dictionary or something obscure.
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-19-2013, 06:52 AM   #7317
Seth S
Safari Scramble!!!!!
 
Seth S's Avatar
 
Joined: Jul 2004
Location: sanity?
Oddometer: 4,708
Quote:
Originally Posted by JustBob View Post
I will never use a vehicle to that extreme extent. Just not what I like to do, so maybe it'll be OK. My first foray into KTM, and I think I got a good one from an inmate here. Fingers crossed.

Always keep in mind that forums are the place where people come to find the solutions to problems...or complain about them. All the people who have good bikes don't come on to report how great things are going. And there is a huge body of knowledge on this site and others for this bike and the variants of it. If you have a problem don't panic because its likely not that big of a deal. The best thing you can do is to try and learn the theory behind how these machines work and how the EFI works. This may help you out if you have an issue on the road some time.

Biggest thing you can do right now is go to all of your electrical connectors and put a small amount of dielectric grease on them...I stress small..to much can actually impede the electrical flow.
__________________
Seth S

My intuition nearly makes up for my lack of good judgement. Just installed my new trolling motor
Seth S is offline   Reply With Quote
Old 02-19-2013, 07:01 AM   #7318
MrHix
Gnarly Adventurer
 
MrHix's Avatar
 
Joined: Mar 2012
Location: MO
Oddometer: 384
Things I hate about my 690 ER

I hate that the rear tire wears out so quickly!!!

Maybe if it stopped spinning it might last longer, but that's not gonna happen.

Cheers,

MrHix
MrHix is offline   Reply With Quote
Old 02-19-2013, 07:19 AM   #7319
JustBob
Uh...who me?
 
JustBob's Avatar
 
Joined: Dec 2004
Location: Young Harris, GA
Oddometer: 819
Quote:
Originally Posted by Seth S View Post
Always keep in mind that forums are the place where people come to find the solutions to problems...or complain about them. All the people who have good bikes don't come on to report how great things are going. And there is a huge body of knowledge on this site and others for this bike and the variants of it. If you have a problem don't panic because its likely not that big of a deal. The best thing you can do is to try and learn the theory behind how these machines work and how the EFI works. This may help you out if you have an issue on the road some time.

Biggest thing you can do right now is go to all of your electrical connectors and put a small amount of dielectric grease on them...I stress small..to much can actually impede the electrical flow.
Already been done. And yes, this isn't my first moto-forum so I understand the nature of these things. I'll keep lurking to listen and learn. Might have something useful I've learned over the years to boot. Never can tell.
__________________
Bob Hancock
'14 R1200GSW; '14 F800GSA
'10 690 EnduroR; '88 R100RS
JustBob is offline   Reply With Quote
Old 02-19-2013, 07:36 AM   #7320
SKINNY
Studly Adventurer
 
SKINNY's Avatar
 
Joined: Jul 2001
Location: West Texas
Oddometer: 653
Quote:
Originally Posted by Seth S View Post
I had an interesting problem a couple years ago on my 690. I was on a long solo trail ride and I was going down a long hill and at some point I stabbed the front brake the and bike stalled. I hit the start button and the bike cranked but didn't fire. Because it was a fuel injected bike I decided nothing could be done and that bike is now sitting at the bottom of a ravine here in Vermont.

Acutally I wiggled the ignition switch...cycled the switch on and off and noticed that the instrument cluster didnt do anything. Then I popped the seat off and checked the fuses...found the injection/cluster fuse was blown and I had 2 spares...replaced the fuse and fired back up...rode 100 feet...hit the front brake again and blew another fuse . I then coasted down the mountain until i rolled out to the highway. I inserted my last fuse and realized the one connecting factor was something around the front brake. So I rode home and didn't touch the front brake. When I got home I could not duplicate the problem. I looked through the wiring harness and found some cracked wires in the front loom...repaired those and figured that was it. A week later I went for another ride and about 20 miles from home I had the same problem. replaced my fuse, turned around, and rode home...avoiding front brake.

So fuses blow because they overload on current...when you short 2 wires together your current goes infinite...hence blown fuse...so somewhere I figured there was a short. It only happened when I applied the front brake hard and the bike dove down in front. So I started inspecting any and all components in the front end that were affected by break dive...it took some time but I finally found a spot where the insulation on the speedo sensor cable had abraded against a metal fitting on the brake line and revealed the 3 wires inside. There is a power, ground, and sensor wire inside the sheath and as luck would have it the power wire had rubbed through. Every once in a while under hard front braking the power wire would rub against the fitting on the stainless front brake line which would short out the sensor through the instrument cluster and blow the fuse....which also killed the bike because the injection was on the same fuse.
I had a similar issue with a 1959 Ducati 175cc. Pulled the clutch in...giant backfire...launched the muffler tip about 100 yards...and died. After several of these episodes, I pulled the gas tank and found that the clutch cable was pushing the coil wire against the frame and grounding thru a bare spot on the wire..
SKINNY is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015