ADVrider

Go Back   ADVrider > Bikes > Beasts > British Beasts: Triumph Tigers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-20-2013, 11:09 AM   #15886
Hulley
Gnarly Adventurer
 
Joined: Jun 2012
Location: Hoschton, Ga.
Oddometer: 137
Quote:
Originally Posted by swimmer View Post
lol. I guess my point was riding a motorcycle is the best option. For a lot of reasons.
I like that point!
I just got an OTD price which I think is very fair. Looks like there is a Tiger on my near future!
Hulley is offline   Reply With Quote
Old 02-20-2013, 11:31 AM   #15887
ilbiker
Gnarly Adventurer
 
Joined: Oct 2012
Location: Braidwood, IL
Oddometer: 172
Quote:
Originally Posted by Hulley View Post
Thanks for all the responses everyone. I'm awaiting a call from my local Triumph dealer on an 800xc OTD price. My goals for this bike is simple, everyday commuter and fun bike. Ill keep the 4runner for the crap days and hauling my dogs. BTW the mpg on my 4runner is 19 .
That's not bad as I have an 800XC and my second is a built Jeep Wrangler getting 13mpg.... I use the bike whenever I can in IL.
__________________
I don't suffer from my insanity, everyone else around me does...
ilbiker is offline   Reply With Quote
Old 02-20-2013, 02:52 PM   #15888
ducnut
Beastly Adventurer
 
Joined: Feb 2009
Location: central IL
Oddometer: 3,321
Quote:
Originally Posted by swimmer View Post
A couple of months ago when it started to get cold here (upper 30's and below will qualify for cold in tucson) I noticed that for several seconds after starting my tiger in the morning I'd get a little clatter noise coming from the engine. Not to be confused with the standard assortment of noises this engine makes. Sound sort of like a valve "ticking" noise. It does not happen when the temps are a little warmer. Just wondering if anyone else notices this in colder temps.
Both, my Daytona 675 and Tiger 1050 made/make that noise. Valves were/are all in spec. I ran/run the specified viscosity oil. The Daytona had nearly 3500 track miles on it and was ridden nearly year-'round. I ride the Tiger, year-'round. I wouldn't worry about a little valve clatter, upon start up. Once things get warmed up a bit, valve tolerances tighten.
__________________
'09 Triumph Tiger1050
'96 Ducati 900SS
'02 Suzuki SV650S (hers)
ducnut is offline   Reply With Quote
Old 02-20-2013, 05:09 PM   #15889
burmbuster
Beastly Adventurer
 
burmbuster's Avatar
 
Joined: Oct 2007
Location: South East USA
Oddometer: 1,432
Someone please kill the new format.
__________________
_______________
2013 KTM 690 Enduro R
burmbuster is offline   Reply With Quote
Old 02-20-2013, 05:52 PM   #15890
HelmetHead Cycle
Gnarly Adventurer
 
Joined: Aug 2008
Location: NE Georgia
Oddometer: 308
Quote:
Originally Posted by burmbuster View Post
someone please kill the new format.
+1
HelmetHead Cycle is offline   Reply With Quote
Old 02-20-2013, 05:56 PM   #15891
swimmer
armchair asshole
 
swimmer's Avatar
 
Joined: Oct 2007
Location: tucson, AZ, It's a dry hate.
Oddometer: 4,967
Quote:
Originally Posted by HelmetHead Cycle View Post
+1
bottom right drop down menu. Change back to 2.0 from crush or whatever...
swimmer is online now   Reply With Quote
Old 02-20-2013, 06:04 PM   #15892
burmbuster
Beastly Adventurer
 
burmbuster's Avatar
 
Joined: Oct 2007
Location: South East USA
Oddometer: 1,432
Quote:
Originally Posted by swimmer View Post
bottom right drop down menu. Change back to 2.0 from crush or whatever...
You are the man! Thanks. My eyes were beginning to explode.
__________________
_______________
2013 KTM 690 Enduro R
burmbuster is offline   Reply With Quote
Old 02-20-2013, 06:35 PM   #15893
mint julep
Gnarly Adventurer
 
mint julep's Avatar
 
Joined: Mar 2012
Location: Canada
Oddometer: 187
Quote:
Originally Posted by swimmer View Post
bottom right drop down menu. Change back to 2.0 from crush or whatever...
mint julep is offline   Reply With Quote
Old 02-20-2013, 06:45 PM   #15894
andykeck
Gnarly Adventurer
 
Joined: Mar 2011
Location: Santa Barbara, CA
Oddometer: 109
Quote:
Originally Posted by ducnut View Post
Both, my Daytona 675 and Tiger 1050 made/make that noise. Valves were/are all in spec. I ran/run the specified viscosity oil. The Daytona had nearly 3500 track miles on it and was ridden nearly year-'round. I ride the Tiger, year-'round. I wouldn't worry about a little valve clatter, upon start up. Once things get warmed up a bit, valve tolerances tighten.
For what it's worth, mine started making that startup clatter at about 6,000 miles. It irritated me, so I followed the procedure in the manual for removing the tensioner. Looking at it, I saw that the resister ring (the piece tht holds the plunger in place in absence of oil pressure) was out of position. I reset the ring and reinstalled the tensioner and no more noise.
andykeck is offline   Reply With Quote
Old 02-20-2013, 07:06 PM   #15895
abruzzi
Beastly Adventurer
 
abruzzi's Avatar
 
Joined: May 2007
Location: The New Mexico Desert
Oddometer: 1,016
Quote:
Originally Posted by burmbuster View Post
Someone please kill the new format.
That's not the new format, it's the old format. An admin probably accidentally changed the default.

Geof
__________________
--
http://tigertriple.com/
abruzzi is offline   Reply With Quote
Old 02-20-2013, 08:09 PM   #15896
doxbike
Gnarly Adventurer
 
Joined: Nov 2007
Location: Lagunatic Beach
Oddometer: 291
Quote:
Originally Posted by swimmer View Post
bottom right drop down menu. Change back to 2.0 from crush or whatever...
on mine was bottom LEFT
doxbike is offline   Reply With Quote
Old 02-20-2013, 08:19 PM   #15897
Poweranger
Studly Adventurer
 
Joined: Aug 2009
Location: Michigan
Oddometer: 804
Quote:
Originally Posted by doxbike View Post
on mine was bottom LEFT
It was bottom left on old version right on 2.0 version. I went nuts trying to find every thing with the new old format change today.
Poweranger is offline   Reply With Quote
Old 02-20-2013, 09:36 PM   #15898
cug
--
 
Joined: May 2009
Location: Sunny California
Oddometer: 5,030
Quote:
Originally Posted by Poweranger View Post
It was bottom left on old version right on 2.0 version. I went nuts trying to find every thing with the new old format change today.
Some features aren't available in some of the layouts. I use "Fresh" as I can't stand switching between black background + bright text and bright background + black text in other apps.

For example you can't add people to the "ignore list" in Fresh.
cug is offline   Reply With Quote
Old 02-21-2013, 05:42 AM   #15899
GB
Mod Squad
 
GB's Avatar
 
Joined: Aug 2002
Location: Toronto, ON
Oddometer: 57,137
Read why it was changed here and complain to the Boss..

http://www.advrider.com/forums/showp...7&postcount=23

Or and get back on topic
__________________
ADV decals, patches & flag? Here
GB is offline   Reply With Quote
Old 02-21-2013, 06:53 AM   #15900
burmbuster
Beastly Adventurer
 
burmbuster's Avatar
 
Joined: Oct 2007
Location: South East USA
Oddometer: 1,432
Quote:
Originally Posted by GB View Post
Read why it was changed here and complain to the Boss..

http://www.advrider.com/forums/showp...7&postcount=23

Or and get back on topic
Hey, arent you suppose to be over in the S10 thread complaining about low acceleration and bent spokes?
__________________
_______________
2013 KTM 690 Enduro R
burmbuster is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015