ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-27-2013, 08:58 AM   #16201
crypto666
Beastly Adventurer
 
Joined: May 2011
Location: The best trails in Nevada
Oddometer: 1,276
Quote:
Originally Posted by nigelcorn View Post
Not sure, I just picked it up a week or so ago.

Sent from my Nexus 7 using Tapatalk HD
Make sure to brief yourself on how to check the oil. Sounds stupid I know, but a lot of us started out by over filling our bikes.
Basically, just take it fo spin around the block before you check it. Do not start it and run it for 1 minute and shut it down thinking its good, because it won't be. Also, with the bike sitting on the kick stand, it can never scavage all of oil from the case.


Warm weather in 3, 2, 1, awesome weekend ahead. Hopefully the doctor doesn't tell me I am off the bike for rest of the season.
crypto666 is offline   Reply With Quote
Old 02-27-2013, 09:06 AM   #16202
larryboy
Chopper Rider
 
larryboy's Avatar
 
Joined: Jan 2005
Location: On a set of 50,000 mile tires.
Oddometer: 14,827
Quote:
Originally Posted by nigelcorn View Post
Yeah, I'd planned on putting a new plug in. I'll see what's going on with the jetting. I haven't seen a lot of spark plugs before so I don't have much experience, but this does seem to have a lot more carbon build-up than the others I've seen.

I really hope it isn't burning oil, I've already had to deal with one bike burning oil that turned into a nightmare.

That one is worn out and it looks like it wasn't fully tight, close, but not fully...that's why the threads are black.

Check for a stuck open thermostat, it will make the engine run too cool and cause carbon buildup about like that.
larryboy is online now   Reply With Quote
Old 02-27-2013, 05:09 PM   #16203
nigelcorn
Wannabe.
 
nigelcorn's Avatar
 
Joined: Aug 2007
Location: Henderson, NV
Oddometer: 809
Quote:
Originally Posted by Shibby! View Post
See if your buddies see puffs of smoke under hard acceleration, etc.
Buddies? What are those?

Quote:
Originally Posted by crypto666 View Post
Make sure to brief yourself on how to check the oil. Sounds stupid I know, but a lot of us started out by over filling our bikes.
Yeah, I had read about that. I think I've got it figured out, but I'm waiting until I get the engine all back together and a new spark plug before I start it so I can change the oil.

Quote:
Originally Posted by larryboy View Post
That one is worn out and it looks like it wasn't fully tight, close, but not fully...that's why the threads are black.

Check for a stuck open thermostat, it will make the engine run too cool and cause carbon buildup about like that.
Thanks for the tip on the thermostat, I'll check it out. I've read that can be a common problem with these bikes, particularly the earlier ones. I have read of some people just taking the thermostat out, and then making sure it gets a good 5 minute or so warmup before taking off. Any thoughts on that?

I know the best would be to buy a new thermostat, but if we hypothetically pretend that my wife hates motorcycles and the less I have to spend on this one, the happier she'll be--would it be ok to take out a stuck thermostat and just warm the bike up really good before riding it?
nigelcorn is offline   Reply With Quote
Old 02-27-2013, 05:26 PM   #16204
seabee1
we build, we fight
 
seabee1's Avatar
 
Joined: Aug 2008
Location: Scottsdale, Arizona
Oddometer: 2,478
I loved the maxis desert it tires when they were fresh, but had terrible luck with them chunking here in az. Tried three sets, and they all did the same thing, but mostly the side lugs on the front.

I now run the mx71's and have zero complaints.
__________________
"If guns cause crime, then all of mine are defective." Ted Nugent

www.dehmotorcycle.com
Motorcycle storage with a personal touch
seabee1 is offline   Reply With Quote
Old 02-27-2013, 06:45 PM   #16205
Shibby!
Beastly Adventurer
 
Joined: Aug 2010
Location: Currently - Canada
Oddometer: 1,657
Quote:
Originally Posted by seabee1 View Post
I loved the maxis desert it tires when they were fresh, but had terrible luck with them chunking here in az. Tried three sets, and they all did the same thing, but mostly the side lugs on the front.

I now run the mx71's and have zero complaints.
Are you sure they were the DESERT IT's?

I've had issues with the normal ones chunking, but never an DESERT model.

Between myself and my friends we have over 45,000 KM's on them..
__________________
Tour of Idaho T1 Challenge - https://spotwalla.com/tripViewer.php...551f1642711d75
Eat. Sleep. Ride - The Great Divide: http://advrider.com/forums/showthrea...4#post19193704
Go, Get Lost - Heading South: http://advrider.com/forums/showthread.php?t=735690
Dirt Donkeys Do Baja: http://advrider.com/forums/showthread.php?t=671095

Shibby! is offline   Reply With Quote
Old 02-27-2013, 07:57 PM   #16206
seabee1
we build, we fight
 
seabee1's Avatar
 
Joined: Aug 2008
Location: Scottsdale, Arizona
Oddometer: 2,478
Quote:
Originally Posted by Shibby! View Post
Are you sure they were the DESERT IT's?

I've had issues with the normal ones chunking, but never an DESERT model.

Between myself and my friends we have over 45,000 KM's on them..
positive. it's the only tire i'd run for a while because i liked them so much. until i got tired of the knobs ripping off either entirely or partially before the tire was worn.
i do ride on a LOT of rocks and decomposed granite. pretty much like 5 grit sand paper.
__________________
"If guns cause crime, then all of mine are defective." Ted Nugent

www.dehmotorcycle.com
Motorcycle storage with a personal touch
seabee1 is offline   Reply With Quote
Old 02-28-2013, 09:23 AM   #16207
cognugget
n00b
 
cognugget's Avatar
 
Joined: Feb 2013
Location: Washington State
Oddometer: 243
My dual sport. Soon to come, baja designs speedometer, LED lighting with High Low dimmer.

cognugget is offline   Reply With Quote
Old 02-28-2013, 10:05 AM   #16208
larryboy
Chopper Rider
 
larryboy's Avatar
 
Joined: Jan 2005
Location: On a set of 50,000 mile tires.
Oddometer: 14,827
Quote:
Originally Posted by nigelcorn View Post


Thanks for the tip on the thermostat, I'll check it out. I've read that can be a common problem with these bikes, particularly the earlier ones. I have read of some people just taking the thermostat out, and then making sure it gets a good 5 minute or so warmup before taking off. Any thoughts on that?

I know the best would be to buy a new thermostat, but if we hypothetically pretend that my wife hates motorcycles and the less I have to spend on this one, the happier she'll be--would it be ok to take out a stuck thermostat and just warm the bike up really good before riding it?

It'll run even cooler and carbon up worse without the thermostat in there. Search for the NAPA part number, it's cheap to put a new stat in it and it runs better with it.
larryboy is online now   Reply With Quote
Old 02-28-2013, 01:27 PM   #16209
seabee1
we build, we fight
 
seabee1's Avatar
 
Joined: Aug 2008
Location: Scottsdale, Arizona
Oddometer: 2,478
Quote:
Originally Posted by larryboy View Post
it'll run even cooler and carbon up worse without the thermostat in there. Search for the napa part number, it's cheap to put a new stat in it and it runs better with it.
+1
__________________
"If guns cause crime, then all of mine are defective." Ted Nugent

www.dehmotorcycle.com
Motorcycle storage with a personal touch
seabee1 is offline   Reply With Quote
Old 02-28-2013, 02:41 PM   #16210
nigelcorn
Wannabe.
 
nigelcorn's Avatar
 
Joined: Aug 2007
Location: Henderson, NV
Oddometer: 809
Quote:
Originally Posted by larryboy View Post
It'll run even cooler and carbon up worse without the thermostat in there. Search for the NAPA part number, it's cheap to put a new stat in it and it runs better with it.
OK, I'll do that. Thanks for the NAPA tip.

Edit: Wow, that NAPA thermostat is cheap! I love when things work out like that.

Sent from my Nexus 7 using Tapatalk HD

nigelcorn screwed with this post 02-28-2013 at 03:56 PM
nigelcorn is offline   Reply With Quote
Old 02-28-2013, 02:46 PM   #16211
Knobbiethrower
ADV in ADK
 
Knobbiethrower's Avatar
 
Joined: Nov 2005
Location: Where I am
Oddometer: 1,282
New to the club ..now to reading this thread fully and adding a DS kit..


Knobbiethrower screwed with this post 02-28-2013 at 03:57 PM
Knobbiethrower is offline   Reply With Quote
Old 03-01-2013, 07:18 AM   #16212
BuRPsa
Finally growing up..
 
BuRPsa's Avatar
 
Joined: Feb 2011
Location: Pretoria
Oddometer: 548
NigelC,

a good habit is to smear some copperpaste/anti seize compound on a sparkplug's thread. First it'll never seize, second it conducts heat well, and thirdly it will aid in sealing-off the thread-gap from the combustion chamber.
But you, rebuilding this engine, should use it at many places, as stuck bolts are a pain when dismantling an engine.
BuRPsa is offline   Reply With Quote
Old 03-01-2013, 07:30 AM   #16213
nigelcorn
Wannabe.
 
nigelcorn's Avatar
 
Joined: Aug 2007
Location: Henderson, NV
Oddometer: 809
Yeah, I'll be sure to use some. I'm hoping to not have to rebuild the engine. My plan for now is to adjust the valves, rejet, change the oil and coolant, put in a new sparkplug, put in a new thermostat, and see how it all runs from there. Oh, and I obviously cleaned the air filter. It ran really well before, it was just dying at idle.

We'll see, I may have to rebuild it, but hopefully not.

Sent from my SPH-D710 using Tapatalk 2
nigelcorn is offline   Reply With Quote
Old 03-01-2013, 08:29 AM   #16214
cognugget
n00b
 
cognugget's Avatar
 
Joined: Feb 2013
Location: Washington State
Oddometer: 243
New bar setup
cognugget is offline   Reply With Quote
Old 03-01-2013, 09:08 AM   #16215
ZXRaziel
Gnarly Adventurer
 
ZXRaziel's Avatar
 
Joined: Jul 2012
Location: Grey skyes and rain of Good old England ( NEast)
Oddometer: 496
Quote:
Originally Posted by cognugget View Post
New bar setup
Did you have any problems with the clutch and decompressor cables ? they are too short on my bike i have rerouted them but still not 100 % happy , are yours longer ? No problems with the throttle cables as i have the pro motion extra long set .
Btw , nice job you have done there .
__________________
good things them hondas
ZXRaziel is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2015