ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-10-2013, 12:07 PM   #2251
vnp514
Studly Adventurer
 
Joined: Sep 2007
Location: Eastern Washington State
Oddometer: 629
Quote:
Originally Posted by RideFreak View Post
If you read some of the posts from the GoPro forums they aren't having good luck using the GoPro in record mode while running off the USB cable. It's fine for playback running off USB. I'm going to sacrifice (take apart) a battery so I can connect wires to it internally, leave the metal back off the cam and run the wires out the back of the openings in the non-waterproof case cover, whan I can get around to it. Too many projects, not enough time.
Here's a recent ride shot mostly with the H3 @ 1080/60, still working on the settings to get rid of the jello effect from stabilization.
I don't know anything about how to produce video(I have a hard enough time with a P&S camera-) but this one was great! What do you mean by "Jello Effect"?

Pete
vnp514 is offline   Reply With Quote
Old 03-11-2013, 06:29 PM   #2252
The_Commander
The Man.
 
The_Commander's Avatar
 
Joined: Oct 2005
Location: Hwy 61 adjacent
Oddometer: 6,130
Indypup FTW
The_Commander is offline   Reply With Quote
Old 03-11-2013, 10:22 PM   #2253
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,856
Quote:
Originally Posted by vnp514 View Post
I don't know anything about how to produce video(I have a hard enough time with a P&S camera-) but this one was great! What do you mean by "Jello Effect"?

Pete
Thanks,

If you look close, ocassionally the picture looks like the screen is waving somewhat. That's due to the stabilization software I'm using when editing. There's allot of stabilization adjustment settings, I need to find the best ones to reduce the effect.
__________________
Chris
"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
CL Adventure Ride 2013 /CL Revisited 2014 / 700 Miles of Scenic Utah Backcountry / MY VIDEOS/RIDEFREAK TV
RideFreak is online now   Reply With Quote
Old 03-14-2013, 01:29 PM   #2254
team ftb
Befuddled Adventurer
 
Joined: Mar 2006
Location: Lost in the jungles of Thailand
Oddometer: 1,652
Quote:
Originally Posted by RideFreak View Post
If you read some of the posts from the GoPro forums they aren't having good luck using the GoPro in record mode while running off the USB cable. It's fine for playback running off USB. I'm going to sacrifice (take apart) a battery so I can connect wires to it internally, leave the metal back off the cam and run the wires out the back of the openings in the non-waterproof case cover, whan I can get around to it. Too many projects, not enough time.
Here's a recent ride shot mostly with the H3 @ 1080/60, still working on the settings to get rid of the jello effect from stabilization.

Awesome Vid Ridefreak!! Love the singeltrack stuff and makes my busted arm yearn even more for it.

I was thinking of charging the Go Pro via USB and saw your comments. Why prey tell does it seem to function well on Playback but not record do ya know? Have your heard if this is an issue with all Go Pro's or just the Hero model (I just have a HD Go Pro)?
__________________
Cheers,
Team FTB
------------------
Team "Fingering The Bean"

Looking for the woman that takes the wheel when I'm seeing double.
team ftb is offline   Reply With Quote
Old 03-15-2013, 05:04 PM   #2255
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,856
Quote:
Originally Posted by team ftb View Post
Awesome Vid Ridefreak!! Love the singeltrack stuff and makes my busted arm yearn even more for it.

I was thinking of charging the Go Pro via USB and saw your comments. Why prey tell does it seem to function well on Playback but not record do ya know? Have your heard if this is an issue with all Go Pro's or just the Hero model (I just have a HD Go Pro)?

The prev gen heros (Hero HD) charge fine off usb and give a solid 2hrs per battery. It's the new ones that are having the USB issues with charging from a computer and trying to film when running off USB.
__________________
Chris
"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
CL Adventure Ride 2013 /CL Revisited 2014 / 700 Miles of Scenic Utah Backcountry / MY VIDEOS/RIDEFREAK TV
RideFreak is online now   Reply With Quote
Old 03-15-2013, 09:29 PM   #2256
team ftb
Befuddled Adventurer
 
Joined: Mar 2006
Location: Lost in the jungles of Thailand
Oddometer: 1,652
A big tip of the hat for your answer, thank you.
__________________
Cheers,
Team FTB
------------------
Team "Fingering The Bean"

Looking for the woman that takes the wheel when I'm seeing double.
team ftb is offline   Reply With Quote
Old 03-17-2013, 07:29 AM   #2257
scooterGdawg
Studly Adventurer
 
Joined: Sep 2009
Location: columbia, sc
Oddometer: 531
What about charging off the bike? Any issues?
__________________
http://myscootlife.blogspot.com
scooterGdawg is offline   Reply With Quote
Old 03-17-2013, 08:39 AM   #2258
squiffynimrod
maximum shrinkage
 
squiffynimrod's Avatar
 
Joined: Mar 2010
Location: Flatskatchewan
Oddometer: 1,299
Quote:
Originally Posted by RideFreak View Post
The prev gen heros (Hero HD) charge fine off usb and give a solid 2hrs per battery. It's the new ones that are having the USB issues with charging from a computer and trying to film when running off USB.
n00b question. I've got a new Hero2. This one charge OK by USB? And I've been planning to go with a case mod and leave it plugged in to USB while riding from an onboard port. Any issues?

Thanks.
__________________
Posting all the bikes you have or have owned in this spot is stupid.
squiffynimrod is online now   Reply With Quote
Old 03-17-2013, 08:43 AM   #2259
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,856
Talking

Quote:
Originally Posted by scooterGdawg View Post
What about charging off the bike? Any issues?
If you mean from the bike via USB that's a good question. There are issues charging issues, not recommended from a computer's USB port which is ~.5A, 1A seems to be the preferred outpt to fully charge the batteries, many folks are using an Apple IPOD wall charger (120V to USB @ 1A).

If I was going to charge off the bike's electrical system (or any vehicle) I'd run a wasabi charger that has the 12VDC/120VAC inputs, it's dedicated and frees up the cam while charging, available at Amazon.
__________________
Chris
"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
CL Adventure Ride 2013 /CL Revisited 2014 / 700 Miles of Scenic Utah Backcountry / MY VIDEOS/RIDEFREAK TV
RideFreak is online now   Reply With Quote
Old 03-17-2013, 09:13 AM   #2260
scooterGdawg
Studly Adventurer
 
Joined: Sep 2009
Location: columbia, sc
Oddometer: 531
WELL....my cables came yesterday...to charge while operating. ..so I can report back... hereo 3
__________________
http://myscootlife.blogspot.com
scooterGdawg is offline   Reply With Quote
Old 03-17-2013, 09:59 AM   #2261
scooterGdawg
Studly Adventurer
 
Joined: Sep 2009
Location: columbia, sc
Oddometer: 531
i just tested two hero 3's recording while charging from the bike...... no issues....

what exactly am i looking for issue wise?
__________________
http://myscootlife.blogspot.com
scooterGdawg is offline   Reply With Quote
Old 03-17-2013, 01:47 PM   #2262
team ftb
Befuddled Adventurer
 
Joined: Mar 2006
Location: Lost in the jungles of Thailand
Oddometer: 1,652
When charging the Go Pro off my dirt bikes battery what cables/setups have people found work well and are compact and convenient to ride on the enduro dirt bikes?
__________________
Cheers,
Team FTB
------------------
Team "Fingering The Bean"

Looking for the woman that takes the wheel when I'm seeing double.
team ftb is offline   Reply With Quote
Old 03-17-2013, 07:24 PM   #2263
RideFreak
Green Chile Eater
 
RideFreak's Avatar
 
Joined: Apr 2009
Location: County Lockup, NM
Oddometer: 5,856
Quote:
Originally Posted by scooterGdawg View Post
i just tested two hero 3's recording while charging from the bike...... no issues....

what exactly am i looking for issue wise?
From what I've read and supposedly GP confirmed it (no first hand knowledge) when the cams are powered from USB when filming they shut of for no apparent reason. Duh! mine shuts off for no apparent reason running on the battery

I discovered that one of the 4 batteries I bought when the cam was purchased is bad, it charged all night and never went over 1 bar on the display. 3 of the 4 batteries have already been replaced by GP for causing intermittent shutoffs and short record times. I'm starting to wonder if the issues are all related to the battery.
__________________
Chris
"Life's journey is not to arrive at the grave safely in a well preserved body, but to rather skid in sideways, totally worn out, shouting ... Holy Shit, what a ride!"
CL Adventure Ride 2013 /CL Revisited 2014 / 700 Miles of Scenic Utah Backcountry / MY VIDEOS/RIDEFREAK TV
RideFreak is online now   Reply With Quote
Old 03-17-2013, 07:36 PM   #2264
scooterGdawg
Studly Adventurer
 
Joined: Sep 2009
Location: columbia, sc
Oddometer: 531
I only recorded for a few mins.... I will do a longer test to verify

My big problem is the damn remote will drop a cam..so next time I hit the power button, two come on, and one goes off...
__________________
http://myscootlife.blogspot.com
scooterGdawg is offline   Reply With Quote
Old 03-22-2013, 04:18 AM   #2265
tomfarr
Adventurer
 
Joined: Sep 2003
Location: Indianapolis, IN
Oddometer: 21
Quote:
Originally Posted by Motoriley View Post
I use the adhesive mounts on my helmet and they stick amazing. For the bike nothing beats a RAM mount and a Manfrotto Nano clamp. You can clamp the camera to a crash bar, a handlebar or pretty much anywhere. You move the camera in seconds and it does not fall off. I've had mine on multiple bikes in many crashes and it is fine. It will give in an impact which is also nice.

I just bought one of these Manfrotto Nanos on Amazon for $39.95...free ship.
I did a little snooping around just now and found it for $29.88 - $33.87 w/ship.
http://www.bhphotovideo.com/bnh/cont...=REG&A=details
I guess the $6 is nothing to get worked up about.

I love this thread. I just bought my Hero Silver on Tuesday, and I immediately Googled "GoPro for dummies" - it brought me here.

I'll be using this on my CBR250R and I plan to see some dirt roads in May down in Oklahoma. No single track though. :)
__________________
"life's a bitch, and then you reincarnate" ~ me
tomfarr is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014