ADVrider

Go Back   ADVrider > Bikes > Trials
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-07-2013, 01:30 PM   #61
rotorhead511
Live and let live.
 
rotorhead511's Avatar
 
Joined: Nov 2011
Location: Lower Bank, NJ
Oddometer: 447
Question Charging issue.

The green light on the charger is on but it no longer turns red to indicate charging when plugged in. It also doesn't charge so it makes sense it's not turning red.

Where do I start?

First I'm going to try to swap out some batteries and try to charge.

Next...?
__________________
'12 450 XC-W
'04 GasGas TXT Pro 280
'89 Honda Transalp XL600V
rotorhead511 is offline   Reply With Quote
Old 03-07-2013, 02:39 PM   #62
BetaRambo
n00b
 
Joined: Jan 2013
Oddometer: 9
Quote:
Originally Posted by rotorhead511 View Post
The green light on the charger is on but it no longer turns red to indicate charging when plugged in. It also doesn't charge so it makes sense it's not turning red.

Where do I start?

First I'm going to try to swap out some batteries and try to charge.

Next...?
This behavior is most likely because the charger is not connecting to the batteries in some way. The charger senses the battery and changes the light color based on how much current the batteries are drawing.

The problem is not bad batteries as that would result in the light staying red since they will never stop drawing current.

I would start with the connector from the charger into the bike. Wiggle it around a bit and see if the light changes colors. If so then your charger has a bad wire.

After that I would trace the lines from the charger port on the bike to the batteries and look for loose or broken connections.

I would also check each battery connection and make sure nothing has come loose or become unreliable.

I would say that it is 95% likely that you have a loose connection in the charge path.

If that doesn't get it then let me know and I will dig a little deeper.
BetaRambo is offline   Reply With Quote
Old 03-07-2013, 03:49 PM   #63
SlowRide13
Veteran n00b
 
SlowRide13's Avatar
 
Joined: Aug 2009
Location: Lakemont, Georgia, USA
Oddometer: 1,336
Quote:
Originally Posted by BetaRambo View Post
I would say that it is 95% likely that you have a loose connection in the charge path
The weak point is the mini-micro-uber-wimpy flange connector terminals on the battery. Mine did the same as you describe, and I found a tear in one of the battery "posts." Look for light corrosion in the female connectors to the battery.

I replaced mine with "normal" 12v deep cycle batteries with real connectors. Problem solved.
__________________
F800GS Grin Machine
KTM690E Grrr Machine
XR600R Oakey Mtn in the mud http://www.youtube.com/watch?v=bzoU2NpkaoA
www.hoofrehab.com
SlowRide13 is offline   Reply With Quote
Old 03-08-2013, 09:58 AM   #64
rotorhead511
Live and let live.
 
rotorhead511's Avatar
 
Joined: Nov 2011
Location: Lower Bank, NJ
Oddometer: 447
No Charge required.

First thanks for all the help. My findings are as follows.

I started trying to figure this out by removing the recharge plug and the battery harness. I'm not great with a multimeter but can get by on some issues. I checked resistance on every section of every wire both positive and negative. Then I connected the recharge plug into the battery wire harness and checked resistance further down the circuit. No issues and found resistance where there was supposed to be. Added batteries to the circuit and plugged in the charger. GREEN light, damn!

Checked the batteries to see if they were okay and got 13v and 13v. Connected them together to check the connector wire and got 26v. Batteries checked.

I have some 36v Oset stuff and added the third battery and plugged in the 36v charger. GREEN light, damn!

Decided to put all three batteries on my motorcycle charger and come inside and ask you all for my next move. Wife was on the computed so I waited and was thinking things through. BAM, 26v's????

A 24v system doesn't need to be charged when its at 26v. GREEN light. Okay, if I do not have a charging issue then what do I have?

The throttle was beat up pretty bad on this thing and so I started there. Used my spare 36v throttle, plugged it in and the wheel starts spinning.

It turns out the throttle was not passing on the voltage giving me a false dead battery indication and no movement. I therefore was trying to charge a system that didn't need to be charged.

Now it works but I get an empty indication on the battery indicator. I can live with that.

Thanks again all.
__________________
'12 450 XC-W
'04 GasGas TXT Pro 280
'89 Honda Transalp XL600V
rotorhead511 is offline   Reply With Quote
Old 03-23-2013, 11:19 PM   #65
K_N_Fodder OP
Studly Adventurer
 
K_N_Fodder's Avatar
 
Joined: Nov 2006
Location: Ten Sleep, WY
Oddometer: 941
Hey guys -

Headed out to a kids fun ride at the Prineville Adventure Park today and the Oset was a hit. Too bad it only made it 4 laps (4 miles?) on the course... the back 1/3rd was a pretty serious climb and put the hurt down on the Oset pretty quickly. It's not an MX bike but we all know that.



About 1/3rd of the way in there's a left hand sweeper and a nice kicker, followed by a pretty steep drop. On the first lap we (dad's were riding chase on their bikes) were still in traffic and he hit that kicker pinned.... probably went 8 - 10 feet in the air, feet off the pegs and everything, right on the little dude on a KTM 50 in front of him. He got it pulled together just in time to carve the next left hand, I was impressed (and a bit freaked).

I can never remember how to properly embed video in the three or four forums I'm on, so here's the link... :)
http://vimeo.com/62530076

I tell ya, as far as bike handling goes he has it all over the other beginners. The Oset is such an amazing tool for this. There was quite a bit of interest in the pit as well, fun to see!
K_N_Fodder is offline   Reply With Quote
Old 07-13-2014, 01:41 PM   #66
divaha
Adventurer
 
divaha's Avatar
 
Joined: Apr 2011
Location: Holland
Oddometer: 96


Today my 3 year old son rode his first off road on the Oset 12.5V. And I must say the bike is just great with long battery life. We had a PW50 but this is so much more convenient for the little boy and for where we ride. No noise, no smell, much lighter and the speed is better adjustable. The feel these small boys have with an electric bike is much more like a bicycle than with a PW it doesn't scare them out so much. So after practicing on a grass field we went into a park and did some paths including some small hills, he could not get enough. Incredible to see that he tries to stand up by himself and brakes naturally on a downhill. Just 2 points which can be improved on the Oset bike, the grips are too big for small 3 year old boy hands and the reach to the brake levers is too large as well but this can be adjusted I heard. But for the rest we are very, very satisfied.

divaha is offline   Reply With Quote
Old 07-28-2014, 12:52 PM   #67
LFD Kansas
Studly Adventurer
 
LFD Kansas's Avatar
 
Joined: Sep 2010
Location: Leavenworth
Oddometer: 957
https://www.bulletproofdesigns.com/p...-12-5-24v.html

Thoughts or experience on this? My boy is 2.5 and getting the hang of his stryder. I need to work with him more but we are getting there.
LFD Kansas is offline   Reply With Quote
Old 07-29-2014, 05:03 AM   #68
nuggets
Fries with that?
 
nuggets's Avatar
 
Joined: Jul 2010
Location: Virgina
Oddometer: 1,726
Quote:
Originally Posted by LFD Kansas View Post
https://www.bulletproofdesigns.com/p...-12-5-24v.html

Thoughts or experience on this? My boy is 2.5 and getting the hang of his stryder. I need to work with him more but we are getting there.

Get it. My three year old will have one soon. My five year old has the 16 inch. These little bikes are awesome. OSET is not your only option, most of the trials brands have a small electric bike now. Also Kuberg has a trials bike.
__________________
2001 400 EXC "Punkin" | 2005 Sherco 290 "Tree Climber"
Nuggets' free bike tech clinic.
nuggets is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:43 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014