ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-29-2012, 08:16 AM   #166
XRx
Broken Filter
 
XRx's Avatar
 
Joined: Sep 2011
Location: Bruins Territory
Oddometer: 505
Quote:
Originally Posted by Luke View Post
This table: http://www.powerstream.com/Wire_Size.htm
Says that 20ga can handle 11A for chassis wiring. I think 18ga would be safer for what you want to do.
Looking at that table, I see that the power transmission rating is far lower than the chassis wiring rating, noting also that the power transmission rating is "very very conservative", according to the page author (I'm inferring that the chart is a standard that he copied from some published standard).

If I had to guess, I would put magnet wire very similar to power wire. Maybe a little easier due to lower duty cycle?

Along that line, I see that the XR OEM stator wire is rated for 11A chassis and 1.5A power transmission. I also see in your worksheet that the OEM stator runs mostly 5A+. So for this exercise I'll give my stator wire rating 350% of the PT rating. So 18AWG rated for 2.3A PT * 3.5 =~8A. I see that what most of us want is well over 10A, I'm thinking we would want 17AWG or larger.

What are you running for wire size? I apologize if you already mentioned it. Any other thoughts you have on the above?
__________________
"Get the hell out of my way." - John Galt
'78 KE100 - '09 K1300S - '09 CRF450X Tagged- '00 XR650R Tagged - '80s XR600/XL600 Project - Giant Trance X3 - PC: SSD-4.2ghzOC - Old mildly stinky hockey gear
XRx is offline   Reply With Quote
Old 03-29-2012, 11:52 AM   #167
Luke OP
GPoET&P
 
Luke's Avatar
 
Joined: Aug 2004
Location: Idiotville, OR
Oddometer: 4,075
Quote:
Originally Posted by Ruprect View Post
...

Would the stock stator have enough juice to run a 55/60W headlight as well and tail/brake ? I assume I would be best to do incandescents for the tail/brake (AC) and led's for the turns (DC batt), yes ?

Any input/advice/feedback would be greatly appreciated !

Rup

No, with the stock windings I never saw full brightness on a 60W bulb.

I don't like LED turn signals -just IMO- they're hard to get working right with the flasher relay, aren't very visible, and save nearly no power overall. LED taillights are better, as you're saving power constantly and they have decent visibility.

Regardless, you'll need a rewind or a replacement stator. If you're doing it yourself, I'd suggest 50 turns per pole over all 10 poles. For this setup I'd do all-DC because the wiring is simpler and it's low enough power for a single regulator. This would give you only a little bit more power than you need, but the power would be fairly constant over the range of engine speeds.
Luke is online now   Reply With Quote
Old 03-29-2012, 03:43 PM   #168
Luke OP
GPoET&P
 
Luke's Avatar
 
Joined: Aug 2004
Location: Idiotville, OR
Oddometer: 4,075
Quote:
Originally Posted by XRx View Post
Looking at that table, I see that the power transmission rating is far lower than the chassis wiring rating, noting also that the power transmission rating is "very very conservative", according to the page author (I'm inferring that the chart is a standard that he copied from some published standard).

If I had to guess, I would put magnet wire very similar to power wire. Maybe a little easier due to lower duty cycle?

Along that line, I see that the XR OEM stator wire is rated for 11A chassis and 1.5A power transmission. I also see in your worksheet that the OEM stator runs mostly 5A+. So for this exercise I'll give my stator wire rating 350% of the PT rating. So 18AWG rated for 2.3A PT * 3.5 =~8A. I see that what most of us want is well over 10A, I'm thinking we would want 17AWG or larger.

What are you running for wire size? I apologize if you already mentioned it. Any other thoughts you have on the above?

The "chassis wiring" number is a guide for preventing the wire from getting too hot. The "power transmission" number is for minimal loss over long distances - which isn't so relevant here. The chart is actually based on arbitrary assumptions about acceptable power loss and temperature rise. But they seem to be good ones. Just using the "chassis wiring" numbers has worked for me.
Luke is online now   Reply With Quote
Old 04-05-2012, 06:36 PM   #169
XRx
Broken Filter
 
XRx's Avatar
 
Joined: Sep 2011
Location: Bruins Territory
Oddometer: 505
Any advice on what epoxy to use, or an idea of temp rating I should look for? I see the 3m #2216 gray recommended. It seems like tough stuff to get. I looked it up and they mention my local dist. is Airgas, but they didn't seem interested in helping me since they didn't stock it. Ironically, we have a ton of the stuff at work, but I really don't want to just swipe some, I'd rather buy my own.on the level. I see a few options on mcmaster.com, 7369A12 is good up to 257F and lists a thermal conductivity, which is a good sign. Anybody any thoughts?

I'm thinking I'll go with 18AWG wire, also from mcmaster.com 7588K83 Quality look good enough? Again, we have teh aerospace stuff at work, but I got some quoted and it was $130 min. order, and I dont' just want to swipe a hundred feet.

I'm leaning towards asking the president how I can buy some, but I don't want to put him in the position to tell me to just take it, as he, my buddy, likely would. Also, others wituout the aerospace connection, could likely use the input.

Anyway, ultimatley my plan at this point is start with 6 poles of 42 winds 18awg to run a 55/60w bulb. After that works, mount the 2nd light, and go 2x35w. After that works, then add more windings, 66 to each of the four remaining poles and run the first set to DC one 55/60w + running lights, and the newer winding an AC 55/60w bulb. I figure I can still add a fan and if the juice is low for it then just unplug a headlight if I run the fan.
7588K83
__________________
"Get the hell out of my way." - John Galt
'78 KE100 - '09 K1300S - '09 CRF450X Tagged- '00 XR650R Tagged - '80s XR600/XL600 Project - Giant Trance X3 - PC: SSD-4.2ghzOC - Old mildly stinky hockey gear

XRx screwed with this post 04-05-2012 at 06:47 PM
XRx is offline   Reply With Quote
Old 06-30-2012, 11:27 PM   #170
wiggywildwildwest
cranky bugger
 
wiggywildwildwest's Avatar
 
Joined: Dec 2007
Location: Blackwater, QLD, Australia.
Oddometer: 713
hi guys. i have a '94 husky wr360. i'm doing some checking on its stator output. i ended up pulling the stator out. it is a kokusan unit from what i can gather. it has 4 poles. one seems to be the source/pickup coil for ignition. the other 3 are all wound with the one piece of wire by the looks.

my rotor has 4 magnets (8 poles ?) one end of the lighting coil wire was grounded. i ended up soldering a bit of wire to it and running it out with the others. after hooking the 2 ac wires to a rectifier, i hooked the power and earth up to a 12v 55/100w bulb. the 55w bulb blew at about 2000rpm. with the 100w connected at idle it has ~10v. as soon as you get to 2000-ish rpm the light brightens and you get 13-odd volts out of it. then my volt meter starts to play up.

i also tried hooking a 15 ohm 5w resistor between power and earth with the meter hooked across it. at idle i have 14.5v and it went up to 16 just off idle before the meter started playing up again. does this mean i have ~1 amp at idle ? smoke started to pour off the resistor pretty quick !

my question is this, does this mean my stator output is around 100w ? because with only a rectifier and no regulator it happily puts 13+ volts into a 100w load ?
__________________
Where you come from is gone. Where you thought you were going, Was never there. Where you are, Ain't no good unless you can get away from it.
wiggywildwildwest is offline   Reply With Quote
Old 07-20-2012, 07:07 PM   #171
ODSC1
Gnarly Adventurer
 
ODSC1's Avatar
 
Joined: Jan 2003
Location: Ontario Canada
Oddometer: 190
This is the first time I've come across this thread. How timely.

On my first XRR I rewound the stator with 16 ga wire doing doing 2 sets of 5 poles each and connecting them in parallel. It worked great. So my question is to get two separate outputs would it be just so simple as to run leads out from each of the 5 pole windings? Is this how BD and RS do it?

This may be old news but years ago there was quite a bit of information posted on the Yahoo group forum on stator rewinds. Including data on theoretical resistance of different winding combinations.

Brian

------------------------------------------------------------------------------
XR600/650R, approximation of Craig's "super stator".
------------------------------------------------------------------------------
H: 0.470, W: 0.240, L: 0.438, poles: 10, depth: 4
Copper #16 ga. (insulated): 0.0528" dia, 4.016 ohms/1000ft
8 turns of #16 wire (0.423") fits in height 0.470"
4 perfectly stacked wraps (no interlacing) of #16 wire is 0.211".
Total turns = 320
Layer lengths (1-4): 12.5 15.9 19.3 22.7
One pole takes 70.4", 10 poles takes 58.7 feet
Stator resistance is 0.236 ohms at room temp.
Stator resistance is 0.282 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 5.7 watts of heat
Powering 100W bulb through this resistance generates 19.4 watts of heat


------------------------------------------------------------------------------
XR600/650R, parallel, lower resistance than 650-16, but more work to make it.
------------------------------------------------------------------------------
H: 0.483, W: 0.240, L: 0.438, poles: 10, depth: 6
Copper #18 ga. (insulated): 0.0423" dia, 6.385 ohms/1000ft
11 turns of #18 wire (0.465") fits in height 0.483"
6 perfectly stacked wraps (no interlacing) of #18 wire is 0.254".
Total turns = 660
Layer lengths (1-6): 16.8 20.5 24.2 27.9 31.7 35.4
One pole takes 156.4", 10 poles takes 130.4 feet
Stator resistance (W/ all poles in series) is 0.832 ohms at room temp.
Stator resistance (W/ all poles in series) is 0.996 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 20.2 watts of heat
Powering 100W bulb through this resistance generates 68.6 watts of heat
*** Resistance IS too high to be useful ***
Consider splitting winding & connect two halves in parallel
Parallel resistance (hot) = 0.249 ohms, equiv. turns = 330
Powering 55W bulb through this resistance generates 5.0 watts of heat
Powering 100W bulb through this resistance generates 17.2 watts of heat


------------------------------------------------------------------------------
XR600/650R, output is around 100W.
------------------------------------------------------------------------------
H: 0.500, W: 0.240, L: 0.438, poles: 10, depth: 3
Copper #18 ga. (insulated): 0.0423" dia, 6.385 ohms/1000ft
11 turns of #18 wire (0.465") fits in height 0.500"
3 perfectly stacked wraps (no interlacing) of #18 wire is 0.127".
Total turns = 330
Layer lengths (1-3): 16.8 20.5 24.2
One pole takes 61.5", 10 poles takes 51.2 feet
Stator resistance is 0.327 ohms at room temp.
Stator resistance is 0.391 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 7.9 watts of heat
Powering 100W bulb through this resistance generates 27.0 watts of heat


------------------------------------------------------------------------------
XR600/650R, not tested, compare to 650-3 and note how resistance climbs!
------------------------------------------------------------------------------
H: 0.500, W: 0.240, L: 0.438, poles: 10, depth: 4
Copper #18 ga. (insulated): 0.0423" dia, 6.385 ohms/1000ft
11 turns of #18 wire (0.465") fits in height 0.500"
4 perfectly stacked wraps (no interlacing) of #18 wire is 0.169".
Total turns = 440
Layer lengths (1-4): 16.8 20.5 24.2 27.9
One pole takes 89.4", 10 poles takes 74.5 feet
Stator resistance is 0.476 ohms at room temp.
Stator resistance is 0.569 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 11.5 watts of heat
Powering 100W bulb through this resistance generates 39.2 watts of heat


------------------------------------------------------------------------------
XR600/650R, using #18 wire as separate circuit on the 6 unused poles
------------------------------------------------------------------------------
H: 0.483, W: 0.240, L: 0.438, poles: 6, depth: 5
Copper #18 ga. (insulated): 0.0423" dia, 6.385 ohms/1000ft
11 turns of #18 wire (0.465") fits in height 0.483"
5 perfectly stacked wraps (no interlacing) of #18 wire is 0.212".
Total turns = 330
Layer lengths (1-5): 16.8 20.5 24.2 27.9 31.7
One pole takes 121.1", 6 poles takes 60.5 feet
Stator resistance is 0.386 ohms at room temp.
Stator resistance is 0.462 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 9.4 watts of heat
Powering 100W bulb through this resistance generates 31.9 watts of heat


------------------------------------------------------------------------------
XR600/650R, close approximation of stock stator
------------------------------------------------------------------------------
H: 0.525, W: 0.240, L: 0.438, poles: 4, depth: 5
Copper #20 ga. (insulated): 0.0340" dia, 10.150 ohms/1000ft
15 turns of #20 wire (0.509") fits in height 0.525"
5 perfectly stacked wraps (no interlacing) of #20 wire is 0.170".
Total turns = 300
Layer lengths (1-5): 22.4 26.4 30.5 34.6 38.7
One pole takes 152.6", 4 poles takes 50.9 feet
Stator resistance is 0.516 ohms at room temp.
Stator resistance is 0.618 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 12.5 watts of heat
Powering 100W bulb through this resistance generates 42.5 watts of heat
*** Resistance may be too high to be useful ***


------------------------------------------------------------------------------
XR600/650R, not tested.
------------------------------------------------------------------------------
H: 0.510, W: 0.240, L: 0.438, poles: 10, depth: 3
Copper #20 ga. (insulated): 0.0340" dia, 10.150 ohms/1000ft
15 turns of #20 wire (0.509") fits in height 0.510"
3 perfectly stacked wraps (no interlacing) of #20 wire is 0.102".
Total turns = 450
Layer lengths (1-3): 22.4 26.4 30.5
One pole takes 79.3", 10 poles takes 66.1 feet
Stator resistance is 0.671 ohms at room temp.
Stator resistance is 0.803 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 16.3 watts of heat
Powering 100W bulb through this resistance generates 55.3 watts of heat
*** Resistance may be too high to be useful ***


------------------------------------------------------------------------------
XR600/650R, not tested.
------------------------------------------------------------------------------
H: 0.510, W: 0.240, L: 0.438, poles: 10, depth: 2
Copper #20 ga. (insulated): 0.0340" dia, 10.150 ohms/1000ft
15 turns of #20 wire (0.509") fits in height 0.510"
2 perfectly stacked wraps (no interlacing) of #20 wire is 0.068".
Total turns = 300
Layer lengths (1-2): 22.4 26.4
One pole takes 48.8", 10 poles takes 40.7 feet
Stator resistance is 0.413 ohms at room temp.
Stator resistance is 0.494 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 10.0 watts of heat
Powering 100W bulb through this resistance generates 34.0 watts of heat


------------------------------------------------------------------------------
XR600/650R, not tested - add 4 poles to existing stock poles, for 8 total.
------------------------------------------------------------------------------
H: 0.510, W: 0.240, L: 0.438, poles: 8, depth: 5
Copper #20 ga. (insulated): 0.0340" dia, 10.150 ohms/1000ft
15 turns of #20 wire (0.509") fits in height 0.510"
5 perfectly stacked wraps (no interlacing) of #20 wire is 0.170".
Total turns = 600
Layer lengths (1-5): 22.4 26.4 30.5 34.6 38.7
One pole takes 152.6", 8 poles takes 101.7 feet
Stator resistance is 1.032 ohms at room temp.
Stator resistance is 1.235 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 25.0 watts of heat
Powering 100W bulb through this resistance generates 85.1 watts of heat
*** Resistance may be too high to be useful ***
Consider splitting winding & connect two halves in parallel
Parallel res. (hot) = 0.309 ohms, equiv. turns = 300
Powering 55W bulb through this resistance generates 6.3 watts of heat
Powering 100W bulb through this resistance generates 21.3 watts of heat


------------------------------------------------------------------------------
XR600/650R, not tested; compare to 650-20-5 (same turns on 8 poles vs 10).
------------------------------------------------------------------------------
H: 0.510, W: 0.240, L: 0.438, poles: 10, depth: 4
Copper #20 ga. (insulated): 0.0340" dia, 10.150 ohms/1000ft
15 turns of #20 wire (0.509") fits in height 0.510"
4 perfectly stacked wraps (no interlacing) of #20 wire is 0.136".
Total turns = 600
Layer lengths (1-4): 22.4 26.4 30.5 34.6
One pole takes 113.9", 10 poles takes 94.9 feet
Stator resistance is 0.963 ohms at room temp.
Stator resistance is 1.153 ohms at 70C/160F.
Powering 55W bulb through this resistance generates 23.3 watts of heat
Powering 100W bulb through this resistance generates 79.4 watts of heat
*** Resistance may be too high to be useful ***
Consider splitting winding & connect two halves in parallel
Parallel res. (hot) = 0.288 ohms, equiv. turns = 300
Powering 55W bulb through this resistance generates 5.8 watts of heat
Powering 100W bulb through this resistance generates 19.9 watts of heat
ODSC1 is offline   Reply With Quote
Old 09-15-2012, 01:50 PM   #172
Tremelune
Adventurer
 
Joined: Jul 2009
Oddometer: 13
This is an excellent thread. I'm in the middle of researching ways to wring the little neck of my '71 CB350 electrical system, and was trying to figure out how to boost output from the stator. I was hoping to get three phase out of it, but there are only six poles. In any event, this thread provides great background knowledge for figuring this stuff out. Kudos. I'll figure out how to squeeze every amp out of the stator, then run it through a MOSFET R/R...Maybe then I'll actually have good lighting.
Tremelune is offline   Reply With Quote
Old 03-24-2013, 03:38 PM   #173
bholleran
n00b
 
Joined: Mar 2013
Oddometer: 1
Help with rewinding \ stator upgrade

Hi,

This is my first post here so please be kind. I would like to thank the OP for all the hard work he put in. But to be honest I am here for some help as I am not quite running the same setup as you guys.

I have not been on a bike for years, these days I get my kicks from flying a paramotor. In this case it is a four stroke 195cc engine similar to a GY6 engine, sharing only a few parts. The probelm I have it that it gets VERY VERY cold at a few thousand feet up even in the middle of the summer. So I bought a Gerbings heated clothing, which I have to say I love. The paramotor manufacturer normally strips all the coils of wire from the stator except the exciter coil used to trigger the CDI. They have fitted a standard stator for me with a R/R and a lithium iron 4ah battery to keep the weight to a minimium.

I am now in the position that when I go flying I can turn all the clothes, but after about 20 mins they turn off as the batter goes flat. As I continue to fly the battery charges up and some time later I can turn it back on again, this cycle continues all the time in the air. It makes it very unplesant to go from hot to cold repeatedly.

I have used this web site http://gerbing.com/MyAmps/ to calculate the power I would like to generate, although I appreciate this may not be possible.

I currently have the following items on two circuits controlled seperatly:

Each circuit has 5 settings:

I have listed the power draw for each item at full power.

Circuit 1:
12 V Gloves (pair) - 2.2A - 26 Watts
12 V Pants (liner or outer) - 3.6A - 43 Watts
12 V Hybrid Insoles or Socks (pair) - 1.4A - 17 Watts

Total Circuit 1 = 7.2A - 86 Watts


Circuit 2:
12 V Jacket (liner or outer) - 6.4A - 77 Watts

Ideal Total Power Output = 13.6A - 163 Watts


When in the air the engine is very rarely running at less than 1/2 - 3/4 throttle. I am quite happy if it only generates enough power at high revs as I have no dependancy on power for any thing else. i.e. no lights, radios indicators etc.

I have spoken to the manufacturer and they have stated that the stator is a 2 phase 6 pole, 5 wire item (green, white and yellow) and (black/red and green - CDI). The flywheel has 6 rare earth magnets in it and changing the flywheel is not an option. Evenly spaced, but I dont know the North / South split.

This is where I am confused, I have read about converting the stator to a floating point single phase with a Trailtech R/R.

I have read this post and considered increasing the gauge of the wire with fewer turns, but dont understand how this works on a two phase stator.

I have also got an 11 pole 3 phase stator that does not fit out the box, however I have ground the outer edge of the stator down and can now make it fit, but I dont know exactly what effect that would have. i.e. Would an 11 pole stator work with a 6 magnet flywheel? Would it need a different R/R?


I am open to any thoughts or suggestions where to go from here.




Thanks in advance.


Barry


I have attached some photographs of the stator that is currently fitted and the modified 11 pole one.



















bholleran screwed with this post 03-25-2013 at 01:26 AM
bholleran is offline   Reply With Quote
Old 03-27-2013, 11:55 PM   #174
Luke OP
GPoET&P
 
Luke's Avatar
 
Joined: Aug 2004
Location: Idiotville, OR
Oddometer: 4,075
Huh. Interesting.

All I know about these stators I learned 10 minutes ago from Google, so beware. Here are a few thoughts:

It's hard to know just by guessing with wire colors. If you have any documentation that would help a lot.

That's a lot of power for a little stator. However, the fact that you can give up all the power at idle will help a lot.

2 phase systems are a pain. Floating the ground and replacing the regulator with a 1 phase unit turns the system into a 1 phase. This is a popular mod with KTMs. There's normally no sense in doing this with GY6 motors because upgraded stators are so cheap.

I'm fairly confident that your 11 pole stator won't work with the 6 pole regulator. In a regular GY6 motor you'd need to replace the regulator along with it.

With less confidence I'd say that although the flywheel should be replaced, the reason for replacing it is the mechanical fit, not the magnet orientation. So you've fixed that issue.

A big however (and I'm really just guessing here) is that all the GY6 flywheels have 8 magnets in them, not 6. So the 6 pole stator works ok, but the 11 pole stator which appears to be set up for three phase operation won't work very well at all (even with the right regulator). It could be rewound as a 1 phase stator


So anyway, the first question you need to answer is how much work you want to put into this.

What I'd do:

1: leave the 6 pole stator alone. It works, and if nothing else works out you can always go back to it.

2: mount up the 11 pole stator without connecting the r/r or any of the heated gear. Run the motor and see what sort of power you get at the stator output. If it's decent (say, more than 15VAC between pairs of yellow wires) then get a R/R intended for that stator and see if hooking that up works.

3a: If the new R/R and 11 pole stator work, then start testing the output and see if it's enough for the gear you want to run. If not, you can rewind it using the same basic configuration but different size wire and number of turns to improve the output.

3b: If the 11 pole stator doesn't work, then check the windings to figure out if it really is 3-phase like I guessed. If so, convert it to 1 phase. Then measure the output and change the number of windings as needed. You may need to create two separate 1 phase windings as 1 phase R/R usually can't handle that much power.
Luke is online now   Reply With Quote
Old 03-28-2013, 12:22 AM   #175
Warin
Retired
 
Joined: Aug 2012
Oddometer: 1,708
Quote:
Originally Posted by bholleran View Post
As I continue to fly the battery charges up and some time later I can turn it back on again, this cycle continues all the time in the air. It makes it very unplesant to go from hot to cold repeatedly.


12 V Gloves (pair) - 2.2A - 26 Watts
12 V Pants (liner or outer) - 3.6A - 43 Watts
12 V Hybrid Insoles or Socks (pair) - 1.4A - 17 Watts

Total Circuit 1 = 7.2A - 86 Watts


Circuit 2:
12 V Jacket (liner or outer) - 6.4A - 77 Watts

Ideal Total Power Output = 13.6A - 163 Watts
Ok I run a heated jacket on the motor cycle that has about the same rating.. but I run it through a controller so it does not get too hot. It means I'm running less than half that power even in snow. The controller reduces the power draw - thus reducing both the heating and electrical load.

What I'm saying is you could get better/cheaper results by looking at the loads? Place the jacket after your shirt - before any jacket - this optimizes the heat to you and reduces the heat lost to the world. Same for the other bits.
Warin is offline   Reply With Quote
Old 04-04-2013, 08:49 AM   #176
andrewgore
Team MGH
 
andrewgore's Avatar
 
Joined: May 2008
Location: NW Suburbs, IL
Oddometer: 3,213
Quick question. I'm rewinding my MX bike stator to allow for some minimal light output. I have some 32 awg magnet wire for the ignition coils (2), and 18 awg magnet wire for the light output coils (2). My question is relating to the ignition coil windings. How accurate do I need to be in the number of coils on each pole? I realize the closer to exact, the better, but I'm also looking at the fact that I'm winding wire thats 0.008" thick. I'm assuming that I can base my count on diameter of the wire windings?

The 18 gauge is thick enough to where I won't lose my brain counting the windings, but yeah, figured I'd inquire about the ignition end of things.

#1 concern is reliability, and #2 is some minor light output.

Thanks,
Andrew
andrewgore is online now   Reply With Quote
Old 05-22-2013, 08:19 AM   #177
gravityisnotmyfriend
Beastly Adventurer
 
gravityisnotmyfriend's Avatar
 
Joined: Jun 2012
Location: ((kg*m)/s^2), IA, USA
Oddometer: 1,063
Oh Great Potentate of Electrical Theory and Practice! Can you explain to me the magic that resides in my KTM's stator? I have a '94 KTM 620 EXC. The stock regulator/rectifier is long gone. The one that was on the bike when I bought it was not the stock one and has also burned up.

Looking for the OEM R/R has proven futile. I guess they're not made anymore.

I bought a trailtech 150 Watt R/R thinking it would work for the lights. It does - sorta at ilde. But, if I rev it up, the lights shut off.

So, what is going on with this thing? According to my reading, my stator is a 3 phase AC generator in the wye configuration. It's got 6 leads coming out of the stator. 3 go directly to the ignition coil and other 3 are supposed to go to the R/R.

Except here's where it get's confusing - especially with my limited knowledge of how AC stators work. Two of the wires (both yellow) are connected together and go into one input on the R/R, the other wire (blue) goes into another input on the R/R. Some crazy black magic happens in the RR and it outputs DC voltage in the proper amount through two other wires.

With the bike running, I get 30-60VAC if I test the OCV between the yellow wires and the blue wire. The stator seems to be working correctly since it's powering the ignition coil.

But, if I'm using 3 out of the 6 wires to get regulated/rectified power - what kind of an RR do I need? Am I rectifiying and regulating effectively 1.5 phases? Why are two of the wires connected together? Is it some kind of a delta/wye hybrid?

Please help me understand what is going here.

And, barring that, can you at least tell me what I could use to get regulated DC power to my headlight?

Great work on the OP of this thread. I've learned alot - but have a long way to go!
gravityisnotmyfriend is offline   Reply With Quote
Old 05-23-2013, 01:38 PM   #178
Luke OP
GPoET&P
 
Luke's Avatar
 
Joined: Aug 2004
Location: Idiotville, OR
Oddometer: 4,075
Quote:
Originally Posted by gravityisnotmyfriend View Post
....
I bought a trailtech 150 Watt R/R thinking it would work for the lights. It does - sorta at ilde. But, if I rev it up, the lights shut off.
....
This is expected for a modern DC R-R that has no battery or capacitor hooked up. I don't have a wiring diagram for your bike but your description matches a '98. Probably your capacitor (Kondensator) has failed or is no longer well connected.

The cap is the orange can. It should have a brown wire to the - terminal and a red/yellow wire to the +.


From the look of things you have a single phase stator driving the lights. The diagram shows that it's driving two of the three legs of a 3 phase R-R, kind of like it's a parts bin electrical system.

I have no idea what the ignition side is doing, but since it works don't mess with it. It's common to have independent power sources for the lighting and ignition. This way when the lighting craps out the bike still runs.

The measurements you made suggest that the lighting side of the stator is working just fine too, just that you need to make the regulator work right. The capacitor should do that.
Luke is online now   Reply With Quote
Old 05-23-2013, 01:39 PM   #179
Luke OP
GPoET&P
 
Luke's Avatar
 
Joined: Aug 2004
Location: Idiotville, OR
Oddometer: 4,075
I missed this. 1.5 months later, how did it go?

Quote:
Originally Posted by andrewgore View Post
Quick question. I'm rewinding my MX bike stator to allow for some minimal light output. I have some 32 awg magnet wire for the ignition coils (2), and 18 awg magnet wire for the light output coils (2). My question is relating to the ignition coil windings. How accurate do I need to be in the number of coils on each pole? I realize the closer to exact, the better, but I'm also looking at the fact that I'm winding wire thats 0.008" thick. I'm assuming that I can base my count on diameter of the wire windings?

The 18 gauge is thick enough to where I won't lose my brain counting the windings, but yeah, figured I'd inquire about the ignition end of things.

#1 concern is reliability, and #2 is some minor light output.

Thanks,
Andrew
Luke is online now   Reply With Quote
Old 05-23-2013, 01:55 PM   #180
gravityisnotmyfriend
Beastly Adventurer
 
gravityisnotmyfriend's Avatar
 
Joined: Jun 2012
Location: ((kg*m)/s^2), IA, USA
Oddometer: 1,063
Quote:
Originally Posted by Luke View Post
This is expected for a modern DC R-R that has no battery or capacitor hooked up. I don't have a wiring diagram for your bike but your description matches a '98. Probably your capacitor (Kondensator) has failed or is no longer well connected.
I guess that's why you're the GPoETP. The capacitor has both failed and is no longer connected.



That's my capacitor and it has an odd rattle to it. I checked the capacitance and it barely has any left. There is some resistance, but the capacitance isn't anywhere near the 10,000 micro farad it's rated for. My Fluke is showing something like 6 micro farad. I assumed that it just acted like a filter and evened out any flickering going to the headlight. Since it seemed to have quit working, I just disconnected it.

So, what's the capacitor do? If I replace that, will the trailtech RR I bought work? OR have I already burned it out?

Would it hurt anything to hook it back up and try the headlight again?


Thanks for your reply!
gravityisnotmyfriend is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014