ADVrider

Go Back   ADVrider > Bikes > Hacks
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-08-2013, 07:12 PM   #91
Andrew2
Team 250
 
Andrew2's Avatar
 
Joined: Aug 2005
Location: Wollongong,N.S.W.
Oddometer: 5,165
Wow MF that brake setup brought a smile to my face.Nicely done mate

Cheers
A2
__________________

Andrew2 is offline   Reply With Quote
Old 04-09-2013, 06:34 PM   #92
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
thank you Andrew. ill let you know how it works.


Quote:
Originally Posted by Andrew2 View Post
Wow MF that brake setup brought a smile to my face.Nicely done mate

Cheers
A2
MILLENNIUM FALCON is offline   Reply With Quote
Old 04-27-2013, 08:34 PM   #93
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
Painted

Paint is done!! as soon as it cures it will be ready to mount. It is looking good. As soon as my dad can come over and give me a hand ill bolt it up and take some pictures.
MILLENNIUM FALCON is offline   Reply With Quote
Old 04-27-2013, 08:48 PM   #94
zipper421
Gnarly Adventurer
 
Joined: Aug 2012
Location: space
Oddometer: 204
awesome

i road mine today
glad your almost done
__________________
I love it when they say, "Where did you buy that ?"
zipper421 is offline   Reply With Quote
Old 04-27-2013, 08:50 PM   #95
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
Quote:
Originally Posted by zipper421 View Post
i road mine today
glad your almost done
Me too! How is yours working for you?
MILLENNIUM FALCON is offline   Reply With Quote
Old 05-04-2013, 03:58 AM   #96
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
DONE!!!..........Kinda

Well here she is in all her glory..haha. I rode it a little last night but it needs some adjustments. I don't know what i did when I put it back together after paint but now it pulls to the right and has a bad wobble. It didn't do that before so I must have not put it back together with the same setup. I think I need to play with the lean out and toe in.












MILLENNIUM FALCON is offline   Reply With Quote
Old 05-04-2013, 05:17 AM   #97
zipper421
Gnarly Adventurer
 
Joined: Aug 2012
Location: space
Oddometer: 204
nice

man that looks really good
you should be proud of your self
always one step ahead of me
__________________
I love it when they say, "Where did you buy that ?"
zipper421 is offline   Reply With Quote
Old 05-04-2013, 05:33 AM   #98
George 99
Studly Adventurer
 
George 99's Avatar
 
Joined: Sep 2008
Location: Kingman, Arizona
Oddometer: 715
Brilliant!

The setup should be a piece of cake for ya, keep us poSTed. (Wonder if the weight of the pain would be enuff to throw things off? Nah. )

We saw many, many hacks in Cam and Thai a couple months ago hauling outrageous loads. Those folks seem to have the process down pretty good.
__________________
George
Sometimes in Kingman, Arizona
George 99 is offline   Reply With Quote
Old 05-04-2013, 07:19 PM   #99
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
I bet the paint is too heavy. ahahaha! I actually think I figured out what the problem is. I adjusted the toe in when I reassembled it. In doing this I moved the sidecar farther away from the bike without adjusting my struts. This gave me a bunch of lean-in instead of lean-out. This is just my theory. Does that sound like a possibility.

Quote:
Originally Posted by George 99 View Post
Brilliant!

The setup should be a piece of cake for ya, keep us poSTed. (Wonder if the weight of the pain would be enuff to throw things off? Nah. )

We saw many, many hacks in Cam and Thai a couple months ago hauling outrageous loads. Those folks seem to have the process down pretty good.
MILLENNIUM FALCON is offline   Reply With Quote
Old 05-04-2013, 10:02 PM   #100
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
Thanks man. I may appear be one step ahead of you but you are on the top floor, and I'm just leaving the basement.

Quote:
Originally Posted by zipper421 View Post
man that looks really good
you should be proud of your self
always one step ahead of me
MILLENNIUM FALCON is offline   Reply With Quote
Old 05-05-2013, 04:47 AM   #101
slowpoke69
Gnarly Adventurer
 
slowpoke69's Avatar
 
Joined: Feb 2010
Location: So. Jersey
Oddometer: 430
Wow!!

That looks GREAT!! I thought it would, I followed the build on the bike last year, you did a hell of a job. I expected this outcome, no pressure!
slowpoke69 is offline   Reply With Quote
Old 05-05-2013, 05:32 PM   #102
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
Thank you guys for the complements. I am pleased with how it turned out. I got most of the setup bugs worked out. I took my son on his first ride today! We went about 18 miles of back/dirt roads. It was fun. He loved every minute of it. Although he did fall asleep for awhile. I guess the suspension must be working pretty well. haha
MILLENNIUM FALCON is offline   Reply With Quote
Old 05-27-2013, 05:46 PM   #103
MILLENNIUM FALCON OP
Gnarly Adventurer
 
Joined: Dec 2011
Oddometer: 241
I know this has been discussed a million times before....I think I even have a thread on it, but I need help diagnosing my bikes condition. If this thread makes you angry or have the strong urge to tell me to use the search button...please save your strength and hot the little red "x" in the top right hand corner of your screen. If you are feeling in a good mood and want to help me out then thank you VERY much. I have read every carb thread on here and I am still slightly confused. I have vm30's on my 82' xs400. Right now I am running 150 mains and 40 pilots. i'm on the middle needle clip.
Here are my symptoms.

It runs good all the way up to about 3/4 throttle then if you give it WOT it cuts out and slows down. If I don't let off the throttle it will keep losing speed/rpms until I let off. As soon as I start to let off I get a burst of power. From what I have read this means it is to rich on top.....right? Here are what my plugs look like. Thanks for any and all help. Let me know if you need more info. Thanks.


MILLENNIUM FALCON is offline   Reply With Quote
Old 05-27-2013, 08:07 PM   #104
bk brkr baker
Beastly Adventurer
 
bk brkr baker's Avatar
 
Joined: Jul 2006
Location: The Bluegrass
Oddometer: 4,765
I think you're right , it's running rich by some degree.
I raced vintage singles for years and I'm familiar with the old back off the throttle and it picks up , deal. Go down by small steps until it runs out on top.
__________________
RR's Catnip Hill to Peoria ___Loopin' Seattle to WestFest
It started with some beers __1500 miles to the Dentist
Skeedaddle to Seattle______ A 30 year old on a Three Flags Run
bk brkr baker is offline   Reply With Quote
Old 05-28-2013, 03:20 AM   #105
zipper421
Gnarly Adventurer
 
Joined: Aug 2012
Location: space
Oddometer: 204
my honda did the same thing
i thought it must need more fule so i kept trying bigger jets it was so fat on top it would make your eyes water
go down in small steps till you hit it she's to rich
man i hate sanding bondo
o what carbs are those i have tons of jets
__________________
I love it when they say, "Where did you buy that ?"
zipper421 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:09 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014