ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-28-2013, 06:57 AM   #121
ericGSsti
Studly Adventurer
 
ericGSsti's Avatar
 
Joined: Oct 2009
Location: Dublin, Ireland
Oddometer: 536
Congrats.
__________________
2003 KTM 525 EXC
2004 KTM 950 Adventure S. (GO!!!!!!!!!!!)
IBA membership no.35934
"In the spirit of adventure, open to all riders and carrying a message of friendship between all men"- Thierry Sabine 1977 founder of the Paris Dakar -
ericGSsti is offline   Reply With Quote
Old 04-28-2013, 06:43 PM   #122
Queen of Spades OP
tall drink of water
 
Queen of Spades's Avatar
 
Joined: Mar 2009
Location: Decatur, GA
Oddometer: 844
Not too shabby for a 14 year-old motorcycle..




Obligatory parade lap around the 'hood




__________________
'99 KTM 640 LC4 Enduro http://www.youtube.com/watch?v=fifXkDQpda4 (January 2014 snow ride)
Queen of Spades is offline   Reply With Quote
Old 04-28-2013, 09:01 PM   #123
bmwktmbill
Traveler
 
Joined: Jul 2005
Location: Traveler
Oddometer: 4,961
Spades,
Congrads, very impressive.
I give you all the credit.
The engine sounds great.
bill
__________________
'02 KTM 640 Adventure-lowered
"On the road there are no special cases."
Cormack McCarthy-The Crossing

The faster it goes the faster it breaks.
And high performance=high maintenance.
Bill Shockley
bmwktmbill is offline   Reply With Quote
Old 04-28-2013, 09:10 PM   #124
Queen of Spades OP
tall drink of water
 
Queen of Spades's Avatar
 
Joined: Mar 2009
Location: Decatur, GA
Oddometer: 844
Quote:
Originally Posted by dolphins13 View Post
Thats cool it runs. How's it run? Does the carb need to be cleaned, and or rejetted? I believe you have the same bike as mine? 99 lc4e. No snorkel, 157.5 main jet, and open exhaust, and it really runs good. Oh ya and moved the needle 1 notch up. kenda 270's are ok all around tire?
Dolphin13, it seems to run about the same as before. Mine's still corked up since I ride through a bunch of residential areas to//from work. My front light is smidge brighter, but after checking out the squadron I realize how wimpy it is (55w bulb).
__________________
'99 KTM 640 LC4 Enduro http://www.youtube.com/watch?v=fifXkDQpda4 (January 2014 snow ride)
Queen of Spades is offline   Reply With Quote
Old 05-14-2013, 08:58 PM   #125
Boon Booni
Red Clay Halo
 
Boon Booni's Avatar
 
Joined: Aug 2003
Location: Richmond, Va
Oddometer: 13,327
Quote:
Originally Posted by Queen of Spades View Post
Got the tailight section put together and it looks and works great. Everything is LED except the turn signals (which I prefer stock after trying the LED version).




Update on the purpose of this thread in next post...

I recognize the hyperlights, but which LED 1157 bulb did you use?
__________________
Where the fuck...
Where the fuck is the bike?
You gotta be shitting me.
Where the fuck is the road?
Boon Booni is offline   Reply With Quote
Old 05-14-2013, 09:02 PM   #126
Queen of Spades OP
tall drink of water
 
Queen of Spades's Avatar
 
Joined: Mar 2009
Location: Decatur, GA
Oddometer: 844
Quote:
Originally Posted by Boon Booni View Post
I recognize the hyperlights, but which LED 1157 bulb did you use?
http://www.youtube.com/watch?v=vNZRj1r9IpY

http://www.ledlight.com/36_led_ultra...ofile_s25.aspx
__________________
'99 KTM 640 LC4 Enduro http://www.youtube.com/watch?v=fifXkDQpda4 (January 2014 snow ride)
Queen of Spades is offline   Reply With Quote
Old 05-14-2013, 09:08 PM   #127
Boon Booni
Red Clay Halo
 
Boon Booni's Avatar
 
Joined: Aug 2003
Location: Richmond, Va
Oddometer: 13,327
Thanks...
__________________
Where the fuck...
Where the fuck is the bike?
You gotta be shitting me.
Where the fuck is the road?
Boon Booni is offline   Reply With Quote
Old 10-28-2014, 11:09 PM   #128
Vacman
Some call me...Tim?
 
Vacman's Avatar
 
Joined: Aug 2013
Location: Temecula, CA
Oddometer: 174
Quote:
Originally Posted by Queen of Spades View Post
Well, it finally runs.

Damage list:
New CDI (old one made buzzing noise)
New pulse coil (old one had a couple cracks in wiring)
New ignition coil (old one may have been OK, got a new one just in case/spare)
New plug cap
New plug
New internal oil filter
New rear brake switch (old one bad)
New molex connectors in rats nest behind headlight
New bullet connectors throughout

Additions:
Water resistant USB charger
Hyperlight brake lights with custom mounting brackets

To do:
Valve adjustment
Oil change with new external oil filter
New fork seals
Foldable mirrors
Squadron LED headlight with dimmer switch
New front tire


LIke I mentioned earlier, I've never worked with electrical issues other than changing bulbs. This was frustrating and tried my patience. But it's finally running and hopefully I won't have to worry about electrical issues again!

Thanks to everyone who chimed in to help.

Hoping you're still subscribed to this. So what eventually was found to be the culprit? Did you try the old CDI once you'd gotten it to run 100% of the time? Was it the coil? You're leaving me hanging here. :)
__________________
'01 plated WR250F | '03 plated KTM 565 | '12 990ADV
Vacman is offline   Reply With Quote
Old 10-29-2014, 04:54 AM   #129
Queen of Spades OP
tall drink of water
 
Queen of Spades's Avatar
 
Joined: Mar 2009
Location: Decatur, GA
Oddometer: 844
Quote:
Originally Posted by Vacman View Post
Hoping you're still subscribed to this. So what eventually was found to be the culprit? Did you try the old CDI once you'd gotten it to run 100% of the time? Was it the coil? You're leaving me hanging here. :)
It was the CDI
__________________
'99 KTM 640 LC4 Enduro http://www.youtube.com/watch?v=fifXkDQpda4 (January 2014 snow ride)
Queen of Spades is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014