ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-27-2013, 06:42 PM   #1
MeterPig OP
Meh
 
MeterPig's Avatar
 
Joined: Jul 2007
Location: Parker, Colorado...
Oddometer: 17,089
Tapatalk 4 says...don't have the newest api...

I am not a tech type...but I just downloaded tapatalk 4 and it says advrider doesn't have the latest api. Also....tapatalk tells me I don't habe the credentials to access the flea market....but then it let's me in. Related? Don't know.

Fyi.
__________________
You looked down here...didn't you.
MeterPig is offline   Reply With Quote
Old 05-28-2013, 12:25 AM   #2
Svein-Olav
Adventurer
 
Joined: Aug 2010
Location: Kristiansand, Norway
Oddometer: 80
I cot the same message the first time I used Tapatalk 4 Beta to access this forum, but only once the very first time. Go figure.
It works good from my Samsung Galaxy S2. :)


Sent from my GT-I9100 using Tapatalk 4 Beta
__________________
Svein Olav, Norway
1977 BMW R75/7 awaiting restoration
1995 Suzuki TU250S Volty
1995 BMW F650 Funduro
Svein-Olav is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:15 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014