ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-04-2013, 02:29 PM   #1
jimy OP
n00b
 
Joined: May 2010
Oddometer: 9
missing my fleamarket ad

I placed an ad for a DRZ400 last night. When I checked this morning, it had been approved and the thread/post was visible to me. But, of course, I didn't get the links to my photobucket pictures correct. So I corrected them and updated my post early this morning. I also added a url link to the photobucket folder for additional photos.

When I look at that still existing thread now, it is empty - not even my post is there. Is there any way to know just what happened?

It could be

1 - My edit is waiting for approval
2 - I fat fingered something and mistakenly deleted the post and somehow the thread remains.
3 - I violated some sort of rule? If so, I would think the thread would be gone as well.
4 - This was all a dream and I should keep the DRZ

Thanks,

Jim
jimy is online now   Reply With Quote
Old 06-04-2013, 10:49 PM   #2
Flood
F5lood.
 
Flood's Avatar
 
Joined: Oct 2005
Location: Austria
Oddometer: 10,161
I can see it on pg. 3, seems to work.
__________________
TEAM F5

RallyRAIDio on Twitter
RallyRAIDio on Facebook
Flood is offline   Reply With Quote
Old 06-05-2013, 04:46 AM   #3
jimy OP
n00b
 
Joined: May 2010
Oddometer: 9
Thanks - I'm glad you see it. But I still don't can't view the post myself. It is almost as if I put myself on my ignore list, but that does not appear to be the case.

Anyone have any ideas? Perhaps if someone posts to the thread I will see that? Is this some way to keep me from violating the rules and bumping my ad too soon?

I've been a member for several years, but have barely made any posts. Perhaps that has something to do with it?

Jim
jimy is online now   Reply With Quote
Old 06-05-2013, 05:10 AM   #4
Jarvis
DC GSer
 
Jarvis's Avatar
 
Joined: Dec 2002
Location: Washington DC
Oddometer: 10,281
Check now. It was in the moderation queue for approval as potential spam. I've approved it and it should now be visible.
__________________
Support DC voting rights.
Jarvis is offline   Reply With Quote
Old 06-05-2013, 05:27 AM   #5
jimy OP
n00b
 
Joined: May 2010
Oddometer: 9
Thanks - I see it now. :-)

It looks like my link to more pictures in my photobucket folder isn't correct.

I'm tempted to leave it that way - most people would cut and paste the web link. But if I do want to fix it can I do so with an additional post so it doesn't have to go thru the spam check approval? (or will that look like I am bumping it and violating the 5 day rule?

Jim
jimy is online now   Reply With Quote
Old 06-05-2013, 07:07 AM   #6
Jarvis
DC GSer
 
Jarvis's Avatar
 
Joined: Dec 2002
Location: Washington DC
Oddometer: 10,281
I edited your initial post and fixed the link.
__________________
Support DC voting rights.
Jarvis is offline   Reply With Quote
Old 06-05-2013, 07:49 AM   #7
jimy OP
n00b
 
Joined: May 2010
Oddometer: 9
Thanks! :-)
jimy is online now   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:39 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014