ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-11-2013, 07:43 AM   #17341
fullmonte
Reformed Kneedragger
 
fullmonte's Avatar
 
Joined: Nov 2005
Location: Chattanooga, Tennessee
Oddometer: 5,070
Quote:
Originally Posted by Nortonrocks77 View Post
I would love to skip the cave, but it kinda something I have to do. It is a family day and I figure of I am making my wife drive down there, I kinda should do something to make the trip worth it for her. Plus my son loves caves.
If he and your wife like cars, you can make a stop at the Corvette museum in Bowling Green, which happens to be halfway between Chattanooga and Indy. My boys loved it.

I bought my 800XC from Pandora's too.
__________________
"If you are looking for the typical ride to a restaurant, eat tacos, hold the middle finger over the food, stop and take a picture of a gravel road type ride, you probably won't be interested." - dlrides

"A guy I know was the lead researcher for the University of Utah federally funded study of cellphone and texting use while driving. He found that your twice as dangerous as a drunk while using your cell phone and I think it was up to six times worse if the driver was texting."-dakardad
fullmonte is offline   Reply With Quote
Old 06-11-2013, 03:30 PM   #17342
boinoodle
Old and Cautious
 
boinoodle's Avatar
 
Joined: Jan 2013
Location: The Dark Side
Oddometer: 1,135
air filter replaced/check engine light now on

I replaced the stock air filter with a KNN air filter. I oiled the stepper motor and cycled it a few times. I put everything back together accept the snorkel and adapter as I'm waiting for a Uni filter to arrive. I double checked the connections both under the tank and for the filter cover and everything "seams" OK.

Not sure if a test ride will clear it or if I should get the dealer tool and read the code before I go ride.

Has anyone had this happen?
__________________


Sealed with a curse as sharp as a knife. Doomed is your soul and damned is your life
.
Lord John Whorfin
boinoodle is offline   Reply With Quote
Old 06-11-2013, 03:35 PM   #17343
Nortonrocks77
Adventurer
 
Nortonrocks77's Avatar
 
Joined: Apr 2013
Location: Indianapolis
Oddometer: 21
Quote:
Originally Posted by XYooper906 View Post
Good for you! I did the same thing last year on a 2012 XC w/500+ miles on it. Actually bought it from a Park Ranger at Mammoth Cave NP! Say hi to Jed for me! Tell him I'm lovin' the bike!
Right on, I can't believe how lucky I got on this deal.
Nortonrocks77 is offline   Reply With Quote
Old 06-11-2013, 03:36 PM   #17344
Nortonrocks77
Adventurer
 
Nortonrocks77's Avatar
 
Joined: Apr 2013
Location: Indianapolis
Oddometer: 21
Quote:
Originally Posted by fullmonte View Post
If he and your wife like cars, you can make a stop at the Corvette museum in Bowling Green, which happens to be halfway between Chattanooga and Indy. My boys loved it.

I bought my 800XC from Pandora's too.
Right on I will keep that in mind, I really like Pandora's. It kinda make it fun to make this trip for a great bike from a great dealership.
Nortonrocks77 is offline   Reply With Quote
Old 06-11-2013, 04:59 PM   #17345
Mercury264
Once you go Triple...
 
Mercury264's Avatar
 
Joined: Nov 2005
Location: Masshole
Oddometer: 22,003
Quote:
Originally Posted by boinoodle View Post
I replaced the stock air filter with a KNN air filter. I oiled the stepper motor and cycled it a few times. I put everything back together accept the snorkel and adapter as I'm waiting for a Uni filter to arrive. I double checked the connections both under the tank and for the filter cover and everything "seams" OK.

Not sure if a test ride will clear it or if I should get the dealer tool and read the code before I go ride.

Has anyone had this happen?
If other Triumph's are anything to go by, 3 heat cycles should clear it (assuming the 'fault' is no longer present). A heat cycle is up to full temp and then cool down again. Others may know for sure - either way, I wouldn't worry about it too much unless it stays on for a while.
__________________
'12 Tiger 800XC
'07 TE510
'02 Sprint ST
'99 XR650L
'99 Speed Triple
Mercury264 is offline   Reply With Quote
Old 06-11-2013, 05:12 PM   #17346
boinoodle
Old and Cautious
 
boinoodle's Avatar
 
Joined: Jan 2013
Location: The Dark Side
Oddometer: 1,135
Quote:
Originally Posted by Mercury264 View Post
If other Triumph's are anything to go by, 3 heat cycles should clear it (assuming the 'fault' is no longer present). A heat cycle is up to full temp and then cool down again. Others may know for sure - either way, I wouldn't worry about it too much unless it stays on for a while.
Thanks, this my first Triumph so I'll run it through three cycles and see what happens
__________________


Sealed with a curse as sharp as a knife. Doomed is your soul and damned is your life
.
Lord John Whorfin
boinoodle is offline   Reply With Quote
Old 06-11-2013, 05:19 PM   #17347
Mercury264
Once you go Triple...
 
Mercury264's Avatar
 
Joined: Nov 2005
Location: Masshole
Oddometer: 22,003
Quote:
Originally Posted by boinoodle View Post
Thanks, this my first Triumph so I'll run it through three cycles and see what happens
Welcome to the club

Remember...once you go triple...
__________________
'12 Tiger 800XC
'07 TE510
'02 Sprint ST
'99 XR650L
'99 Speed Triple
Mercury264 is offline   Reply With Quote
Old 06-11-2013, 06:23 PM   #17348
boinoodle
Old and Cautious
 
boinoodle's Avatar
 
Joined: Jan 2013
Location: The Dark Side
Oddometer: 1,135
Quote:
Originally Posted by Mercury264 View Post
Welcome to the club

Remember...once you go triple...
Since I'm waiting for my UniFilter I left the snorkel and adapter off on my test ride this afternoon, OH MY GOD, what a sound this thing makes when you romp on it

It sure is a heavy breather
__________________


Sealed with a curse as sharp as a knife. Doomed is your soul and damned is your life
.
Lord John Whorfin
boinoodle is offline   Reply With Quote
Old 06-11-2013, 09:56 PM   #17349
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 137
Swapped stock suspension links for +15mm ones and dropped fork tubes to be flash in triple clamps. Feels much better now! Won't be hitting side stand anymore.
rrr70 is offline   Reply With Quote
Old 06-11-2013, 09:59 PM   #17350
Vzuke
Gnarly Adventurer
 
Vzuke's Avatar
 
Joined: Mar 2008
Oddometer: 145
rrr70 Question

I have the XC and ROX risers on my Roadie.
Cables and brake line good.

Vzuke is offline   Reply With Quote
Old 06-11-2013, 10:15 PM   #17351
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 137
Quote:
Originally Posted by Vzuke View Post
I have the XC and ROX risers on my Roadie.
Cables and brake line good.

Sweet. Thank you!
rrr70 is offline   Reply With Quote
Old 06-11-2013, 11:44 PM   #17352
Nortonrocks77
Adventurer
 
Nortonrocks77's Avatar
 
Joined: Apr 2013
Location: Indianapolis
Oddometer: 21
Quote:
Originally Posted by rrr70 View Post
Swapped stock suspension links for +15mm ones and dropped fork tubes to be flash in triple clamps. Feels much better now! Won't be hitting side stand anymore.
Is that on the roadie?
Nortonrocks77 is offline   Reply With Quote
Old 06-11-2013, 11:47 PM   #17353
cug
--
 
Joined: May 2009
Location: Sunny California
Oddometer: 4,845
Quote:
Originally Posted by rrr70 View Post
Swapped stock suspension links for +15mm ones and dropped fork tubes to be flash in triple clamps. Feels much better now! Won't be hitting side stand anymore.
Good decision. It helps with cornering clearance and made the steering a bit more stable for me - bike didn't want to go towards the outside of the curve anymore.
cug is offline   Reply With Quote
Old 06-12-2013, 07:05 AM   #17354
rrr70
Gnarly Adventurer
 
Joined: Oct 2006
Location: Comcord
Oddometer: 137
Quote:
Originally Posted by Nortonrocks77 View Post
Is that on the roadie?
Yep
rrr70 is offline   Reply With Quote
Old 06-13-2013, 05:46 PM   #17355
marloweluke
The Flying Dutchman
 
marloweluke's Avatar
 
Joined: Jan 2011
Location: East Kootenay
Oddometer: 149
Quote:
Originally Posted by rrr70 View Post
Swapped stock suspension links for +15mm ones and dropped fork tubes to be flash in triple clamps. Feels much better now! Won't be hitting side stand anymore.
If you still hit the side stand you can get some 9mm spacers made up and with some longer bolts move the side stand assembly on the inside of the frame. That cured it for me. There is a link with some pics on the Triumph Tiger 800 forum somewhere.
__________________
WITHOUT RISK........THERE IS NO ADVENTURE
marloweluke is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:20 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014